probleme de langue de clavier au demarrage

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

probleme de langue de clavier au demarrage

Messagepar cece » 02 Déc 2004 17:59

hello, quelqu'un pourrait-il eclairer ma lanterne sur mon problème:
la langue du clavier lors du demarrage (mise du mot de passe) est francais alors que j'ai un clavier francais-suisse.
comment faut-il faire pour que la langue du clavier au demarrage soit francais-suisse.
merci d'avance :wink: :wink: :wink: :wink:
Avatar de l’utilisateur
cece
Libellulien Junior
Libellulien Junior
 
Messages: 149
Inscription: 07 Oct 2004 14:31
Localisation: en pause

Messagepar sebs » 02 Déc 2004 19:29

Salut cece,

J'avai déja posé la question il y a quelques temps sans grande réponse.

http://www.libellules.ch/phpBB2/viewtop ... ier+langue

Après quelques renseignement pris, le seul moyen c'est d'éditer la base de registre.

Comme personne n'a put me dire quelle clef, et n'etant pas trop motivé a chercher, j ai mit un password qui utilisais les touches comunes du qwertz et de l azerty plus de soucis.

Si tu trouves la solution je suis preneur.

A+
"Computers are like air conditioners - They stop working properly when you open Windows"

Image
sebs
Libellulien Junior
Libellulien Junior
 
Messages: 423
Inscription: 26 Déc 2003 00:08
Localisation: Dans la région du lac de Neuch.

Messagepar Sharkeye » 02 Déc 2004 19:36

Après également plusieurs problèmes avec de mot de passe, j'avais eu la même solution que toi en utilisant uniquement un mot de passe que je peux taper au clavier numérique...

Si tu trouves une autre solution cece, celle-ci est la bienvenue.
Avatar de l’utilisateur
Sharkeye
Modérateur
Modérateur
 
Messages: 1215
Inscription: 13 Nov 2004 20:01
Localisation: Suisse - France

Messagepar Wago » 02 Déc 2004 19:39

hello,

J'ai cette clé (Français suisse) mais malheureusement pas ici.
Juste le soir où j'ai oublié mon HDD amovible au job... :oops:

Si y'a pas de nouveau demain matin, je te la balanceen arrivant...

@++
Avatar de l’utilisateur
Wago
Maître Libellulien
Maître Libellulien
 
Messages: 745
Inscription: 29 Juin 2004 07:48
Localisation: Région neuch.

Clavier swiss français lors du login

Messagepar Coucou » 02 Déc 2004 20:20

J'ai eu le même problème.

La solution suivante a résolut mon problème !

- Lancez éditeur de la base de registre (regedit.exe)
- Allez a la clé HKEY_USERS\.DEFAULT\Keyboard Layout\Preload
- Double cliquez sur 1 et changez la valeur pour votre paramètre local "0000100c" (Vous pouvez le voir a HKEY_CURRENT_USER\Keyboard Layout\Preload1). cliquez sur OK
- Fermez éditeur de la base de registre
- Déconnectez vous et reconnectez vous.

A vous...

Pour plus d'info sur la solution et les codes clavier voir sous
http://www.ntfaqfr.com/ntfaq/sysconf71.htm
Coucou
 

Messagepar Wago » 03 Déc 2004 07:57

hello,

même clé pou moi....
colle simplement le texte en gras de ton choix dans un fichier .txt et renomme le en .reg, double click desssus et le tour est joué.

clavier français:

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Keyboard Layout\Preload]
"1"="0000100c"




Numlock activé avant l'ouverture de session:

Windows Registry Editor Version 5.00
[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"




Invite de commande depuis un dossier:

Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\Directory\shell\Invite Commande]
[HKEY_CLASSES_ROOT\Directory\shell\Invite Commande\command]
@="cmd.exe cd %1"
Avatar de l’utilisateur
Wago
Maître Libellulien
Maître Libellulien
 
Messages: 745
Inscription: 29 Juin 2004 07:48
Localisation: Région neuch.

Messagepar cece » 03 Déc 2004 09:43

hello!!
merci bien je vais essayer ce remede que j'espere miracle
bonne journée a tous 8) 8) :P
Avatar de l’utilisateur
cece
Libellulien Junior
Libellulien Junior
 
Messages: 149
Inscription: 07 Oct 2004 14:31
Localisation: en pause

Messagepar cece » 06 Déc 2004 11:14

ca marche du tonnerre, merci a tous
Avatar de l’utilisateur
cece
Libellulien Junior
Libellulien Junior
 
Messages: 149
Inscription: 07 Oct 2004 14:31
Localisation: en pause


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités