Probleme de langue de clavier ...

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Probleme de langue de clavier ...

Messagepar Fifane » 04 Sep 2006 08:14

Bonjours a tous,
depuis un moment j-ai un probleme de langue de clavier je m-explique.
Mon pc du taff est avec xp en anglais, mais il m-avait mis le clavier Suisse (dans Windows) que j-ai physiquement.
Mais un coup je sais pas pourquoi le clavier c-est mis en anglais tout seul...
Alors je me suis dit je retourne dans les menus pour changer la langue du clavier et la il y avait que l-anglais, alors je rajoute le clavier French(Suisse), je fait appliquer, et ferme la fenetre.
Mais le clavier reste en Anglais !!!
Donc je retourne dans les menus et la le clavier que je viens de rajouter a disparu :shock:
Je ne sais pas quoi faire le type qui s-occupe de ca n-a pas d-idee ... et pas trop le temps, et pour moi pas tres pratique d-ecrire des mails sans accents !

Si quelqu-un a une idee merci d-avance
Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève

Messagepar bororo » 04 Sep 2006 11:27

Salut
A tout hasard,essaie une restauration du systeme à la date ou tu as constaté ce changement
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2124
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Messagepar carlzero » 04 Sep 2006 12:04

salut

as tu fait comme ceci :arrow: http://www.mon-ordi.com/clavanglais.htm
un probleme sans solution est un probleme mal pose :-)
Avatar de l’utilisateur
carlzero
Maître Libellulien
Maître Libellulien
 
Messages: 596
Inscription: 01 Nov 2003 14:39
Localisation: normandie

Messagepar Fifane » 04 Sep 2006 13:23

Salut bonne idee pour la restauration mais malheureusement je peut pas me le permettre car plein de new soft que j-ai besoins on ete installer apres le probleme merci quand meme
Pour ton astuce du site merci mais j-ai deja essayer de changer le clavier rien n-y fait
Merci de vos aide ...
Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève

Messagepar Falkra » 04 Sep 2006 13:45

La manoeuvre que tu as fait plus haut est la bonne. ensuite il faut paramétrer la langue désirée en langue par défaut, sinon la barre de langues permet (en principe) de choisir.

Comme ça ne marche pas toujours au poil, le plus simple et de supprimer les langues en trop, en n'ne laisser qu'une, si possible.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Fifane » 04 Sep 2006 15:06

Merci pour ta reponse Falkra,
J-ai deja essayer de mettre que le clavier Suisse et enlever l-american mais rien n-y fait ...
Merci encore
Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités