probleme de son resolu

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

probleme de son resolu

Messagepar comolo » 18 Jan 2009 19:24

bonjour

après une panne d ordinateur je viens de réinstaller avec le disque de sauvegarde d installation

je veux écouter un cd et je n'ai pas de son alors que dans la gestion des périphériques le test son fonctionne, je pense que j'ai loupé queque chose, mais quoi?

merci pour les réponses éventuelles

bonne soirée
Dernière édition par comolo le 21 Jan 2009 23:12, édité 1 fois.
comolo
 
Messages: 42
Inscription: 09 Jan 2006 22:48

Re: probleme de son

Messagepar chermositto » 20 Jan 2009 07:19

Bonjour. Cliquez droit sur l'icone du haut parleur à droite sur la barre des taches et choisissez "ouvrir le contrôle du volume" puis mettez le "volume CD" a fond s'il ne l'est pas.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: probleme de son

Messagepar Hapax » 20 Jan 2009 08:10

salut
gestion de périphérique/controleurs ata/atapi ide : désinstaller "canal ide secondaire",
ensuite "désinstaller canal ide principal" puis rebooter ,ils se réinstalleront automatiquement
sinon réinstaller pilotes http://www.touslesdrivers.com/index.php?v_page=29
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: probleme de son

Messagepar chermositto » 20 Jan 2009 08:31

Bonjour. Hapax. Tu as donné cette technique sur un autre post et elle a fonctionné parfaitement. Pourtant quel est le rapport entre le canal IDE secondaire et le son ?
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: probleme de son

Messagepar Hapax » 20 Jan 2009 08:38

salut chermositto
c'est surtout les lecteurs optiques que çà concerne :mode dma ou pio
en cas de réinstall il faut rappeler à windows qu'il y a un lecteur
il y a aussi un autre truc,mécanique:
débrancher la molex du lecteur,rebooter,éteindre,rebrancher la molex,rebooter et là Windows reconnait et réinstalle
(en principe...)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: probleme de son

Messagepar comolo » 21 Jan 2009 22:57

:) bonsoir,
je reviens tardivement sur le sujet,j'ai trouvé la solution dans les paramètres du son
merci à tous pour vos réponses
bonne nuit
comolo
 
Messages: 42
Inscription: 09 Jan 2006 22:48

Re: probleme de son

Messagepar Hapax » 21 Jan 2009 23:49

comolo a écrit::) bonsoir,
j'ai trouvé la solution dans les paramètres du son

merci de développer pour aider un éventuel cas similaire :wink:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: probleme de son resolu

Messagepar comolo » 25 Jan 2009 17:47

:lol: bonjour,

en fait tout bêtement j'avais paramétré dans

- matériel audio
--sons

realteck digital output au lieu de hauts parleurs

bonne soirée et merci :crazy:
comolo
 
Messages: 42
Inscription: 09 Jan 2006 22:48


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités