Problème de son sur mon pc

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Re: Problème sur mon pc

Messagepar yanass » 17 Fév 2009 22:39

Non ce n'est pas un problème de branchement.

Le son est encore une fois revenu comme ça sans prévenir j'ai lancer un film pour voir quand le son revient.
Et il est revenu au milieu du film.

J'ai envi de penser que c'est un virus, c'est toujours mieux qu'un problème hard ??

Qu'en pensez vous?
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème sur mon pc

Messagepar Falkra » 17 Fév 2009 22:40

J'ai envi de penser que c'est un virus, c'est toujours mieux qu'un problème hard ??
Je ne connais aucun virus qui fasse ça, c'est très peu probable.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Problème sur mon pc

Messagepar yanass » 17 Fév 2009 23:12

Il reste la piste hardware ... un mauvais contacte? je sais pas ?

Tu pense que ça serai bien de formater ?

Merci
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème sur mon pc

Messagepar Hapax » 17 Fév 2009 23:12

essaies avec
Driver Detective (en bas de page)
tu formates--->adieu la garantie!
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème sur mon pc

Messagepar yanass » 18 Fév 2009 01:27

Donc, J'ai téléchargé driver detective mais je retrouve pas le model de mon pc dans la liste des choix du logiciel.

Moi j'ai un sony VGN21Z et lui n'offre pas ce choix dans la liste des choix.

En ce qui concerne les mise à jour windows que tu ma proposé ça semble ressemblé au problème que j'ai mais lorsque j'essaie de les installé il me dit que ces mise à jour ne correspondent pas à mon système.

En tout cas pour l'instant j'ai le son mais je pense que ça encore partir lorsque je vais redémarre. Je vais me contenté de le laisser allumé pour l'instant.
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème sur mon pc

Messagepar Hapax » 18 Fév 2009 07:50

salut
y a pas de liste! normalement il reconnait automatiquement ton pc
et détecte tes updates possibles

Image
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème sur mon pc

Messagepar yanass » 18 Fév 2009 17:13

Ok, mais chez moi il detecte que c'est un Sony VGN mais il detecte pas le model et donc il me donne la liste des model de sony dans laquel ne se trouve pas la série 21z.

Je supose que ce n'est pas dans sa base de données.
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème sur mon pc

Messagepar Hapax » 18 Fév 2009 18:58

Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème sur mon pc

Messagepar vikaluc » 18 Fév 2009 20:08

Bjour,

As-tu regardé dans le bios si tu as une option audio du style choisir entre ac97 ou realtek hd audio?

Mis à part ca, je te remercie car j'ai trouvé la soluce à mon problème en essayant de résoudre le tien, sur le lien http://media-convert.com/convertir/.

Merci et j'éspère que ce n'est pas ta sortie audio qui est raide.
vikaluc
 
Messages: 43
Inscription: 23 Jan 2009 21:21

Re: Problème sur mon pc

Messagepar yanass » 19 Fév 2009 12:33

Merci pour le lien mais comme je te l'ai déjà expliqué j'ai pas de problème de driver.

j'ai désinstallé le driver et installé celui que tu m'a montré mais ça change rien.

Voici mon problème : lorsque je redemare mon pc parfois j'ai plus de son et après quelques minutes 10 à 15 min ça revient.

Voila j'ai trouvé ce problème sur quelques forums mais personne ne semble trouver une solution.
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème sur mon pc

Messagepar yanass » 16 Avr 2009 23:06

Bonjour,

C'est encore moi :s

Après tout ce temps j'ai encore un problème de son sur mon PC.

Donc le volume du son et beaucoup trop bas. Lorsque je met tout les volume a fond J'arrive a peine a entendre un son très faible avec les écouteur ou les baffes. Mais avec les enceintes du PC portable rien du moins j'arrive pas a percevoir un son.

Avez vous une idée sur le problème de volume trop faible ?

Merci.
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème sur mon pc

Messagepar thorgal » 17 Avr 2009 18:09

Bonjour,

Etrange ton problème !
Essaie de faire une vérification minutieuse de ton disque dur, ça ne mange pas de pain !
Dals le poste de Travail, clic doit sur ton disque dur, Propriétés. Onglet Outils, bouton Vérifier maintenant. Coche les deux cases de la fenêtre puis le bouton Démarrer.

Cordialement...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Problème sur mon pc

Messagepar yanass » 17 Avr 2009 19:00

ok Merci je le fait et je te tiens au courant.
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème sur mon pc

Messagepar yanass » 17 Avr 2009 20:10

j'ai fait la vérification mais ça donne rien, mon volume et toujours inexistant je dois mettre les baffes a fond et la basse a fond et coller mes oreilles aux baffes pour entendre un son inexistant.

merci de me donner des idées.
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème de son sur mon pc

Messagepar gedeon1999 » 17 Avr 2009 21:59

Bonjour

Il semble que les BIOS des portables Sony doivent être mis à jour à cause du SP1 de Vista.
http://support.vaio.sony.co.uk/download ... 147319.htm

D'après le modèle de ton portable, tu dois chercher la bonne mise à jour du BIOS:
http://support.vaio.sony.co.uk/download ... os=7&osl=3
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Re: Problème de son sur mon pc

Messagepar yanass » 17 Avr 2009 22:29

Bonjour gedeon1999,

D'abord merci pour ta réponse.

En faite, je viens de me rendre compte que j'ai fait un mise à jour Vista juste avant d'avoir ce problème donc cette théorie me semble tout à fait plausible.

Par contre, voici mon PC
http://support.vaio.sony.co.uk/downloads/updates/updates.asp?site=voe_en_GB_cons&c=0&s=VGN-NR&m=3120&os=7&osl=3
Et je vois pas de mise à jour de BIOS proposé snif snif.

ça c'est pas sympa par contre.

à tu une idée comment trouver cette mise à jour. J'ai cherché un peu mais en vain.

Merci Encore
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème de son sur mon pc

Messagepar yanass » 19 Avr 2009 23:59

Désolé pour le doublon cher modérateurs.

Mais parce que je désespère un peu. Et que je trouve pas de solution depuis quelque temps.

Donc je récapitule:

Bonjour,

J'ai un problème de son sur mon PC. Le problème c'est que le son est trop faible.

Voici la configuration:

-Sony VGN-NR21Z.
-Reaktek High Definition Audio.
-OS : Windows Vista Edition familiale Premium.


J'ai tout essayé dans les paramètres au niveau du son, j'ai désinstallé/réinstallé le pilote audio, j'ai regardé au niveau des services audio Windows. Mais en vain!

Je tiens a précisé que sans mettre mes baffes a fond je n'arrive pas à entendre aucun son sortant de mon PC.

J'ai déjà eu ce problème. Qui s'est résolu tout seul ?? je n'est jamais compris ou était le problème. Cette histoire commence à me souler.

Il se peut que ça soit un problème lors de la mise à jours de Vista.
J'ai restauré Le système mais ça n'a rien donné non plus.

Des idées ?
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème de son sur mon pc

Messagepar thorgal » 20 Avr 2009 07:42

Bonjour,

Je ne connais pas sony, mais sur un toshiba, j'ai eu exactement le même problème. Il a fallu que je passe par un logiciel dédié afin d'activer le son sur la machine.
Démarrer, Programmes, Toshiba, Utilitaire, Son virtuel. Activation du son virtuel.

Bonne chance...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Problème de son sur mon pc

Messagepar yanass » 22 Avr 2009 19:08

je ne trouve pas ce que tu me décrit sur mon pc sony.
Je suis vraiment désespéré. Je voix plus ce que je peux faire .

Je pense que je vais formater. Même si j'aime pas du tout cette solution

Merci quand même.

Si quelqu'un d'autre à une idée plz help me.

Merci
yanass
 
Messages: 32
Inscription: 21 Mai 2008 12:13

Re: Problème de son sur mon pc

Messagepar Nikotine » 29 Avr 2009 05:00

Bonjour,

Malheureusement je n'ai pas de solution pour toi mais si ça peut te rassurer je subi a peu près le même souci de temps a autre et je n'ai encore à ce jour trouvé aucune solution.

As tu vérifié que tes enceintes étaient toujours reconnues lorsque le souci se présente ? Je m'explique, lorsque j'ai le souci je remarque qu'en cliquant sur le baffle en bas a droite a coté de l'heure que les enceintes ne sont plus reconnues, càd que le son est lu par un "digital audio device" ou qq chose du style avec également comme tu le dis une petite jauge avec une barre verte qui bouge par rapport au son lu mais plus de trace de mes baffles.. Drivers a jour et que je les branche a l'arrière ou sur le panneau avant elles (baffles) ne sont plus reconnues. (Pour ceux que je vois déja arriver, j'ai tenté l'expérience avec d'autres enceintes avec le meme résultat donc pas de souci d'enceintes..)
Pour ma part je dois couper l'alim une ou deux fois et redémarer l'ordi de paire et cela tout a coup refonctionne..

Je pencherais plus pour un souci de hardware (mauvais contact dans la carte mere, une gygabite pour ma part..) mais cela n'explique pas pourquoi le contact se re-fait tout seul des fois rien qu'en faisant un re-boot et sans toucher a aucune fiche.. J'ai classé le souci dans les problémes incompréhensibles de ma machine.. Apparement peu de gens rencontrent le meme souci... Regarde toujours si tes baffles sont tjrs reconnues quand le souci se représente..

Voilà, bonne chance ...

:arrow:
Avatar de l’utilisateur
Nikotine
Libellulien Junior
Libellulien Junior
 
Messages: 336
Inscription: 06 Fév 2005 02:54

Précédente

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités