Problème de son...

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Problème de son...

Messagepar rioja » 26 Oct 2008 20:08

salut,voila depuis un reformatage de pc je n'ai plus de son qui sort de celui ci mais les HP fonctionnent car mon ecran LCD est branche dessus et j'entend tres bien le son alors je suis allé voir dans le gestionnaire de peripherique et je vois qu'il a un peripherique audio sur bus HIGHT DEFINITION AUDIO qui apparemment n'est pas connecté ou installé mais je ne vois ce que cela peut etre merci de m'aider
antoine
rioja
 
Messages: 25
Inscription: 27 Fév 2005 18:28
Localisation: france

Re: prbleme de son ..........

Messagepar Hapax » 26 Oct 2008 20:27

salut
en premier tu devrais faire un tour sur touslesdrivers
pour remettre tes drivers à jour :wink:
après ...faut voir! :-D (t'as dû perdre des pilotes en cours de route)
Télécharges everest
pour connaitre ta carte mère et toute sa famille et vérifies que tu as tout les pilotes(mais çà n'a pas l'air d'être le cas :mrgreen: )
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème de son...

Messagepar rioja » 27 Oct 2008 16:24

je te remercie cela marche tres bien maintenant parcontre je n'ai pas de fond d'ecran et il est bleu et j'ai deja regarde dans affichage alors je pense qu'il y a un petit truc merci de m'aider@+
antoine
rioja
 
Messages: 25
Inscription: 27 Fév 2005 18:28
Localisation: france

Re: Problème de son...

Messagepar Hapax » 27 Oct 2008 17:30

Salut
ben... un clic droit sur bureau=>propriété=>bureau et tu cherche une photo dans tes docs (çà pour xp)
ou un clic droit sur bureau=>personnaliser=>arrière plan bureau(si tu es vista) :-D
heu...c'est bien de çà que tu parles?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème de son...

Messagepar rioja » 28 Oct 2008 04:59

ouai mais cela ne fonctionne pas (xp)
antoine
rioja
 
Messages: 25
Inscription: 27 Fév 2005 18:28
Localisation: france

Re: Problème de son...

Messagepar Hapax » 28 Oct 2008 07:58

doit y avoir un reglage regedit à faire ou une clé corrompue à virer
dans registre et HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion(sais plus la suite)
fais édition=>rechercher,voir si tu as un truc du genre NoDispBackgroundPage (en clair:"non non,t'auras pas de fond d'écran!")
ou une clé desktop.htm , ou une valeur chaine "wallpaper":si oui (ce serait trop beau!) vires les puis redémarres!
toujours faire une sauvegarde du registre avant une action punitive
un coup d'antispyware ferait pas de mal,non plus,après

édit: retrouvé l'adresse :HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème de son...

Messagepar rioja » 28 Oct 2008 19:56

Hapax a écrit:doit y avoir un reglage regedit à faire ou une clé corrompue à virer
dans registre et HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion(sais plus la suite)
fais édition=>rechercher,voir si tu as un truc du genre NoDispBackgroundPage (en clair:"non non,t'auras pas de fond d'écran!")
ou une clé desktop.htm , ou une valeur chaine "wallpaper":si oui (ce serait trop beau!) vires les puis redémarres!
toujours faire une sauvegarde du registre avant une action punitive
un coup d'antispyware ferait pas de mal,non plus,après

édit: retrouvé l'adresse :HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

desole mais cela ne marche pas la cle en question s'arrete a policies et apres j'ai rien qui ressemble à systeme j'ai beau regarder si je vois un truc qui ressemble à walpaper @+
antoine
rioja
 
Messages: 25
Inscription: 27 Fév 2005 18:28
Localisation: france

Re: Problème de son...

Messagepar FurstMan » 28 Oct 2008 21:44

Bonsoir,

Il se peut aussi que ce soit un truc tout bête, ça m'est déjà arrivé plus d'une foi :
Va dans "menu démarrer > Panneau de configuration > Sons et périphériques Audio" et vérifie que ta carte audio soit bien sélectionnée et que tu n'ai pas la case "Muet" de cochée. Si le problème ne viens pas de là, vas dans "Menu démarrer > Tous les programmes > Accessoires > Divertissement > Contrôle du volume" et vérifie que le volume soit bien au maximum.

Bonne soirée.
Avatar de l’utilisateur
FurstMan
 
Messages: 32
Inscription: 23 Oct 2008 20:52

Re: Problème de son...

Messagepar Hapax » 28 Oct 2008 23:12

FurstMan a écrit:Bonsoir,

Il se peut aussi que ce soit un truc tout bête, ça m'est déjà arrivé plus d'une foi :
Va dans "menu démarrer > Panneau de configuration > Sons et périphériques Audio" et vérifie que ta carte audio soit bien sélectionnée et que tu n'ai pas la case "Muet" de cochée. Si le problème ne viens pas de là, vas dans "Menu démarrer > Tous les programmes > Accessoires > Divertissement > Contrôle du volume" et vérifie que le volume soit bien au maximum.

Bonne soirée.


oui ménon! le problème son est résolu:il en est à "qui a peint mon bureau en bleu" :lol:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème de son...

Messagepar FurstMan » 28 Oct 2008 23:28

Oops, sincèrement désolé.
Je souhaitais poster le message que je voulais écrire hier soir mais je n'ai pas fait attention aux autres réponses.
Sinon pour le fond du bureau bleu je ne saurais t'aider, désolé.

Bonne soirée !
Avatar de l’utilisateur
FurstMan
 
Messages: 32
Inscription: 23 Oct 2008 20:52

Re: Problème de son...

Messagepar rioja » 29 Oct 2008 04:48

FurstMan a écrit:Oops, sincèrement désolé.
Je souhaitais poster le message que je voulais écrire hier soir mais je n'ai pas fait attention aux autres réponses.
Sinon pour le fond du bureau bleu je ne saurais t'aider, désolé.

Bonne soirée !

merci beaucoup @+
antoine
rioja
 
Messages: 25
Inscription: 27 Fév 2005 18:28
Localisation: france

Re: Problème de son...

Messagepar Hapax » 29 Oct 2008 11:07

bon ben je vois pas trop,il serait peut-etre sage de poster un hijack chez Falkra (il a du temps de libre depuis le tuto de Ogu :wink: )
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème de son...

Messagepar FurstMan » 29 Oct 2008 20:31

Et puis après tout il est aussi là pour ça, en espérant que ton problème soit vite résolu.
Si c'est le cas viens nous donner des nouvelles, ça pourrait toujours nous être utile pour la suite...

A bientôt.
Avatar de l’utilisateur
FurstMan
 
Messages: 32
Inscription: 23 Oct 2008 20:52


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités