problème ds l'installation KB884020

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

problème ds l'installation KB884020

Messagepar sophie » 02 Avr 2005 15:34

bonjour
je viens d installer le sp2 pour xp
comme mon pc ramait pas mal lorsque j'utilse le p2p notamment au niveau de l'ouverture des pages web, j ai mis le patch sans probleme mais je n arrive pas à installer le correctif microsoft KB884020 , qd arrive linstallation des fichiers tcp tout se fige et reste bloqué
je suis alors obligée de rebooter
:roll:

merci pour votre aide
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33

Messagepar Jason » 02 Avr 2005 19:00

salut !

si tu réduis la vitesse de download du p2p, les pages web s'afficheront plus vite.

pour le KB884020, tu l'installes depuis le net ou tu l'as enregistré sur ton disque dur et tu fais l'installation ensuite ?

@+
pour trouver sans chercher,il faut avoir longtemps cherché sans trouver
Avatar de l’utilisateur
Jason
Libellulien Junior
Libellulien Junior
 
Messages: 327
Inscription: 01 Sep 2004 22:38
Localisation: Toulouse

Messagepar sophie » 04 Avr 2005 20:14

oki merci Jason ce que jai fait
mais c mieux aussi grace au patch qui a
augmenté les connections simultanées

sinon le correctif KB884020 lui ne s installe pas, que ce soit en l'executant depuis mon dd ou directement sur le site même

ça se fige tjrs au moment de l installation du fichier tcpip.sys , ya rien à faire

mais si ça n'est pas necessaire je laisse tomber son installation

:roll:
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33

Messagepar Jason » 04 Avr 2005 22:31

salut !

est-ce que le patch serait celui de http://www.lvllord.de ?

je n'ai pas installé le SP2, et je connais donc pas toutes ses subtilités, mais j'aurai tendance à dire :
- regarde dans "outils d'administration/observateur d'évènements" si tu as un message d'erreur lié à ta manip
et, s'il n' y a rien de particulier,
- remet le tcpip.sys d'origine,
- applique le KB884020 puis éventuellement ton patch p2p si nécessaire

@+
pour trouver sans chercher,il faut avoir longtemps cherché sans trouver
Avatar de l’utilisateur
Jason
Libellulien Junior
Libellulien Junior
 
Messages: 327
Inscription: 01 Sep 2004 22:38
Localisation: Toulouse

Messagepar sophie » 05 Avr 2005 16:08

oui Jason c'est ce patch, j ai même augmenté les connections à 100 et ya pas de problème

en effet j'ai déjà regardé j avais bien un message d'erreur dans l'obeservateur d'événements concernant tcip et les connections, ce avant d'avoir appliqué le pach et lorsque j'utilisais le p2p

et je suis aussi revenue à 10 de connections tel qu'à l'origine et appliqué le correctif mais là aussi le pc plante !!




:?:
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33

Messagepar Jason » 06 Avr 2005 19:18

salut !

est-ce que ton logiciel de p2p tourne quand tu essaies d'installer le KB884020 ? si c'est le cas, arrête le, ainsi que tout ce qui n'est pas indispensable et essaye à nouveau.
si ça ne marche pas ... laisse tomber, je me suis renseigné et ce correctif n'est vraiment utile que dans quelques cas particuliers.

@+
pour trouver sans chercher,il faut avoir longtemps cherché sans trouver
Avatar de l’utilisateur
Jason
Libellulien Junior
Libellulien Junior
 
Messages: 327
Inscription: 01 Sep 2004 22:38
Localisation: Toulouse

Messagepar scaphoide » 06 Avr 2005 21:45

Fallait installer le KB884020 AVANT le patch.

Le patch te met un tcpip.sys magouillé (mais fort utile) que n'importe quel update de Win ne va pas reconnaître et bloquer dessus.

Réinstalle un TCPIP.SYS "propre" de chez Crosoft, applique le KB884020 et ensuite installe le patch.
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar sophie » 16 Avr 2005 09:55

merci pour vos réponses
j ai appliqué l'astuce de Scapho mais il ne veut rien savoir
j abandonne et si ce correctif n est pas absolument nécessaire, c'est pas trop grave
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités