Problème imprimante et spoolsv.exe

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Problème imprimante et spoolsv.exe

Messagepar guillaume11 » 30 Aoû 2007 17:13

Bonsoir à tous,

Depuis peu j'ai installer une imprimante dell 725 mais impossible d'imprimer. Il y a une fenètre de dell qui s'ouvre et qui indique que l'impression est à 99% mais ça n'imprime rien. Ensuite le service spooler (spoolsv.exe) prend une tonne de ram (300Mo) et prend également la moitié du cpu.

Image

Si quelqu'un connait une solution aux problèmes, je suis preneur.
Avatar de l’utilisateur
guillaume11
Libellulien
Libellulien
 
Messages: 57
Inscription: 10 Aoû 2007 11:22
Localisation: Corcelles (NE)

Messagepar Sangoku » 30 Aoû 2007 19:43

Salut, t'as essayé cette astuce?

http://www.libellules.ch/dotclear/index ... e-spouleur

Bon si ça arrive à chaque fois, même si t'as redémarré ton pc, essaye de réinstaller le pilote s'il y en a 1!
Avatar de l’utilisateur
Sangoku
Modérateur
Modérateur
 
Messages: 1859
Inscription: 03 Jan 2004 16:52
Localisation: Ne

Messagepar guillaume11 » 30 Aoû 2007 20:02

Pour l'astuce je n'avais pas essayé et cela ne change rien. Pour ce qui est de pilotes, j'ai essayé avec ceux de Dell du CD, ceux téléchargeables sur le site Dell et ceux de Vista et toujours la même chose (impossible d'imprimer).
La fenètre de dell (impression en cours) ne vient pas chaque fois, parfois elle ne vient pas et là, justement, le processus spoolsv.exe prend plein de ram.

Merci quand même pour ton aide.
Avatar de l’utilisateur
guillaume11
Libellulien
Libellulien
 
Messages: 57
Inscription: 10 Aoû 2007 11:22
Localisation: Corcelles (NE)

[Résolu] Problème imprimante et spoolsv.exe

Messagepar guillaume11 » 01 Sep 2007 10:37

Résolu.

En fait, j'avais auparavant, comme je n'avait pas encore d'imprimante, désactivé le service d'impression (dans les fonctionnalités de Windows) :?
Alors voilà, moi qui voulait gagner un peu en performance en désactivant ce sevice m'apprendra qu'il ne faut pas désactiver n'importe quoi.
Avatar de l’utilisateur
guillaume11
Libellulien
Libellulien
 
Messages: 57
Inscription: 10 Aoû 2007 11:22
Localisation: Corcelles (NE)

Messagepar Falkra » 01 Sep 2007 14:40

Bonjour, voici un guide des services windows, avec les réglages conseillés et par défaut, et expliqués : http://www.libellules.ch/phpBB2/les-services-windows-2000-xp-optimisations-t16542.html
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25778
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités