Problème Installation Remote Installation Services

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Problème Installation Remote Installation Services

Messagepar Liveira » 18 Avr 2008 16:13

Bonjour,

Je suis actuellement sur un projet qui consiste à créer un serveur RIS pour pouvoir déployer Windows XP Pro SP2 sur des machines n'ayant pas forcement la même configuration.

Tous doit être automatisé. Et bien entendu en ayant une image la plus standard possible afin de pouvoir faire tourner sur n'importe quel poste.

Mes problèmes sont les suivants:

Après l'installation de Windows, il redémarre pour pouvoir booter dans Windows mais il affiche l'écran de configuration du SP2 avant d'arriver sur le bureau. (avec les 5 fenêtres bleus)

La résolution ne se met pas automatiquement à 1024x768.

Impossible d'installer Adobe Acrobat Reader automatiquement (sans clique). J'ai essayé avec le programme WinInstall LE 2003 de faire un fichier .msi mais cela ne fonctionne pas dés qu'il est déployé.

J'espère que quelqu'un arriverai à m'éclaircir sur ces questions =)
Merci d'avance!


PS: J'ai enlevé la commande qui permet d'appeler le fichier acrobat.msi


Voici mon fichier ristndrd.sif si cela peux vous aider:


[data]
floppyless = "1"
msdosinitiated = "1"
OriSrc = "\%SERVERNAME%RemInst%INSTALLPATH%%MACHINETYPE%"
OriTyp = "4"
LocalSourceOnCD = 1
DisableAdminAccountOnDomainJoin = 1
UnattendedInstall="Yes"

[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice = "DeviceLanmanRedirector%SERVERNAME%RemInst%INSTALLPATH%"

[Unattended]
UnattendMode=FullUnattended
OemPreinstall = Yes
OemSkipWelcome=1
FileSystem = LeaveAlone
ExtendOEMPartition = 0
TargetPath = WINDOWS
OemSkipEula = yes
InstallFilesPath = "\%SERVERNAME%RemInst%INSTALLPATH%%MACHINETYPE%"
LegacyNIC = 1
OemFilesPath="..$OEM$"

[UserData]
FullName = "User"
ComputerName = %MACHINENAME%
ProductID="XXXXX-XXXXX-XXXXX-XXXXX-XXXXX"

[RegionalSettings]
LanguageGroup=1
Language=0000100c

[GuiUnattended]
OemSkipWelcome = 1
OemSkipRegional = 1
TimeZone = %TIMEZONE%
AdminPassword = "*"

[Display]
BitsPerPel = 32
XResolution = 1024
YResolution = 768
VRefresh = 60
AutoConfirm=1
ConfigureAtLogon=0

[Networking]

[NetServices]
MS_Server=params.MS_PSched

[Identification]
JoinWorkgroup=WORKGROUP

[GuiRunOnce]
Command0=C:auto.bat

[RemoteInstall]
Repartition = Yes
UseWholeDisk = Yes

[OSChooser]
Description="Microsoft Windows XP Professionnel"
Help="Installe automatiquement Microsoft Windows XP Professionnel"
LaunchFile=%INSTALLPATH%%MACHINETYPE%templatesstartrom.com
ImageType=Flat
Version="5.1 (2600)"
Avatar de l’utilisateur
Liveira
 
Messages: 2
Inscription: 18 Avr 2008 15:53

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités