Problème installation téléphone USB

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Problème installation téléphone USB

Messagepar Renard » 25 Sep 2008 17:40

Bonsoir !
Alors là, j'ai honte !
Sous Vista:
J'ai voulu installer le pilote pour mon téléphone, et là, catastrophe: j'ai branché mon périphérique avant de mettre le CD ROM !
Naturellement ça ne marche pas, mais le mal est fait me semble-t'il !

Voilà,
dans instal/désinstal les programmes je n'ai rien trouvé,
Alors j'ai lancé le fameux CD ROM : résultat le système d'exploitation n'est pas adapté à l'execution etc etc...

Du coup, je suis allé voir du côté de la restauration du système, et j'ai opéré une restauration à partir de l'heure ou j'ai fait mon erreur. résultat, il me semble que le PC soit devenu très lent. Du coup je n'ose plus inserrer le fameux CD ROM.

Qu'en pensez-vous ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Problème installation téléphone USB

Messagepar gedeon1999 » 25 Sep 2008 17:46

Bonjour

Il faut peut-être bien lire la séquence de branchement avant de poursuivre.

Est-ce que le pilote USB (et d'autres programmes additionnels ?) sont-ils bien pour Vista ?

Si ce n'est pas le cas, voir ici pour les pilotes (ou éventuellement sur le site du téléphone):
http://www.touslesdrivers.com
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Re: Problème installation téléphone USB

Messagepar Renard » 26 Sep 2008 14:07

Merci !

Je suis passé chez swisscom pour mon téléphone, il semble que le CD que j'ai utilisé comporte bien le fameux pilote !

Avant d'essayer d'installer ce pilote à nouveau, je voudrais comprendre ce qu'il s'est passé avec la restauration de mon système à partir de l'heure-minute à laquelle j'ai commis l'erreur !!

En effet, l'ordinateur est ressorti de cette restauration complètement ralenti, et il a fallu 2 redémarrages pour que ça remarche comme avant (du moins il me semble !).

Je pense pourtant avoir fait la bonne manip, mais je ne comprends pas ce ralentissement !

Quelqu'un aurait une explication à ce phénomène ? D'avance merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Problème installation téléphone USB

Messagepar Renard » 27 Sep 2008 14:05

Alors,

Personne n'a d'hypothèse de ce qui a bien pu se passer avec cette restauration système ?

Merci d'avance !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Problème installation téléphone USB

Messagepar Hapax » 27 Sep 2008 23:35

salut
sans indiscrétion c'est quoi comme téléphone portable?
parce que j'ai eu un problème similaire avec mon viewty
j'ai fini par : supprimer toutes mes restaurations,redémarré,
désinstaller le log de LG ,faire un grand nettoyage avec vista manager,vérifier l'état des services,réactiver la restauration,réinstaller le logiciel Lg...et çà a marché.
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème installation téléphone USB

Messagepar Renard » 28 Sep 2008 08:39

Salut !

Mon téléphone : SonyEricson W810i

J'ai trouvé dans leur site un pilote compatible vista. Mais je veux leur téléphoner (si j'y arrive) pour leur causer de mes pépins avant de me lancer dans cette installation !

Un autre aspect de mon problème qui (à mon avis) est tout autre chose, c'est pourquoi mon ordinateur a été autant ralenti après la restauration... mais maintenant il marche tout à fait correctement ! bizarre !

Merci encore
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Problème installation téléphone USB

Messagepar Renard » 29 Sep 2008 19:43

Bon ben voilà le problème de mon téléphone est résolu. Le pilote que j'avais obtenu en même temps que le téléphone n'était tout simplement pas compatible avec vista. C'était donc tout con !

Cependant ça n'explique pas le cafouillage avec la restauration qui avait rendu l'ordinateur très lent (passagèrement)...
Je ne mets donc pas encore de "résolu" car j'espère encore avoir une explication de ce qui s'est passé !

Merci encore !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité