Problème mise à jour Framework

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Problème mise à jour Framework

Messagepar Dell » 19 Mai 2011 19:10

Bonjour
je suis sous vista home Sp2 (32 bits )

Update me signal 2 mise à jour disponible,

Image

mais lors de l'installation j'ai un message d'erreur

Image

donc impossible de l'installer, avez vous une idée sur ce problème

Merci d'avance pour votre aide

_DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9466
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Re: Problème mise à jour Framework

Messagepar Falkra » 19 Mai 2011 19:16

Bonjour Dell,

un redémarrage et ça repart ?
Fais les mises à jour facultatives en attendant, peut-être un caprice dans l'ordre des mises à jour appliquées. Tu as déjà le .NET 3.5 SP1 installé j'imagine ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Problème mise à jour Framework

Messagepar Dell » 19 Mai 2011 20:31

Re

oui le Net 3.5 SP1 est bien installé

j'ai téléchargé toutes les MAJ facultatives, redémarré pc, update me propose toujours MAJ Net framework et toujours une erreur

Image

_DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9466
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Re: Problème mise à jour Framework

Messagepar Falkra » 20 Mai 2011 00:12

Pfft, tu as essayé de le télécharger directement chez Microsoft et l'installer manuellement, pour voir ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Problème mise à jour Framework

Messagepar Hapax » 20 Mai 2011 06:45

salut Dell
peut-être cette solution ,de Solar Eclipse (6ième post)...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problème mise à jour Framework

Messagepar Dell » 20 Mai 2011 08:13

Falkra a écrit:Pfft, tu as essayé de le télécharger directement chez Microsoft et l'installer manuellement, pour voir ?


Hello Falkra

oui déjà essayé, même problème....

bon c'est un portable que j'utilise de temps en temps, je vais pas me prendre la tête avec cette maj étant donné que les logs utilisés sur ce portable fonctionnent sans problème
encore merci pour ton aide, ainsi qu'à Hapax....
_DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9466
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités