[résolu]probleme partage sous vista

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

[résolu]probleme partage sous vista

Messagepar riton » 23 Nov 2008 18:50

*Résolu tout seul* :mrgreen:


Bonsoir, 2 questions ce soir :-D
Voila, je viens d'installer le SP1 pour vista (seulement maintenant, je sais, spa bien :oops: ), et le soucis est que je suis obligé a chaque redémarrage de ré-activer le partage de fichiers dans le "centre réseau et partage"??
Aurais-je loupé un truc?

Deuxième chose, j'ai 2 partitions, une "C" pour vista, et une "D" pour mes données.
Lorsque je clic sur "D", j'ouvre ensuite le fichier "mes documents", je fais ce que j'ai a faire mais par contre, si je veux revenir en arrière avec la flèche de retour, je n'ai plus rien!!!, il me faut "rafraichir" la fenêtre pour retrouver mon dossier "mes documents", c'est un peu énervant a la longue.
Y'a t'il une solution a ce soucis?
Petit screenshot pour expliquer :)
Image

Image

Image

Image
Dernière édition par riton le 24 Nov 2008 10:34, édité 1 fois.
Avatar de l’utilisateur
riton
Libellulien
Libellulien
 
Messages: 86
Inscription: 13 Aoû 2008 16:43
Localisation: Haute-Loire

Re: probleme partage sous vista

Messagepar Airwave » 24 Nov 2008 08:01

As-tu modifié l'emplacement des dossiers Mes Documents ou utilises-tu d'autres dossiers?
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Re: probleme partage sous vista

Messagepar riton » 24 Nov 2008 08:40

Bonjour et merci de ta réponse mais je viens juste a l'instant de trouver la solution au 2eme problème.
En fait, sur le 2eme screen, on voit bien que j'ai effacé un fichier au dessus de "mes documents", c'était un fichier perso pour un collègue de boulot, et je viens juste de le mettre sur ma clef usb, je l'ai donc effacé du pc et la, ça remarche, quand je fais "retour avec la flèche", c'est nickel, et vous savez pourquoi? bah c'est simple, le nom du fichier copié etait très, très long, et comme je ne maximise pas mes fenêtres, bah l'explorateur faisait comme sur le 4eme screen. :oops: :mrgreen: :oops:

Enfin bref, j'ai toujours le problème d'être obligé de ré-activer le partage de fichiers dans le centre réseau et partage, la par contre, ça devient lourd a la longue.
Avatar de l’utilisateur
riton
Libellulien
Libellulien
 
Messages: 86
Inscription: 13 Aoû 2008 16:43
Localisation: Haute-Loire

Re: probleme partage sous vista

Messagepar riton » 24 Nov 2008 10:32

Hop c'est re-moi :mrgreen:

J'ai trouvé ce qui cause la désactivation du partage de fichier a chaque re-démarrage!!!

C'est Online Armor qui fout le dawa depuis que je suis passé en Sp1 sous vista.
Malheureusement, je n'ai pas trouvé la bonne configuration de se pare-feu donc, je l'ai désinstallé.
De toute façon, pour le moment, malgré ses qualités, il est trop compliqué pour moi, en plus, il ralentit fortement le démarrage du pc.

Je vais donc me rabattre sur PC tools firewall qui est deja installé sur mes autres pc.
Voili-voila.

(pour une fois que j'avais fais de jolis screenshot :mrgreen:)
Avatar de l’utilisateur
riton
Libellulien
Libellulien
 
Messages: 86
Inscription: 13 Aoû 2008 16:43
Localisation: Haute-Loire


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités