problème pilote app photo numérique

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

problème pilote app photo numérique

Messagepar groffliers » 01 Juin 2008 17:56

Bonjour, j'ai peut-être un pb de pilote qui occasionne des conflits dans la gestion des dossiers de mon pc , sous win 2000 pro -

Les pbs sont apparus après avoir branché cet app photo il y a donc peut-être un lien -

L'app photo est un Umax astrapix 470 , quand je le branche il est bien reconnu mais le pilote n'est peut-etre pas optimum -

J'ai trouvé un site avec le pilote mais pour installer ce pilote je ne suis pas sûr de moi- il y a un set-up, j'ai suivi la routine mais au bout aucune confirmation , je ne sais pas si le pb est réglé -

Quand je vais ds le panneau de config et que je clique sur l'icône app photo num et scanners , rien n'est enregistré - rien non plus ds démarrer programmes -

J'ai un peu peur de rebrancher mon appareil si çà met encore le bazar ! une idée ? merci .
Dernière édition par groffliers le 02 Juin 2008 07:13, édité 1 fois.
groffliers
Libellulien Junior
Libellulien Junior
 
Messages: 143
Inscription: 28 Sep 2003 10:59

Re: problème pilote app photo numérique

Messagepar gedeon1999 » 01 Juin 2008 21:21

Bonjour

Ici, il y a un lien vers les pilotes Umax. C'est le site du fournisseur Umax
ftp://umaxcare.com/AstraPix

Il n'y a pas le modèle 470. Essaie avec le 490 ...
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités