probleme reboot et ecran bleu avec p5ql pro

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

probleme reboot et ecran bleu avec p5ql pro

Messagepar rachalarach » 28 Nov 2008 02:49

Bonjour,
je viens de commander et d'installer une nouvelle config sur mon ordi:

proc intel core 2 quad q6600 2.4 ghz
carte mere asus p5ql pro
c graphique geforce 9600 gt 512mo pci 2.0
memoire crucial 2x2 go pc 2-5300
systeme d'expl. windows xp

voila,jai reçu et installé cette config,en y ajoutant mon ancien lecteur dvd graveur ainsi ke mon ancien disque dur en ide.Le problème est que mon ordi plante a chaque fois et redemarre,( j'ajoute que je n'arrive meme pas a acceder a windows,meme en mode sans echec)juste apres le chargement du bios.En essayant de booter a partir du cd de xp meme souci,a la difference que j'ai le fameux ecran bleu d'arret de securité de windows,avec le code stop 0x0000007e (suivi de 4 séries de chiffres et lettres).
D'après mes recherches,ce message d'erreur intervient pour un probleme de memoire défaillante ou d'incompatibilité de services ou de pilotes..
j'ai essayé d'installé d'autres memoires qu'un vendeur m'a prété,neuves et qui sont conseillés dans le manuel de la carte mere p5ql pro,et le probleme persiste dc ce n'est pas un probleme de memoire.
Donc ce doit etre un probleme de compatibilité de pilotes ou de système,mais évident ne pouvant entrer dans windows je ne peux verifier quels pilotes sont concernés.
Ensuite j'ai pensé a qq chose et j'aimerai avoir vos avis.Je pense que cela peut venir de mon disque dur,tout d'abord parce qu'il n'est pas formaté et donc ce sont les pilotes de mon ancienne carte mère qui sont installés dessus,et par conséquent le fait que les pilotes de l'asus ne sont pas dessus doit provoquer un conflit ou une non reconnaissance du disque dur(le disque dur est reconnu dans le bios mais je pense qu'il ne fonctionne pas sur la carte mère)
De plus il y a l'histoire de l'ide.Evidemment la p5ql peut je pense reconnaitre de l'ide mais je pense une fois ses drivers installés,hors comme je vous l'ai expliqué je ne peux avoir et installés ces drivers sur mon disque dur puisque je ne peux accéder à windows,de surcroit lorsque j'accède au bios il me donne par défaut une configuration sata avec aucun périphérique detecté.

Donc nous y voila,je ne sais plus trop quoi faire et j'aimerai savoir si à votre avis je dois acheter un disque dur vierge en sata et que cela peut corriger ce probleme et partir sur de bonnes bases,et deja bien evidemment lancer une installation de windows et que mon ordi ne reboot pas,je crois que ça doit venir de la puisque les mémoires fonctionne,le processeur aussi,de meme que la carte graphique car j'ai les infos à l'écran.


Je vous serai extremement reconnaisant de m'apporter vos lumière,vos avis ainsi que votre aide.Je dois voir ça assez vite pr voir si je doi retourner tout le matos ou pas.

Merci d'avance.
rachalarach
 
Messages: 6
Inscription: 28 Nov 2008 02:47

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar bonstef » 28 Nov 2008 07:33

Bonjour a tous en esperant que vous allez bien..

essaye de voir ton ventilo du pross si il tourne a la bonne vitesse ou peut etre qu'il fonctionne mal (grand soucis en ce moment de ventilo vendu dans les boites) peut etre ça allez courage et bonne journee
salut a tous
bonstef
 
Messages: 29
Inscription: 01 Nov 2007 09:16
Localisation: bouche du rhones

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar Airwave » 28 Nov 2008 07:56

Est-ce que le pc fonctionne normalemnt avec le strict minimum (CPU RAM CG et 1 DD)?

Je pense qu'il faut essayer comme ca... Evidemment tu auras un disque sans Windows mais ca devrait s'arreter a "Insert or replace a bootable disk" ou quelque chose approchant...

Après il faut essayer de rajouter les périphériques les uns après les autres...

Concernant l'IDE, généralement il y a un controlleur dédié et il faut voir comment il est activé dans ton bios...
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar rachalarach » 28 Nov 2008 09:29

bonjour à tous et merci de vos réponses.
concernant la config au strict minimum et l'ajout progressif du matériel j'ai essayé et tjrs le meme probleme,en boot du disque dur il ne me met rien,il reboot après la fin du bios donc le moment ou windows doit se charger,meme pas de mode sans echec,et avec le boot du cd windows j'ai le fameux ecran bleu dont je vous ai parlé.
concernat le ventilo du processeur il tourne mais comment puis je savoir s'il tourne a la bonne vitesse?
merci d'avance à tous
rachalarach
 
Messages: 6
Inscription: 28 Nov 2008 02:47

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar gva1970 » 28 Nov 2008 10:48

au boot de ton PC essaie d'entrer dans le BIOS pour voir les paramètres de ton processeur.
Tu devrais avoir la température. Si elle est supérieure à 50 degrés dès la départ c'est que le processeur est mal installé (pâte mal répartie entre le ventilo et le processeur).
Est-ce que ton PC fait un Bip à l'allumage ?
gva1970
Libellulien Junior
Libellulien Junior
 
Messages: 101
Inscription: 02 Jan 2004 18:48

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar rachalarach » 28 Nov 2008 13:46

pour la température elle est de 24 degrés donc c pas ça.
Au démarrage il y a un bip mais le bip normal,pas celui qui se répete ou qui est continu et qui signal un probleme.
J'ai acheté un disque dur sata que je viens d'installer et le probleme persiste,le vendeur m'a meme gentillement prété une ram qui est conseillé dans le manuel de la p5ql pro et pareil,dc pas le dd,pas la mémoire,jcommence vraiment à m'inquiéter.
Ma dernière hypothèse serait windows xp:en effet au démarrage du boot cd il me semble que windows charge via le cd xp des drivers censés lancer l'installation de windows,comme la config est super recente,meme le bios est a jour du 28 aout dernier,et que mon cd xp meme est très vieux et spécial on va dire(il s'appelle phenix,c une version personnelle de qqun qui l'a modifié avec des programmes qui s'installe avec)je me demande s'il ne faut pas que je boot d'un cd de windows plus récent.
Ou il y a peut etre la carte gtaphique,mais bon les élements s'affiche à l'écran donc je pense pas
vous en pensez koi?
rachalarach
 
Messages: 6
Inscription: 28 Nov 2008 02:47

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar gva1970 » 28 Nov 2008 16:36

bon c'est déjà pas mal que ce ne soit pas le processeur ou un autre composant qui soit en rade. Je ne pense pas que ce soit la carte graphique, à moins qu'un affichage précédent ne soit pas supporté par cette carte graphique si tu bootes sur ton drive IDE.
Pour ce qui est de la version de XP que tu exposes, c'est presque certain qu'elle n'a pas les drivers nécessaires, ce sont des versions épurées.
Dans le BIOS tu dois pouvoir déclarer le controlleur IDE et faire un boot depuis ton HDD IDE. Ta carte a un controlleur P-ATA donc il ne devrait pas y avoir de soucis pour un boot en IDE, mais comme tu dis, vu la version de XP que tu as, il y a peu de chances que le boot se passe bien.
Je te conseille tout de même d'avoir peut-être une bonne nouvelle version de XP éventuellement en 64 bits pour pouvoir exploiter ton processeur.

Je pense que la solution que tu dois envisager est la suivante, elle te coutera surement moins que de perdre deux jours ou plus a trouver une solution et au moins tu auras un PC propre.

- achat d'une version de XP neuve 64 bits, regarde avec ton vendeur si il peut te fournir une version OEM vu le nombre de composants que tu as acheté.
- installation de ton drive SATA uniquement.
- installer XP sur ton nouveau drive.
- installation de tous les drivers,...
- une fois que tout est installé, branchement de ton ancien disque IDE pour pouvoir récupérer des anciens fichiers.

Avant d'installer les updates de Windows via le web, je te conseille d'avoir un antivirus activé. C'est toujours dans ces situations d'installation que les virus arrivent le plus vite.
L'écran bleu peut aussi venir d'un conflit entre la carte graphique et l'ADSL. Donc essaye de tout faire sans être branché sur le web tant que tous les drivers ne sont pas installés.
gva1970
Libellulien Junior
Libellulien Junior
 
Messages: 101
Inscription: 02 Jan 2004 18:48

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar rachalarach » 28 Nov 2008 18:11

merci bcp gva 1970,un ami va me passer un windows xp pro sp3 ce soir et je vais deja essayé ça,je pense et j'espère que ça vient de la,j'ai rien a recuperer dur le hdd ide donc c 'est bon.encore merci je tiens au courant
rachalarach
 
Messages: 6
Inscription: 28 Nov 2008 02:47

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar pit32 » 28 Nov 2008 21:20

Bonjour,

Il te faut simplement faire une nouvelle installation de Windows, adaptée à ta nouvelle architecture. Dés lors que la carte mère est changée, cela engage une nouvelle installation de Windows. C'est inévitable, a moins de changer pour le même model bien sûre.

Tu pourrais également procéder a une réparation, mais cela n'est pas trés propre. Cela peut éventuellement te servir a démarrer Windows le temps de faire tes sauvegardes.

Hardware tout neuf ? ===> Système tout neuf ! :-D
Avatar de l’utilisateur
pit32
Libellulien Junior
Libellulien Junior
 
Messages: 323
Inscription: 28 Nov 2007 15:08

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar Airwave » 28 Nov 2008 22:18

J'avais pas compris cela moi...

Tu as juste pluggué l'ancien disque dur et essayer de booter?

Si c'est le cas, c'est tout a fait normal... Tu changes des composants, il faut réinstaller l'OS...

J'éviterais XP64, il est très difficile de trouver des drivers... Vise plutot Vista64...
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar rachalarach » 29 Nov 2008 03:00

salut à tous,j'ai installé un windows xp 32 avec sp3 et ça fonctionne!!!
le problème venait bien de là,par contre j'ai un souci,ma connexion internet ne fonctionne pas,j'ai bien installé les drivers de la carte réseau éthernet,elle est reconnue,mais aucun débit pas d'internet.
Je pensais au fait que mon modem est sur routeur et qu'au démarage de la nouvelle config ça reconnait pas mais sur mon ancienne toure d'ou je vous ecris j'ai formaté et au démarrage ça a reconnu le reseau et l'internet a fonctionné automatiquement dès le début.
Pour info j'ai la freebox v4 avec 2 mega de connexion et ma box est en routeur

merci de m'aiguiller svp,et encore merci de votre aide ;-)
rachalarach
 
Messages: 6
Inscription: 28 Nov 2008 02:47

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar gva1970 » 29 Nov 2008 10:17

cool, content que ton PC fonctionne.
Pour la connection internet, est-ce que tu as un firewall et est-ce que tous l'adresse IP du modem est dans les autorisations ?
Essaye de brancher directement le modem sans le routeur pour faire tes essais et après ajoute le routeur.
Vérifie aussi que les ports nécessaires soient ouverts et que tu as la bonne configuration en terme de vitesse de débit (Half/Full).
Je pense que tu devrais peut-être passer pour cette étape par la helpline de ton provider.
gva1970
Libellulien Junior
Libellulien Junior
 
Messages: 101
Inscription: 02 Jan 2004 18:48

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar Aless » 30 Nov 2008 11:55

Salut,

Regarde dans le BIOS si le port Ethernet est bien activé.
Aless
 

Re: probleme reboot et ecran bleu avec p5ql pro

Messagepar rachalarach » 04 Déc 2008 11:25

c'est cool pour le net ça fonctionne.en fait comme j'avais configurer mon modem en routeur il ne reconnaissait pas ma connexion,j'ai donc mis une ip manuelle et ça a fonctionné et ensuite remis le routeur

encore merci à tous ;-)
.
rachalarach
 
Messages: 6
Inscription: 28 Nov 2008 02:47


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités