Problème regedit [Résolu]

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Problème regedit [Résolu]

Messagepar nanou0610 » 24 Juil 2007 10:54

Bonjour à tous,

windows ne trouve pas le dossier regidit - comment faire

xp pack 2

merci à tous
Cordialement
nanou0610
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 20 Mar 2007 09:09
Localisation: Alpes Maritimes

Messagepar Laddy » 24 Juil 2007 11:07

Bonjour Nanou0610

pourrais tu etre plus precise sur ta panne ou ton message d'erreur ?
Quand intervient il ? demarrage du pc lors de l'tutilisation d'un logiciel ? lorsque tu fais une action si oui laquelle ?

l'autographe du mot regidt ou regedit ?
Laddy
Libellulien Junior
Libellulien Junior
 
Messages: 196
Inscription: 03 Mar 2006 11:25
Localisation: Suisse

Messagepar bororo » 24 Juil 2007 11:10

Bonjour
Est ce que ce n'est pas "regedit" qui édite la base de registres?(au lieu de "regidit")à écrire dans la rubrique "executer"qui apparait quand on clique sur "demarrer"
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2124
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Messagepar nanou0610 » 24 Juil 2007 11:44

Laddy a écrit:Bonjour Nanou0610

pourrais tu etre plus precise sur ta panne ou ton message d'erreur ?
Quand intervient il ? demarrage du pc lors de l'tutilisation d'un logiciel ? lorsque tu fais une action si oui laquelle ?

l'autographe du mot regidt ou regedit ?


Merci à toi de me répondre - ce matin j'ai voulu changer le nom du dossier documents and seetings j'ai ouvert le registre démarrer excécuter:regedit puis hkey_local_machine etc... puis la sous clef s-1-521 plein de chiffre 1003 ensuite profileImagePatc et au lieu de SL j'ai indiqué Anne

Depuis je n'ai plus rien ni dans mes documents ni dans mes images

donc je voulais remettre la configuration initiale et là j'ai le message Windows ne trouve pas le fichier 'regidit'
Cordialement
nanou0610
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 20 Mar 2007 09:09
Localisation: Alpes Maritimes

Messagepar bororo » 24 Juil 2007 12:08

Re
Peut etre peux tu faire une restauration de windows à une date antérieure à celle de tes modifications.
ça devrait te rétablir ta config ,ta base de registre et récuperer les infos manquantes.
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2124
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Messagepar Taylord1 » 24 Juil 2007 13:12

Bonjour,
Le dossier "Documents and settings" est un dossier système qui contient toutes les données par profil utilisateur. Donc pour chaque utilisateur enregistré, il contient "mes documents", "mes images", etc... propre à chaque utilisateur.
Peut-être que le dossier "mes documents" et "mes images" appartient à un autre utilisateur et que tu ne peux pas les consuletr car ton profil utilisateur ne le permet pas. Change ton profil utilisateur en Administrateur dans le panneau de configuration.
Good luck.
L'homme exploite l'homme et parfois c'est le contraire. [Woody Allen]
Avatar de l’utilisateur
Taylord1
Libellulien Junior
Libellulien Junior
 
Messages: 196
Inscription: 18 Sep 2003 15:26
Localisation: Suisse ---> Jura

Messagepar nanou0610 » 24 Juil 2007 13:53

Taylord1 a écrit:Bonjour,
Le dossier "Documents and settings" est un dossier système qui contient toutes les données par profil utilisateur. Donc pour chaque utilisateur enregistré, il contient "mes documents", "mes images", etc... propre à chaque utilisateur.
Peut-être que le dossier "mes documents" et "mes images" appartient à un autre utilisateur et que tu ne peux pas les consuletr car ton profil utilisateur ne le permet pas. Change ton profil utilisateur en Administrateur dans le panneau de configuration.
Good luck.
Genial j'ai tout retrouvé - je ne sais pas comment vous dire merci à tous - j'ai eu vraiment peur car j'avais des photos notamment auxquelles je tenais : celles de mes petites filles depuis leur naissance. GROS BISOUS

Je fais commet ?pour dire que mon problème est résolu
Cordialement
nanou0610
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 20 Mar 2007 09:09
Localisation: Alpes Maritimes

Messagepar Dell » 24 Juil 2007 14:01

nanou0610 a écrit:
Je fais commet ?pour dire que mon problème est résolu


Bonjour nanou0610

tu vas dans ton 1er post,tu cliques sur éditer et tu rajoutes [Résolu] au début du titre de ton sujet

:arrow: Posté le: 24 Juil 2007 11:54 am Sujet du message: [Résolu] Problème regedit

Slts _DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9458
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités