Probleme Réseau XP

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Probleme Réseau XP

Messagepar The Dude » 26 Mai 2004 19:40

Salut,

J'ai 2 PC sous XP appartenants a un reseau local. Le probleme c'est que le PC1 peut voir le PC2 dans les favoris réseau et parcourir les dossiers partagés mais inversement, si le PC2 peut voir le PC1, il ne peux pas se connecter au PC1, il me donne une erreur "accès refusé"...

Aucun firewall ni antivirus n'est activé.

Du PC1 je ping le PC2 sans souci mais pas inversement. J'ai par ailleurs désactivé l'authentification IEEE 802.1

Après avoir parcouru divers forums à la recherche d'une réponse, j'ai pu constater qu'il s'agissait d'un probleme récurrents aux réseaux sous xp.

J'attends vos lumières avec impatience...

Merci d'avance
Avatar de l’utilisateur
The Dude
Libellulien Junior
Libellulien Junior
 
Messages: 103
Inscription: 12 Nov 2003 12:02
Localisation: far away from here

Messagepar permidion » 26 Mai 2004 20:04

est-ce que sur les 2 pc tu as des répertoires partagés? sinon le pc qui n'en a pas ne laissera personne voir le contenu de son hd
Avatar de l’utilisateur
permidion
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 09 Mar 2004 18:47

Messagepar Dell » 26 Mai 2004 20:09

Slt The Dude,

Regarde par là,avec un peux de chance qui sait :

ImageICI

Image

Slt -DELL-
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9462
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Messagepar The Dude » 26 Mai 2004 20:47

Merci Dell mais rien qui résolve mon problème.

Et oui j'ai des dossiers partagés sur les 2 PC, de plus sur xp, par défaut, des dossiers sont partagés...

So :?:
Avatar de l’utilisateur
The Dude
Libellulien Junior
Libellulien Junior
 
Messages: 103
Inscription: 12 Nov 2003 12:02
Localisation: far away from here

Messagepar Slowhand » 27 Mai 2004 10:24

As tu bien mis un mot de passe sur chaque PC ?
Avatar de l’utilisateur
Slowhand
Libellulien Junior
Libellulien Junior
 
Messages: 154
Inscription: 19 Jan 2004 13:52
Localisation: Sudesteu de la Franceu

Messagepar Invité » 27 Mai 2004 12:07

En complement :
Generalites
Il faut bien sur un cable croise
Sur le PC qui est connecte au Web : IP 192.168.0.1, masque 255.255.255.0
Sur l'autre PC : IP 192.168.0.2, masque 255.255.255.0, passerelle 192.168.0.1, DNS 192.168.0.1
Les 2 PC doivent appartenir au meme groupe de travail (dans panneau de conf ... systeme ... nom de l'ordinateur ... groupe de travail)
Les 2 PC doivent avoir un mot de passe (imperatif)
Il faut parfois attendre qq minutes avant que les 2 PC se voient ("rafraichissement" des connexions reseau) ... parfois fermer favoris reseau et rouvrir qq secondes apres.


Ben normalement ca devrait le faire !

Tiens nous au courrant.

Phil
Invité
 

Messagepar Slowhand » 27 Mai 2004 12:14

OOPS ! J'avais oublie de me connecter ... alors l'invite du dessus c'est bien moi :oops: desole !
Phil
Avatar de l’utilisateur
Slowhand
Libellulien Junior
Libellulien Junior
 
Messages: 154
Inscription: 19 Jan 2004 13:52
Localisation: Sudesteu de la Franceu

reseau

Messagepar Dragon's » 03 Juin 2004 19:17

Il sont tous dans le meme groupe "exemple : Workgroupe" , tu as invité le PC2 à te connecter car il doit l'invité et le PC1 l'Hote
Dragon's
 
Messages: 2
Inscription: 26 Mai 2004 20:41

Messagepar Lionfish » 04 Juin 2004 13:31

essaie ceci:

1) Tu enlèves le partage sur tes 2 PC
2) Tu vas dans Poste de travail>Outils>Option des dossiers>Affichage et tu coches la case (tout en bas) Utiliser le partage de fichiers simple (recommandé). Tu fais ça sur les 2 machines.
3) tu recrées tes partages des disques et ça devrait être bon.
Lionfish
 
Messages: 16
Inscription: 04 Juin 2004 13:03


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron