Problème son sur carte mère

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Problème son sur carte mère

Messagepar krysto » 26 Déc 2008 19:56

Bonjour, je reviens vu qu'ici on est bien orienté ^^

Je vous explique : j'ai des amis Suisse actuellement là bas, qui mon laissé une tour pour que je la regarde.

MEDION MT5 MT140 en windows xp
La carte mère à le son intégret :
MSI ms-6507 carte mère - atx - i845 - socket 478 - Intel ICH2 Chipset
processeur : pentium 4
carte vidéo : GEFORCE2 MX/MX 400
windows xp

Après l'avoir vu en effet : tentôt y a du son, tentôt non, tentôt sur les peux de fois qu'il y est, au bout de quelques minutes il fait un bruit chhhhh et une sorte de pet et plus rien du tout.

Je pense que c'est la partie son qui est un peut cuit. J'ai télécharger divers pilotes AC'97 qui sont pour cette carte mère, ça ne change pas grand chose.
Quand à l'affichage vidéo GEFORCE2 MX/MX 400 on pourait dire à coup d'oeil rien à en dire et pourtant dans des logiciels ou sur bureau par clic droit, au lieu d'avoir à certains endroits des cases à cocher ou décocher on à des carrés de divers couleurs bleu voir un peut de violet rose.

Vous penssez que la carte mère est morte et qu'il faut bien la changer ?
Un grand merci par avance pour votre aide.
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Problème son sur carte mère

Messagepar krysto » 27 Déc 2008 11:43

tien à ce sujet je rajoute :
Dans panneau de configuration>sons et périphérique tout est ok + icone son à côté de l'heure quand ça marche.

Dans panneau de configuration>sons et périphérique tout est grisé + icone son à côté de l'heure absent quand ça marche plus ou si l'icône son à côté de l'heure n'a pas disparu, alors on peut le bouger dans le vide, mais ça reste quand même grisé dans panneau de configuration>sons et périphérique.
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Problème son sur carte mère

Messagepar thorgal » 27 Déc 2008 15:34

Bonjour,

Je tiens à te signaler que les mises à jour matérielles par Windows Update peuvent te faire planter ta machine. Attention donc ! mais tu peux dé-selectionner les mises à jour ennuyantes.
Pour ta carte graphique, voici les drivers => http://www.nvidia.fr/object/winxp_2k_93.71_fr.html.

Pour ta carte son, il doit y avoir un problème, mais elle n'est pas HS pour autant. Essaie de faire une vérification minutieuse du disque dur avant tout. Nous essaierons de voir si nous pouvons faire autre chose.

Bon courage...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Problème son sur carte mère

Messagepar krysto » 27 Déc 2008 19:48

Bonsoir et merci thorgal,
si elle est pas HS alors ils seront contents ^^
Sinon ce n'est ps la mienne, celle d'amis à qui je tente de rendre service tout comme tu essaye de me rendre service pour eux :)
Je vais regarder le lien Nvidia. Après quoi je vous en tien informé de ce qu'il en sera.
Et encore mille merci pour ton aide.
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Problème son sur carte mère

Messagepar krysto » 27 Déc 2008 20:55

Les pilotes Nvidia :
plus de carré de couleur bleu voir violet rose = on voit enfin les case à cocher et décocher.

Par contre depuis cet ajout : divers redémarrage = p^lus du tout de son :s
A noter qu'il reste à voir en effet l'étape de DD.
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Problème son sur carte mère

Messagepar krysto » 27 Déc 2008 23:49

Verification du dusque dur :
Redémarrage = rien, recommancé étape avec deux fois d'afilé le son :)
au moment de l'éteindre le son re part.
Ce deuxième redémarrage enfin le scan.

Actuellement : étape 4/5 à 6% le son se fait entendre en chhhhhhhhhh.
Actuellement à 17%...
Edition : 21% le son ne se fait plus entendre et marque : étape terminé.
scan à 24% ...

Edition : = chaque redémarrage plus de son :shock:
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Problème son sur carte mère

Messagepar thorgal » 28 Déc 2008 08:48

Bonjour,

Pour le son, il faudrait connaître exactement le chipset ou le nom de la carte son, s'il te plait. Est ce un chipset intégré ou une carte ? Windows lui a peut être attribué un driver qui n'est pas le bon. Windows Update peut en être responsable aussi, tout comme pour la carte graphique.
Un problème de régler, ce n'est déjà pas si mal, mais il ne faut pas désespérer, hein !

Bon courage pour la suite...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Problème son sur carte mère

Messagepar krysto » 28 Déc 2008 12:08

Bonjour thorgal,
oui un problème de réglé, juste au démarrage de xp la barre vert pour d'autres bleu de défilement pour le chargement des espèces de petits carrés, enfin le principal est qu'on voit les cases coché ou non :)

Comme je l'ai dis : le son est intégré à la carte mère :roll:

Pour info sur elle je n'ai que ça :
MSI ms-6507 carte mère - atx - i845 - socket 478 - Intel ICH2 Chipset

Visiblement sortie cette carte en 2003.
Image
pas trouvé plus grande comme photo, le son est d'après mes recherches du AC'97 en intel.

Par rapport au problème de périf ?
Alors je dis sans hésiter le midi. Par défaut xp met en canal midi du U104 quelque chose du genre. Et ailleurs ne mettant rien, fallait bien y re mettre ses pilotes sons :crazy: sans quoi en dehors du midi le reste été grisé.


S/N chez medion on me propose des drivers :

Carte Modem Creatix V9x DSP Data Fax Modem
Win XP
15.07.2003 - Version: 4.60.2
http://www1.medion.de/downloads/index.p ... er&lang=fr


Carte Vidéo nVidia
Win 2000/Win XP
15.07.2003 - Version: 43.51
http://www1.medion.de/downloads/index.p ... er&lang=fr


Pilote NVidia WDM
Win 2000/Win 98SE/Win ME/Win XP
13.08.2004 - Version: 2.18
http://www1.medion.de/downloads/index.p ... er&lang=fr


Pilote Pour Le Bus Principal Intel
Win 2000/Win 98SE/Win ME/Win XP/Win XP Media Center
08.03.2005 - Version: 6.3.0.1007
http://www1.medion.de/downloads/index.p ... er&lang=fr


Pilotes Pour Souris Microsoft Intelli
Win 2000/Win 95/Win 98/Win 98SE/Win ME/Win XP
15.07.2003 - Version: 4.0/4.1
http://www1.medion.de/downloads/index.p ... er&lang=fr


Reprogrammation du Bios MS 6507
10.07.2003 - Version: 1.59
http://www1.medion.de/downloads/index.p ... er&lang=fr


THE AND en gros rien de plus.
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Problème son sur carte mère

Messagepar krysto » 30 Déc 2008 10:16

Un petit Up si dès fois quelqu'un à une idée du problème avant de le rendre :wink:


Bien que c'est MS 6507 et ici marqué 6507-L c'est celle-ci
http://www.msicomputer.com/product/p_sp ... del=6507-L
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités