probleme tomtom

Forum consacré aux appareils téléphoniques mobiles ainsi qu'aux tablettes, tous les appareils nomades comme les GPS, les organiseurs, PDA et autres, leur configuration...

Modérateur: Modérateurs

probleme tomtom

Messagepar little_ghost2611 » 22 Juil 2007 23:36

bonjour je possede un sony clié TJ-35 OS 5 que j'ai acheté d'occasion. Depuis que je l'ai acheté le programme tomtom ne veux pas démaré il me dit ARMCODE NOT ALLOCATED qu'est ce que cela veut dire et pourquoi et comment faire svp je n'y connais rien merci
little_ghost2611
 
Messages: 1
Inscription: 22 Juil 2007 23:30

Messagepar spike » 23 Juil 2007 08:28

Bonjour.
Il ya un tres bon Forum sur GPS http://www.gpspassion.com
La tu trouveras la solution a tom probleme. Et la un sujet sur le meme probleme http://www.gpspassion.com/forumsen/topi ... hichpage=7
Avatar de l’utilisateur
spike
 
Messages: 37
Inscription: 15 Mar 2004 20:55

Re: probleme tomtom

Messagepar pargaud » 04 Mar 2008 14:48

Ce ne serais pas tout simplement que le code ARM de TomTom n'est pas accepté sur ton clié ? A vérifier si il a un processeur ARM.
pargaud
 
Messages: 2
Inscription: 04 Mar 2008 14:31

Re: probleme tomtom

Messagepar pargaud » 04 Mar 2008 14:51

Apparament c'est bien cela, le TJ35 a un motorola en processeur, et pas un Intel Xscale.
Il faudrait downgrader sur un tomtom plus vieux. Quelle version a-tu ?
pargaud
 
Messages: 2
Inscription: 04 Mar 2008 14:31


Retourner vers Téléphonie, tablettes, GPS, appareils mobiles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités