problème très agaçant

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

problème très agaçant

Messagepar Sebdub » 22 Mar 2007 00:51

Bonjour à tous,

Récemment (une semaine environ), quelquechose c'est attaqué a ma machine et provoque les désagréments suivants:

- désactive le gestionnaire des tâches
- m'empêche de recueillir des information sur les virus sur des site internet (les fenêtre ouvertes sont immédiatement fermées)
- bloque mon antivirus (lorsque je lance McAfee virus center, ce dernier se referme immédiatement)
- Envoie spontanément des fichier a mes contact MSN lorsque je suis connecte et une fenêtre apparaît en me disant que je ne peux pas tout envoyer en une fois et que je dois fractionner l'information.

Si quelqu'un a déjà eu ce genre de problèmes, s'il vous plaît dites moi comment faire; j'ai pas vraiment envie d'envoyer cette saleté a mes contacts MSN et ça commence gentiment a me courir sur le système

Merci de me répondre si vous avez une solution a mon problème
Sebdub
 
Messages: 6
Inscription: 22 Mar 2007 00:29

Messagepar bororo » 22 Mar 2007 01:20

Salut
Si tu peux charger un autre anti virus pour analyser tout ça,je pense que tu peux analyser correctement tes disques durs.
Tu peux charger AVG de Grisoft.
C'est gratuit et efficace.
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2099
Inscription: 13 Déc 2003 21:33
Localisation: Bordeaux

sissou

Messagepar sissou » 22 Mar 2007 05:55

salut , bah a mon avis tu a chopper une mechante bestiole .. si tu peux rien faire sur ton pc le mieux est de monter le dd sur uen autre machine et de le passer au crible de tout les outils que tu peux avoir
a tout hazard fais ceci
menu demarrer > exexuter > ici taper msconfig
une fois la fenetre ouverte va a onglet demarrage
la tu ne doit avoir que ton antivirus et firewall si tu on a un autre que celui de windows .ne touche a aucun autre onglet !!! regarder aussi a
menu demarrer > programmes > demarrage
la aussi tu ne doit rien avoir .
voilou a plus ...
un tiens vaut mieux que deux tu l auras ....
sissou
Libellulien Junior
Libellulien Junior
 
Messages: 215
Inscription: 24 Juin 2006 06:58
Localisation: Paris

Messagepar noisette » 22 Mar 2007 08:23

Bonjour

désactivez la restauration système
démarrez en mode sans échec
passez alors votre antivirus.
A passer aussi : a-squarred free, HitmanPro (exeptionnellement, cochez tous les logiciels proposés même les payants, que vous désactiverez par la suite) et en mode sans échec également.

Il sera temps alors de tester l'amélioration, de changer d'antivirus (je conseille le gratuit AVS), d'installer un antispy résident comme Spydefense béta.

Et de recommencer l'opération avec ces deux logiciels.

Ensuite, nettoyage, par exemple avec Ccleaner.

Enfin, un rapport HiijackThis, en espérant qu'aucun rootkit ne masque certains processus, afin que la désinfection ne soit pas trop dure. En effet, à ce stade, elle sera tout juste commencée
la bécane a l'air trés trés infectée.

Tenez au courant.
Image
Avatar de l’utilisateur
noisette
Libellulien
Libellulien
 
Messages: 79
Inscription: 21 Fév 2007 09:25

Messagepar Revjones » 22 Mar 2007 08:28

Un bon redémarrage en mode "sans échec" (F8 au démarrage) et l'utilisation d'outils de nettoyage dans ledit mode permettra d'y voir plus clair. SI il s'agit d'un rootkit, autrement dit si le mode sans échec est touché aussi, il faudra prendre des mesures adaptées.

Guide à lire: http://www.libellules.ch/phpBB2/guide-a ... 15626.html

Et pour prévenir: éviter les sites douteux ou le téléchargement d'exécutables sur les réseaux P2P, et maintenir le système à jour
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités