Problème : ventirad tourne à fond

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Problème : ventirad tourne à fond

Messagepar matcar » 12 Mar 2013 13:19

Bonjour,

je viens sur ce forum pour vous demander votre avis d'experts. Depuis quelques jours, je constate par le bruit de mon pc et par les données de speedfan que mon ventirad tourne à 4200RPM mini et un coeur de mon processeur est constamment plus chaud que les autres, ce qui pourrait être dommageable à la longue. Voici ce que je vois sur speedfan :

Image

Si je comprend bien, sur les trois coeurs de mon processeur, il y en a un qui chauffe beaucoup plus. Au démarrage, quand tout est à environ 35°C, le Temp 2 est déjà à 47°C. Ces données corroborent avec celles relevées sur HWmonitor.
Quand je regarde dans processus, il n'y a aucun programme qui semble utilisé le processeur constamment.

J'avais avast 8 que j'ai désinstallé (laissant bitdefender de windows 8) pour le moment. J'ai déjà dépoussiéré ma tour, j'ai fait un petit nettoyage ccleaner (registre aussi), une analyse avast (avant la désinstallation), une désinfection adwcleaner mais rien n'y fait.

Selon vous d'où viendrait le problème ?

Merci d'avance ;)
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 12 Mar 2013 13:35

Bonjour ,

Il faudrait avoir plus de renseignement sur la configuration, ensuite pour moi la meilleur température est celle donner par la CM parfois SpeedFan est pas comment dire, bien étalonné, pour être sur il faut comparer avec un autre ex.. OCCT

Par contre coté chauffe il peut y avoir plusieurs raisons comme la pâte thermique par exemple ou un problème comme j'ai eu dernièrement la CM en fin de vie,(orage) ou simplement une histoire de sonde défectueuse.

Donc des renseignements plus précis dans un premier temps :wink:

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 12 Mar 2013 14:04

Merci pour ta réponse ;)
Désolé, j'ai pas pensé a donné ma config :(

La voilà :
- alimentation : Antec High current gamer 620W
- Carte mère : gigabyte ma785gt ud3h (AMD 785G) - ATX
- processeur : AMD Athlon II X3 435 (2.9 Tricore AM3)
- mémoire : 4Go kingston DDR3 1333Mhz + 4Go kingston DDR3 1600 Mhz
- carte graphique : Saphire Radeon HD 7850
- disque dur : 640Go WD
- OS : windows8 64bit

La config a été montée il y a presque 3 ans maintenant. L'alimentation d'origine a grillée il y a environ 3 mois. Et j'en ai donc profité pour mettre l'antec hcg, la CG hd7850 et 4go de mémoire.

Pour les températures, j'ai regardé sous speedfan et hwmonitor. Les deux donnent la même chose. Pour la température donnée par la CM, je ne sais pas comment la consulter (dans le bios ?).
Si le problème venait de la pâte thermique, ça n'affecterait pas les trois températures (temp1,2,3) ?

Bref, je ne sais pas si j'ai donnée tous les renseignements que tu voulais donc dis moi ^^
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar leronel » 12 Mar 2013 14:12

Sur mon core i7 j'ai régulièrement des températures très différentes d'un cœur à l'autre mais j'ignore si c'est normal. Occt est un bon indicateur à ma connaissance.
Avatar de l’utilisateur
leronel
 
Messages: 47
Inscription: 25 Fév 2013 21:49

Re: Problème : ventirad tourne à fond

Messagepar matcar » 12 Mar 2013 14:24

Je vais voir avec OCCT.
Mais ce n'est pas tant la différence qui me préoccupe. Mais la vitesse du ventirad (4300RPM quand je ne fais rien et plus de 5000RPM quand je suis sur youtube par exemple). Bref, il fait beaucoup de bruit même quand je ne fais rien alors que l'utilisation processeur est en dessous des 5%.
Et même, quelle température est la bonne ? la plus élevée ou une autres plus basses ?
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 12 Mar 2013 14:52

Que les températures soit différentes est normal pour ce qui est de la chauffe la pâte thermique peut être en cause si il a 3 ans en plus le fait de l'avoir nettoyer peut très bien avoir légèrement décalé le ventirad, dans un premier temps c'est ce que je ferais en plus ça ne peut qu’être bénéfique.
Ce ventirad est celui fourni par AMD ?
En plus pour le bruit il y a peut être l'age du ventilo également ils ne sont pas éternels, certains sont HS au bout d'un ans ou deux, surtout pour le générique.
En plus si il monte a 5000 Trs c'est un 80 de diamètre peut être 92 plus ils tourne vite plus ils s’use et font du bruit.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 12 Mar 2013 15:01

Oui c'est le ventirad d'origine amd.
Sinon, si c'est la pâte thermique, le fait d'en remettre permettra de chauffer moins et le ventirad tournera moins vite hein ? Il tourne plus vite pour compenser la chauffe ?

Je vais faire ça sous peu (faut que je mette la main sur un peu de pâte ^^) et je reviens vers vous si besoin ;)

Merci en tout cas :)
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 12 Mar 2013 15:16

Effectivement dans un cas comme celui-ci c'est la première chose a faire, et pour quelques € par exemple la Arctic MX-4 est dans le 8 €, et facile a passer, et performante.
Par contre bien nettoyer l’ancienne avant. :wink: personnellement j'utilise de l’acétone.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 12 Mar 2013 15:19

Ok, je vais voir ce qu'il y a en magasin demain ;)
En tout cas j'étais parti sur un problème d'infection (j'ai regardé roguekiller, adwcleaner, hijackthis) XD sans même penser à ça.
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 12 Mar 2013 15:25

Rien empêche de faire un petit bilan a ce sujet, ça peut être bénéfique et ne fait pas de mal.
Il faut surtout espérer que l'alim en grillant est pas fait de dégât a la CM, c'est jamais anodin ces choses là.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 13 Mar 2013 18:39

Le petit bilan je l'ai fait moi même ;) (surement pas aussi complet qu'un bilan avec l'aide de forum mais ça suffit je pense).

Sinon, assez surprenant, après application de la pâte thermique, et au démarrage, silence ! Mon ventirad qui tourne à 2500RPM max au repos ^^ (mais le Temps 2 qui est toujours supérieur aux autres :().
Je ne pensais pas que l'effet se sentirai dès le démarrage. Il faut pas quelques heures pour que la pâte thermique fasse effet normalement ? J'en ai mis trop ?
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 13 Mar 2013 19:17

Bonsoir,

Que les températures ne soit pas identique est normal les cœurs ne tournent pas de façon identique, sans compter les sondes, bon pour ce qui est de la pâte thermique elle fait son office des le début et heureusement il va peut être y avoir un petit gain dans les jours a venir (chauffe, refroidissement) mais d'une moyenne de 1 ou 2° suivant les pâtes, tomber a 2500 Rpm c'est très bien, il faut voir les températures, c'est le principal.
Si il y en a trop, je ne peut pas voir :-D
Seul les tests le disent, et les faire en progressif évidement.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 13 Mar 2013 19:53

Alors je suis à 2500RPM uniquement quand je ne fais rien ^^. ça monte petit à petit à 3500RPM en utilisation voir 4000RPM si j'ouvre une quinzaine de video youtube :)
Mais la température reste à 52°C max pour le coeur le plus haut contre 60-65 avant.
Il y a bien un gain :)

Sinon de quel tests parles-tu ? J'ai essayé de n'en mettre qu'une fine couche, mais c'était une première pour moi, donc je ne sais pas si c'était trop ou pas. Y a t-il des risques à en mettre trop ?
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 13 Mar 2013 20:53

C'est très bon, il n'y a rien a dire le travail a été bien fait.
Pour un test de stress il y a OCCT qui donne un rapport complet après, 7 petite minute donne déjà un bon aperçu, en plus on peut le stopper quand on veut.
Mais là avec le résultat il n'y a rien a redire, au ralenti elle est a combien ? ce qu'il faut voir c'est la température de fonctionnement au repos si on peut dire (un processeur a toujours quelque chose a faire) et celle en charge plus ou moins maxi.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 14 Mar 2013 15:14

Après une journée d'utilisation, retour à la case départ (ou presque). 3500RPM à froid (46°C moyenne des trois), et jusqu'à 4500RPM-5000RPM en utilisation/OCCT (52°C en utilisation standard et 59°C max avec le test OCCT).

La température des coeurs ne monte plus autant. Avec le test OCCT ça montait vite à 68°C avant.
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 14 Mar 2013 18:03

Bonjour,

Avec OCCT c'est normal qu'il tourne vite les cœurs sont font, c'est un logiciel de stress qu'il soit a 60° au maxi est normal également, ensuite a partir de 50° le ventilo augmente très rapidement, que donne le rapport de fin de test ? une petite capture serait bien, également la marque de la pâte thermique ?.

Après dans les 50° en utilisation standard et dans les 35°au repos avec le ventirad d'origine il n'y a rien de vraiment étonnant surtout que le processeur est en 0,0045 micron c'est pas du 0,0032 et il doit prendre dans les 95 W.

Pour ce qui est du bruit le ventilo est peut être pas au top non plus.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 14 Mar 2013 22:23

Alors, voilà la capture d'occt après 15 min de test (10min pendant lesquelles le cpu est à fond) (les courbes des 3 coeurs sont "identiques", même allure, pas de pics ...) :

Image Image

Cette fois c'est allé jusqu'à près de 63°C. Mais en utilisation normale, ça ne dépasse toujours pas les 52°C environ en faisant tourné le petit ventirad à fond ^^

Sinon la pâte thermique, on m'en a donné, il s'agit de la pâte thermique akasa 455, caractéristiques papier :
- colour : grey
- viscosity : 76 cps
- conductivity : >2.4W/mK
- résistance thermique : 0.087 cm² C/W

Et d'après ce test c'est plutôt moyen comme pâte thermique.

Le truc, c'est que je me suis rendu compte du bruit du ventirad, il y a moins de deux semaines. Du coup, je me dis que c'est récent et qu'avant il ne tournait pas à cette vitesse. Mais avant je n'avais jamais pensé à regardé la vitesse moyenne du coup, je n'en sais rien.
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 14 Mar 2013 23:29

Vue le rapport 15 mn c'est bien, le rapport indique une chute de la température rapide et régulière après le stress du processeur donc la pâte est bien appliquée
Pour ce ventirad et cette pâte thermique a mon avis c'est normal, la vitesse était identique juste qu'il fait plus de bruit, plus ils sont petit plus ils tournent vite donc avec l'age évidement ils sont susceptible de faire du bruit, je crois qu'il ne faut pas chercher plus loin.

Pour ce qui est de la pâte thermique c'est une partie a ne pas négliger aussi bien l’application ce coté ça va, et la qualité il y a pire bon c'est pas pour de l'overclocking.

Pour info sur le rapport les tensions de l'alim sont bonnes.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Problème : ventirad tourne à fond

Messagepar matcar » 15 Mar 2013 00:19

Du coup je vais destressé un peu :)
Pour la pâte thermique, j'ai fait 2 magasins locaux et y avait que des trucs génériques. Du coup, je me suis dit autant prendre avec un amis. (commander sur le net m'aurai pris plus d'une semaine et m'aurai coûté plus cher en frais de port, vu que j'habite en outre mer).

Merci pour ton aide en tout cas ;)
matcar
Libellulien
Libellulien
 
Messages: 51
Inscription: 12 Mar 2013 13:16

Re: Problème : ventirad tourne à fond

Messagepar J-Alpha » 15 Mar 2013 08:11

Bonjour,

Une petite chose, il faut compter également avec la température ambiante, c'est pas identique si li fait 30° ou 18°, donc en tenir compte sur les tests.
C'est l'outre mer qui m'y fait penser.
Pour la pâte même si elle est pas dans les première, elle est pas si mal que ça.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Suivante

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron