[résolu]Problèmes avec la zone de recherches

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

[résolu]Problèmes avec la zone de recherches

Messagepar Yogi » 20 Nov 2010 15:14

Bonjour,
Depuis quelques jours, je n'arrive plus à obtenir de résultats en lançant des recherches depuis la zone de recherche de Win7. La fonction est pourtant active, recherche en cours, mais le système affiche par exemple la valise "documents" avec un icône blanc qu'il n'est pas possible d'ouvrir = message avec sécurité Windows, fichier impossible à ouvrir. La recherche ne va pas plus loin. Je pense que cela doit venir d'un paramètre de sécurité Windows, mais je ne sais pas où. Tout fonctionnait pourtant normalement avant.

Quelqu'un a-t-il une idée / solution ?
D'avance merci
Meilleures salutations
Yogi
---------------------------------------------------------------------------------------
Le problème était une fausse valeur d'une clé du registre:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FolderTypes\{ef87b4cb-f2ce-4785-8658-4ca6c63e38c6}\TopViews\{00000000-0000-0000-0000-000000000000}
La valeur de "GroupBy" était sur System.Null au lieu de System.StartMenu.Group

A présent, tout refonctionne correctement !
Yogi
 
Messages: 38
Inscription: 26 Sep 2004 09:08

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités