Problèmes d'affichage [Résolu]

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Problèmes d'affichage [Résolu]

Messagepar byp » 14 Mai 2008 15:25

Bonjour à toutes & tous,

Sous Windows XP Pro
Lors de la mise en marche de de mon PC cet après-midi (alors que tout fonctionnait 100% bien ce matin) j'ai constaté que :

1) l'explorateur mettait un temps inhabituellement long à charger (environ 15 secondes au lieu de deux ou trois normalement)

2) une fois ouvert, seule la partie gauche (là ou s'affichent le poste de travail, disquette, différents DD, etc) apparaissait après 8 ou 10 secondes, mais pas les détails de la partie droite et qu'une petite lampe de poche y tournait à la recherche des divers dossiers.

3) Finalement ceux-ci apparaissaient, mais après une bonne vingtaine de secondes.

4) Impossible d'ouvrir ACDSee ou XNView ou PaintShop Pro. Les cadres s'ouvrent mais rien n'apparait et si je fais CTRL+ALT+DEL, le message "pas de réponse, ce programme ne répond pas" apparait.

5) l'ouverture de ces applications se fait sur la moitié de l'écran (alors que normalement ça s'ouvre sur toute la surface) et si je veux déplacer cette fenêtre à l'aide de la souris, ça se fait par une sorte d'ondulation.

6) Sur la page actuelle (celle sur laquelle je vous écris ce message), si je vais sur la barrette verticale qui sert à monter ou descendre dans la page, (tout à droite pas celle du cadre d'écriture du message) le déplacement se fait par ondulation également (comme décrit sous 5).

7) Avec Word, Excel ou Powerpoint, si je compose un nouveau document, impossible de l'enregistrer immédiatement. La boite de dialogue s'ouvre mais ne me permet pas d'insérer un nom de document pendant environ 20 secondes (affichage de la lampe de poche qui cherche). Ensuite c'est OK.

8) Ai redémaré sous "dernière bonne configuration connue : pas d'amélioration.

9) Ai redémarré en mode sans échec (j'y suis actuellement pour vous écrire) : Pas d'amélioration non plus.

Pour le reste tout semble fonctionner normalement. Connections internet Firefox & Thunderbird 100% fonctionnel hormis ce que je décris sous 6.

Carte graphique neuve (changée il y a 3 semaines).

Est-ce un problème de l'explorateur ???

Comme d'hab, votre aide et conseils seront les bienvenus et je vous en remercie d'avance.
Dernière édition par byp le 19 Mai 2008 12:14, édité 1 fois.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4093
Inscription: 08 Aoû 2007 08:00
Localisation: Genève

Re: Problèmes d'affichage

Messagepar byp » 15 Mai 2008 05:15

Complément d'info :
Avec l'explorateur : j'ai 3 HD, chacun avec 2 partitions, c'est à dire au total C-D-E-F-G-H
Ce n'est que lorsque j'ouvre la partition D que cela se produit. Il semble que les autres partitions s'ouvrent plus facilement.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4093
Inscription: 08 Aoû 2007 08:00
Localisation: Genève

Re: Problèmes d'affichage

Messagepar Falkra » 15 Mai 2008 08:30

Bonjour,

est-ce qu'il y a un fichier autorun.inf à la racine de D:\ (peut-être en fichier caché) ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Problèmes d'affichage

Messagepar Fifane » 15 Mai 2008 08:34

Salut,

Moi je pencherai pour un DD qui rend l'âme du coup il ralentit toute ta config.

Le disque dur D est un seul disque dur physique ?

Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève

Re: Problèmes d'affichage

Messagepar byp » 15 Mai 2008 09:30

Bonjour à tous les deux et merci pour votre intérêt.

Falkra :
Autorun.inf : avec une recherche sur E (XP est installé sur DD "E" et non "C"), j'en trouve 5 :
1 pour HP laser (imprimante)
2 pour Logiciel bancaire
2 pour logiciel téléphone Motorola
Sinon rien d'autre. Dans Outils/Options des dossiers / Fichiers & dossiers cachés : afficher. Je ne sais pas si cette recherche va également dans la racine. Si non comment procéder ?

Fifane :
Un DD de 160 Go, 2 partitions égales nommées D et G, aucun problème d'accès à "G" qui s'ouvre normalement alors que "D" prend environ 20-30 secondes à chercher son contenu. Pour des raisons professionnelles lorsque j'ouvre l'explorateur il va directement sur "D" là où je classe tout mon travail.

J'ai également envisagé le fait qu'il puisse rendre l'âme vu que c'est le plus sollicité, et ça ne me posera aucun problème, sauvegarde quotidienne sur DD externe, je suis à jour.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4093
Inscription: 08 Aoû 2007 08:00
Localisation: Genève

Re: Problèmes d'affichage

Messagepar Falkra » 15 Mai 2008 09:35

Je me demandais pour un autorun.inf placé à la racine, (certaines infections). Ce n'est pas le cas d'après ce que tu me dis.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Problèmes d'affichage

Messagepar byp » 19 Mai 2008 12:13

Re bonjour,
En effet, c'est bien ma partition "D" sur le DD qui cause problème.
Quand celui-ci est débranché, tout fonctionne.
Donc, solution :
Changement de DD.
Merci à tous pour vos conseils.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4093
Inscription: 08 Aoû 2007 08:00
Localisation: Genève


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités