Problèmes de connexion sur Windows 7

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Problèmes de connexion sur Windows 7

Messagepar dan34 » 24 Nov 2009 22:32

Bonjour,
j'étais sur Vista 32 puis j'ai fait l'upgrade Windows 7. Là j'ai eu plusieurs problèmes, la connexion internet qui marchait plus du tout etc. alors j'ai formaté et installé 7 en version complète. Et depuis, tout marche à peu près sauf ma connexion qui est devenue plus lente sans raison apparente (mis à part le reboot du routeur parce que j'ai dû changer de firmware). Mais les téléchargements prennent 2 à 3 fois plus de temps. J'ai un abo 5000/500 chez Bluewin (Suisse) mais quand je fais des tests de bande passante, non seulement les résultats varient énormément d'une fois à l'autre (100kb jusqu'à 3000kb environ) mais la moyenne est vraiment autour des 1000-1500kb au lieu de 5000.
Dans "Etat de connexion au réseau local" ça dit :
Connectivité IPv4 : Internet
Connectivité IPv6 : Pas d'accès réseau
etc.
Vitesse : 100,0 Mbits/s

et quand je clique "détails" :
Suffixe DNS propre à la connexion : domain_not_set.invalid
...
DHCP activé : Oui
etc.

Au vu de ces données, avez-vous une idée de ce que le problème pourrait être? Merci
dan34
 
Messages: 5
Inscription: 24 Nov 2009 22:28

Re: Problèmes de connexion sur Windows 7

Messagepar Hapax » 24 Nov 2009 22:49

salut et bienvenue
as-tu renseigné tes adresses ip et dns ou bien es-tu en automatique ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problèmes de connexion sur Windows 7

Messagepar dan34 » 24 Nov 2009 23:04

Salut, j'étais en automatique jusqu'à hier soir. Depuis j'ai mis pour les DNS 195.186.4.111 et 195.186.4.110 et laissé l'ip en auto vu que je sais pas quoi y mettre.
dan34
 
Messages: 5
Inscription: 24 Nov 2009 22:28

Re: Problèmes de connexion sur Windows 7

Messagepar Hapax » 24 Nov 2009 23:14

pour connaitre ton IP : démarrer>exécuter>cmd>dans l'invite de commande,taper ipconfig et valider
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problèmes de connexion sur Windows 7

Messagepar dan34 » 24 Nov 2009 23:56

C'est ce qui est sous IPv4? Est-ce que ça change vraiment quelque chose de décocher "automatique" et de la mettre?

edit: bon une fois que c'est fait, ce qui est bien c'est que ça mets plus machin_not_set.invalid. Mais ce que je comprends pas c'est que quand je double clique sur ma connexion dans Réseau et internet > connexions réseau, ça m'affiche toujours sous "vitesse" 100,0 Mbits/s alors que d'après ce que j'ai compris ça devrait être 500.

Ensuite sous ipconfig/all, est ce que c'est normal que ça affiche :
Type de noeud : hybride
Routage IP activé : non
DHCP activé : non (alors qu'avant c'était oui - je sais pas ce que c'est ce DHCP)
dan34
 
Messages: 5
Inscription: 24 Nov 2009 22:28

Re: Problèmes de connexion sur Windows 7

Messagepar Hapax » 25 Nov 2009 07:23

dan34 a écrit:C'est ce qui est sous IPv4? Est-ce que ça change vraiment quelque chose de décocher "automatique" et de la mettre?

edit: bon une fois que c'est fait, ce qui est bien c'est que ça mets plus machin_not_set.invalid.

en même temps c'était l'objectif ... :wink:
dan34 a écrit: Mais ce que je comprends pas c'est que quand je double clique sur ma connexion dans Réseau et internet > connexions réseau, ça m'affiche toujours sous "vitesse" 100,0 Mbits/s alors que d'après ce que j'ai compris ça devrait être 500.

pas confondre les Kb et les Mb...100Mb/s c'est normal et 5000kb/500kb c'est down/upload...(ta bande passante contractuelle,si tu préfères...mais tu ne l'atteindras jamais vraiment!)
dan34 a écrit: je sais pas ce que c'est ce DHCP

définition:http://www.commentcamarche.net/contents/internet/dhcp.php3
pour l'activer, aller dans les services (démarrer>exécuter>services.msc>valider>client dhcp:démarré /automatique)

refaire un test BP : http://hsi.bluewin.ch/speedtest/
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problèmes de connexion sur Windows 7

Messagepar dan34 » 25 Nov 2009 13:54

Salut,
merci encore pour ton aide. Le DHCP est-il un avantage?

pas confondre les Kb et les Mb...100Mb/s c'est normal et 5000kb/500kb c'est down/upload...(ta bande passante contractuelle,si tu préfères...mais tu ne l'atteindras jamais vraiment!)

Je croyais que la différence était juste d'un "0". Toujours est-il que j'ai toujours l'impression que mes téléchargements sont plus lents mais peut-être que ce n'est qu'une impression?
dan34
 
Messages: 5
Inscription: 24 Nov 2009 22:28

Re: Problèmes de connexion sur Windows 7

Messagepar Hapax » 25 Nov 2009 17:00

dan34 a écrit:Toujours est-il que j'ai toujours l'impression que mes téléchargements sont plus lents mais peut-être que ce n'est qu'une impression?

refais un speedtest ...hors téléchargement,bien sûr!

dan34 a écrit:Je croyais que la différence était juste d'un "0".

http://outilsenligne.com/math/bits-octets.php
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Problèmes de connexion sur Windows 7

Messagepar dan34 » 27 Nov 2009 00:20

ç'est toujours vers les 3000, mis à part celui de zdnet quelque chose qui me donne direct 5000 et plus. Mais bon ça doit dépendre du moment et des sites. Merci pour ton aide.
dan34
 
Messages: 5
Inscription: 24 Nov 2009 22:28


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités