Problèmes de lenteur + BSOD suivi de redémarrage

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Problèmes de lenteur + BSOD suivi de redémarrage

Messagepar Asstr0naut » 16 Déc 2010 21:06

Bonjour à tous !

Suivant ce forum depuis un moment déjà et m'en servant pour élargir ma culture générale et autres résolutions de problèmes, je fais maintenant appel à vous pour avoir vos opinions concernant quelques soucis que j'ai avec mon PC.

Depuis quelques semaines, je dirais à peu-près quand est sortie une mise-à-jour de FF (soit la 3.6.12 ou .13) que mon ordi est quelque peu bizarre dans sa manière de fonctionner. En l'allumant, je dirais qu'il est un peu plus lent qu'il ne l'était, mais ça va on va laisser de côté.. le souci est pendant l'utilisation.. tout va bien, je surfe sur le net par exemple et soudain, browser ne répond plus! Sur la barre du haut on peut y lire "ne répond pas" et le pointeur souris devient alors le petit cercle bleu qui tourne et tourne et tourne.. mais il est aussi impossible de cliquer sur une autre application ou quoi que ce soit! il ne répond tout simplement plus et le voyant d'activité du disque dur ne clignote même plus, tellement il tourne à fond, il est rouge fixe. J'ai commencé alors a regarder du côté des processus tournant et du moniteur de ressources, séparateur disque. La je filtre par "système" et je vois plusieurs processus en cours de lecture/écriture qui normalement ont un temps de réponse du disque (en ms) tout petit genre 5, 10ms, bien sûr ça varie tout le temps, mais ça reste bas. Or quand le "blocage" arrive, une quantité de processus ont alors un temps de réponse du disque qui prend alors l'ascenseur et il n'est pas rare que ça passe alors à 5000ms.. et soudain, au bout de en tout cas 1 bonne minute tout redescend et je reprends alors contrôle des applications. Le plus embêtant c'est que ça se passe aussi quand je joue par exemple et qu'aucun browser ou autre application n'est ouvert, le jeu se fige et je dois attendre que le pc me laisse reprendre la partie.

A part plein de processus FF quand il est lancé bien sûr, je vois souvent les processus "prefetch" et "pagefile.sys" qui sont là et qui apparemment retardent beaucoup les autres processus.

J'ai pensé que FF était le fautif et j'ai voulu essayer un autre browser (autre que IE) et j'ai installé AvantBrowser. Mais 2 jours après j'ai eu des soucis avec des BSOD et redémarrage du pc.. apparemment des soucis de mémoire et drivers, ntoskrnl.exe était présent pas mal de fois.. (m'aidant de Bluescreenview pour les erreurs) alors que je n'ai pas installé de nouveau matériel et que la ram est la même depuis 2 ans. J'ai désinstallé Avant et fait tourner Memtest86 pour les mémoires, sans aucune erreur après plusieurs passes.

Hier et aujourd'hui il n'a pas planté, par contre les autres soucis sont toujours là. J'ai actuellement Win7 64bits installé mais j'ai déjà la 32bits ainsi que linux sous la main si vraiment les ennuis continuent.

Merci à vous de me lire (désolé pour la tartine :oops: ). A+

MB : Gigabyte P35 DS4
CPU : Intel E8400 3.0Ghz
ram : Corsair Dominator ddr2 1066 4gb
hdd : Western Digital 500gb sata
Win7 Pro 64bits

PS : tous les drivers sont mis à jour !
Avatar de l’utilisateur
Asstr0naut
Libellulien Junior
Libellulien Junior
 
Messages: 110
Inscription: 13 Sep 2008 23:35
Localisation: au bord de la mer :)

Re: Problèmes de lenteur + BSOD suivi de redémarrage

Messagepar TopXm » 17 Déc 2010 09:59

Salut,

Pour aller à l'essentiel, via MsConfig tu désactives tous les programmes au démarrage qui ne font pas partie de ta sécurité (AntiVirus, Pare-Feu).

A propos de Pare-feu et de Seven64, ZoneAlarm est connu pour provoquer des BSOD sur ntoskrnl.exe (les Hook sur la SSDT qui merdoit ???), ce qui est ton cas, tu devrais envisager d'utiliser un autre pare-feu.
Image
Téléchargement gratuit Give Away Of the day
Avatar de l’utilisateur
TopXm
Libellulien Junior
Libellulien Junior
 
Messages: 421
Inscription: 22 Jan 2008 23:44

Re: Problèmes de lenteur + BSOD suivi de redémarrage

Messagepar Asstr0naut » 17 Déc 2010 18:40

Salut TopXm.

En ce qui concerne MsConfig il n'y a que l'essentiel qui démarre.. le reste est désactivé depuis longtemps et il n'y a eu aucun changement entre quand ça allait bien et dernièrement où le système est devenu stupide..

A propos de pare-feu, je n'ai pas de ZoneAlarm, c'est Kaspersky Internet Security qui tourne chez moi.. et la encore, aucune modification entre-temps. Et bien sûr j'ai fait un scan complet avec Kaspersky et Mbam pensant à une éventuelle infection, mais ils n'ont rien trouvé..
Avatar de l’utilisateur
Asstr0naut
Libellulien Junior
Libellulien Junior
 
Messages: 110
Inscription: 13 Sep 2008 23:35
Localisation: au bord de la mer :)


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités