Propriétés de l'affichage.

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Propriétés de l'affichage.

Messagepar typyk » 10 Fév 2005 19:58

Salut tout le monde!!

Petite question: quand on installe des thèmes pour XP et qu'ensuite on les supprime ils restent pourtant dans la fenêtre "propriétés de l'affichage (dans le menu déroulant sous "Thèmes").

Est-ce que quelqu'un sait comment les supprimer de cette liste??

Merci par avance et bonne soirée à tous.

Typyk.
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar Dell » 10 Fév 2005 20:23

Bonsoir typyk

Quand tu parles de supprimer.tu veux dire effacés du dd :?:

Si ce n'est pas le cas il faut les effacer sur ton dd et voici comment faire.

:arrow: :arrow: Regarde ici

Slts -DELL-
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9466
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Messagepar typyk » 10 Fév 2005 20:50

Dell a écrit:Bonsoir typyk

Quand tu parles de supprimer.tu veux dire effacés du dd :?:

Si ce n'est pas le cas il faut les effacer sur ton dd et voici comment faire.

:arrow: :arrow: Regarde ici

Slts -DELL-


Merci Dell. Oui effectivement je les ai effacé du répertoire "WINDOWS > Ressources > Thèmes" mais il apparaîssent toujours dans la liste quand tu cliques sur le bouton droit de la souris sur le bureau "> propriétés > Thèmes > menu déroulant" (dans la liste des thèmes que l'on peut sélectionner quoi).

Dans le menu quand je sélectionne le thème, la touche supprimer reste grisée.....

Merci pour ton aide.
@+

Typyk :cry:
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar Dell » 10 Fév 2005 20:55

Re

As-tu essayé un nettoyage du registre avec RegCleaner ou autres :?:

Slt-DELL-
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9466
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Messagepar typyk » 10 Fév 2005 20:58

Dell a écrit:Re

As-tu essayé un nettoyage du registre avec RegCleaner ou autres :?:

Slt-DELL-


Oui, je viens de le faire mais je n'ai pas redémarré le PC. Bon avec Regseeker, je supprime quasi uniquement les entrées affichées en vert, les rouges, si je ne sais pas à quoi elles correspondent, je ne les touche pas.

Qu'est-ce que t'en penses toi? C'est grave docteur? :wink:

PS: si ça peux t'aider à situer le problème: j'avais installé Style XP (bon je ne suis pas un accro du tunning de PC mais je voulais égayer un peu...j'adore l'effet Crystal)

Merci Dell

typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar Dell » 10 Fév 2005 21:08

Re

En principe ce genre de logiciel possède une sauvgarde de ce que tu supprimes....

Regarde avant que la fonction sauvegarde est bien activée...

Dans ce cas tu peux supprimer sans autres,et si tu rencontres un problème tu n'as cas restaurer

Slt-DELL-
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9466
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Messagepar typyk » 10 Fév 2005 21:12

Dell a écrit:Re

En principe ce genre de logiciel possède une sauvgarde de ce que tu supprimes....

Regarde avant que la fonction sauvegarde est bien activée...

Dans ce cas tu peux supprimer sans autres,et si tu rencontres un problème tu n'as cas restaurer

Slt-DELL-


Oui elle est bien activée. Bon aller j'me lance!

Merci encore pour tes conseils Dell et bonne soirée!

A+

typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar typyk » 10 Fév 2005 21:21

Bon ben ça n'a rien donné à part un message d'erreur de windows concernant la réinstallation d'un module fax.

Du coup j'ai tout réinjecté dans la base de registre.

Tant pis!

Merci

@+

typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar Dell » 10 Fév 2005 21:30

re-typyk

Désolé :oops: :oops:

Mais patiente des conseils ne vont pas tarder

Good luck

-DELL-
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9466
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Messagepar typyk » 10 Fév 2005 21:33

Dell a écrit:re-typyk

Désolé :oops: :oops:

Mais patiente des conseils ne vont pas tarder

Good luck

-DELL-


OK je patiente.......AU SECOUUUUUUURS AIDEZ MOIIIIIIIIIIIIIIIIIII........... :lol:

Merci encore Dell! :fou
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar typyk » 11 Fév 2005 20:17

Bonsoir à tous,

Si jamais je n'ai pas encore résolu cette énigme.....quelqu'un pour m'aider?

Comment sortir les vieux thèmes désinstallés de cette liste si la touche supprimer reste grisée? On doit certainement pouvoir y accéder ailleurs non ?

Merci d'avance.
@+

typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar typyk » 13 Fév 2005 18:55

Salut tout le monde!

Je suis toujours coincé avec mon affaire.Y aurait-il une âme charitable pour me venir en aide?

Avec tous les libelluliens qui ont installé et désinstallé des thèmes sur XP, il y en a sûrement un ou une qui a déjà été confronté au problème non?

Merci beaucoup!

typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités