[Résolu]Qtek 9100 et GPS bluetooth

Forum consacré aux appareils téléphoniques mobiles ainsi qu'aux tablettes, tous les appareils nomades comme les GPS, les organiseurs, PDA et autres, leur configuration...

Modérateur: Modérateurs

[Résolu]Qtek 9100 et GPS bluetooth

Messagepar lupastro » 30 Mai 2006 06:39

Bonjour à tous!
Petite question j'essaie de configurer mon qtek9100 pour qu'il puisse se connecter avec un GPS bluetooth dont voici les caractéristiques (dsl uniquement en Italien)
http://www.phonix.it/html/ultimi_arrivi ... BDCD636E12

les caractéristiques bluetooth sont compatibles, mais ce qui me fait souci c'est que le capteur GPS est : Complettement compatible avec chaque dispositif bluetooth (SPP) (Sérial Port Protocol?)
Avec le qtek ça ne fonctionne pas, mais si j'essaie avec mon PC portable ça fonctionne!!!
Comment dois je configurer le Qtek, si c'est possible, pour que ça fonctionne?
Merci d'avance
Dernière édition par lupastro le 23 Juin 2006 13:17, édité 1 fois.
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse

Messagepar Sharkeye » 30 Mai 2006 08:57

As-tu réussi à te connecter une fois à ton récepteur GPS BT :?:
Avatar de l’utilisateur
Sharkeye
Modérateur
Modérateur
 
Messages: 1215
Inscription: 13 Nov 2004 20:01
Localisation: Suisse - France

Messagepar lupastro » 30 Mai 2006 10:35

Mon qtek détecte le GPS, demande le mot de passe, jusqu'à ce que je rentre le mot de passe le GPS clignotte comme si la connexion est ok, mais quand le mot de passe est entré plus de connexion... (pourtant le mot de passe est correct)
:evil: :evil:
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse

Messagepar scaphoide » 30 Mai 2006 10:55

Salut,

Es-tu allé faire un tour ICI

Ce forum consacré entièrement au Qtek9100 devrait bien pouvoir t'apporter une réponse.

Cordialement
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar lupastro » 30 Mai 2006 16:41

scaphoide a écrit:Salut,

Es-tu allé faire un tour ICI

Ce forum consacré entièrement au Qtek9100 devrait bien pouvoir t'apporter une réponse.

Cordialement


salut!

Woui, je suis allé faire un tour sur ce forum, mais rien trouvé pour mon problème!! Préféré poster sur libellules :roll:
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse

Messagepar Sangoku » 30 Mai 2006 18:52

Salut, il faut bien coupler les 2 d'abord!

1: T'allumes ton récepteur GPS
2: T'allumes le bluetooth sur ton pocket
3: Ensuite tu vas sur "gestionnaire bluetooth"
4: Là tu fais nouveau
5: Maintenant il doit trouver ton GPS
6: Ensuite tu les couples
7: Ensuite quand tu retournes sur "gestionnaire bluetooth" sur "mes raccourcis" tu dois voir ton GPS, éventuellement avec la fiche du port série!
8 : A ce moment tu presses dessus et il va se connecter.
9: Pour terminer, et t'assurer qu'ils sont bien connectés ensemble, tu vas dans "connexions actives" et tu dois voir ton GPS connecté avec des data qui traversent!

Enfin, sur ton logiciel de navigation il faut choisir le bon port com!!

Voilà pour une connexion avec windows 2003 2ème édition, je pense que ça ne doit pas être très différent avec le 2005!
Avatar de l’utilisateur
Sangoku
Modérateur
Modérateur
 
Messages: 1859
Inscription: 03 Jan 2004 15:52
Localisation: Ne

Messagepar lupastro » 23 Juin 2006 13:16

C'est en répondant sur un autre post que je me suis rendu compte que je n'avais pas donné la solution de mon problème!!!
Il m'a fallu désinstaller Tomtom et le réinstaller, et là tout fonctionnait correctement!!!
dsl du temps de réponse!!!

:oops:

PS réponse donnée pas pour m'envoyer des fleurs, mais ça pourra servire à qqn ayant les mêmes problèmes que moi!
Avatar de l’utilisateur
lupastro
Libellulien Junior
Libellulien Junior
 
Messages: 248
Inscription: 04 Fév 2006 10:02
Localisation: Valais / Suisse


Retourner vers Téléphonie, tablettes, GPS, appareils mobiles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités