Raccourcis ftp ne fonctionnent plus depuis IE7

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Raccourcis ftp ne fonctionnent plus depuis IE7

Messagepar Gladus » 24 Nov 2006 10:18

Bonjour à tous,

Sur mon bureau, j'ai placé des raccourcis vers des serveurs ftp locaux.
Ces raccourcis doivent s'ouvrir avec IE.
J'utilise habituellement FF, mais dans ce cas, je suis obligé d'utiliser IE.
Jusqu'à l'installation de IE7, tout fonctionnait.
Depuis le passage à IE7, les raccourcis vers des URL de type HTTP s'ouvrent selon que j'ai choisis IE ou FF (version 2) sans problèmes.
Par contre tous les raccourcis pointant vers des adresses de type FTP ne fonctionnemt plus depuis le bureau.
Nessage: 'Aucun programme n'est associé à ce fichier...'
Si j'ouvre le site depuis les favoris, aucun problèmes.
J'ai essayé de recréer le raccourcis depuis les favoris, mais ça ne fonctionne pas non plus.
J'ai pourtant bien dans la propriété 'Type de fichiers' 'Raccourcis Internet'.
J'ai même essayé de modifier l'ouverture des fichiers de type 'Raccourcis Internet' avec 'Option de dossiers' et de forcer soit FF, soit IE7, mais rien y fait.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 11:31
Localisation: Région Yverdon

Messagepar Gladus » 24 Nov 2006 11:02

Bon une solution, mais pas heureuse:
Créer un favoris réseau pointant sur l'adresse ftp, puis créer un raccourcis qui pointe sur le favoris réseau.
Ca fonctionne, mais c'est un peu passer par Berne pouir aller à Lausanne...
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 11:31
Localisation: Région Yverdon

Messagepar deltac1 » 25 Nov 2006 22:27

Encore plus fort !!!!

Je sais que ceci ne résoudra pas ton pbl. mais :

Semaine dernière, j'ai fais fais une MaJ XP, chose que je ne fais jamais (IE6)

Suite à ces MaJ, je pouvais aller sur mon site perso aussi bien avec IE ou FF mais impossible d'aller sur des sites des mes potes avec IE et par contre aucun pbl. avec FF.......................

Incroyable non ?

Restauration système et tout est normal.

Sacré MS, ils nous en font voir de toutes les couleurs !!!!

:-D
deltac1
 

Messagepar phedre » 25 Nov 2006 23:23

Salut,

Essaies d'aller avec Regedit dans la BDR :

sous HKEY_CLASSES_ROOT\ftp\shell\open\command

tu modifies la valeur par défaut par IExplore %1

Cela devrait fonctionner
Avatar de l’utilisateur
phedre
Libellulien Junior
Libellulien Junior
 
Messages: 160
Inscription: 21 Fév 2004 23:16
Localisation: Neuchâtel


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités