Re: internet explorer probléme

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Re: internet explorer probléme

Messagepar alain1 » 05 Oct 2008 09:11

bonjour
j'ai un nouveau probleme avec internet explorer v6
lorsque que je surf,il m'est impossible d'ouvrir des liens ou d'afficher des pièces jointes.
je tombe sur une page blanche qui bug et qui m'oblige a fermer par le biais du gestionnaire de tache..
pouvez vous m'aider
ps:j'ai windows xp edition familiale
merci
alain1
Libellulien
Libellulien
 
Messages: 91
Inscription: 02 Oct 2008 16:21

Re: internet explorer probléme

Messagepar Hapax » 05 Oct 2008 09:28

Salut
tu devrais télécharger Fire...heu ...la version 7
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: internet explorer probléme

Messagepar alain1 » 05 Oct 2008 09:34

salut
je vais essayer et je tiens au courant..
a+
alain1
Libellulien
Libellulien
 
Messages: 91
Inscription: 02 Oct 2008 16:21

Re: internet explorer probléme

Messagepar Hapax » 05 Oct 2008 09:49

si çà ne résoud pas ton problème,tentes çà :réinscris ces dll (demarrer=>éxécuter)
regsvr32 Urlmon.dll
regsvr32 Shdocvw.dll
regsvr32 Shell32.dll
regsvr32 Oleaut32.dll
regsvr32 Actxprxy.dll
regsvr32 Mshtml.dll
une par une en testant à chaque fois

sinon => service désinfection
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: internet explorer probléme

Messagepar alain1 » 05 Oct 2008 09:55

j'ai essayer d'intaller la version 7 mais ca ne marche pas car il y a ds liens et donc impossible d'acces..
je vais donc essayer ta 2éme soluces
alain1
Libellulien
Libellulien
 
Messages: 91
Inscription: 02 Oct 2008 16:21

Re: internet explorer probléme

Messagepar Hapax » 05 Oct 2008 10:01

pas trop compris ton histoire de liens
la version 7 directe chez crosoft est ici
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: internet explorer probléme

Messagepar alain1 » 05 Oct 2008 11:52

j'ai essayer toutes tes solutions mais rien y fait.
de plus en téléchargeant la version 7 les mises à jour ne sont pas compléte...
à l'aide
alain1
Libellulien
Libellulien
 
Messages: 91
Inscription: 02 Oct 2008 16:21

Re: internet explorer probléme

Messagepar Hapax » 05 Oct 2008 14:37

Essaies Firefox!
sinon=>hijackthis et direction désinfection!
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: internet explorer probléme

Messagepar Lilangel » 05 Oct 2008 14:43

C'est quand même hallucinant de voir tant de personnes tourner sous la version 6 d'internet explorer alors que le 7 est en place depuis si longtemps, sans compter que pratiquement toutes ces personnes n'ont pas adobe reader, adobe flash player ni java à jour :shock: si en plus ils s'amusent à visiter les sites x et à faire du peer2peer, crack et autres il ne faut pas s'étonner de voir autant de machines infectées par des virus et autres malwares :xpdr: Après c'est inutile de demander quel antivirus va le mieux vous protéger, aucun ne le pourra puisque vous invitez vous-mêmes tous les malwares à s'installer sur vos machines :xpdr:
Lilangel
 
Messages: 2
Inscription: 05 Oct 2008 14:31

Re: internet explorer probléme

Messagepar Iznogoud » 05 Oct 2008 15:10

Bonjour,

@ Lilangel
Bah fais de la prévention (ton post n'est pas vraiment préventif ...) si ça t'intéresse, tu vas voir que par le biais du net c'est pas toujours facile. Et si ça tu t'en moques et tu ne veux pas aider les gens, je trouve inutile ce genre de remarques (méprisantes :arrow: voir tes " :xpdr: " ) ; pas tout le monde n'est informé du danger du net et c'est généralement par ignorance que l'on demande quel est le meilleur AV.

@ alain1
D'accord avec Hapax, demandes gentiment une analyse de ta machine: postes un log hijackthis dans cette section
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 10:48
Localisation: near paris

Re: internet explorer probléme

Messagepar VEZUVE » 05 Oct 2008 15:58

Hello,
:arrow: Lilangel tu oublie que IE7 est pour XP et suivant alors que IE6 est pour WIN 2000 et que cette version est encore très utilisée. :crazy:

Pour les essais avec FF c'est une bonne solution d'autant quelle existe en version portable donc point besoin de l'installer sur le PC.

@+
VEZUVE
 

Re: internet explorer probléme

Messagepar Ogu » 05 Oct 2008 16:07

Lilangel, au-delà des amalgames que tu fais (IE6= je visite des sites X !), comme le dis très justement AlexRub, soit tu interviens pour donner des solutions et/ou guider et conseiller, soit il est inutile de jouer au donneur de leçon, surtout pour un premier post!!

J'espère que tu seras plus enclin à filer un coup de main plutôt que de distribuer les bons et les mauvais points, la prochaine fois ;) !
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 13:40
Localisation: 93

Re: internet explorer probléme

Messagepar alain1 » 05 Oct 2008 16:21

bonjour à tous ceux qui sont connecté...
je ne souhaitez pas lancer un débat sur le choix de la navigation qu'il soit x ou non..)
sachez simplement que ce pc sert à toute la famille...
que j'ai d'abord essayé ceci
si çà ne résoud pas ton problème,tentes çà :réinscris ces dll (demarrer=>éxécuter)
regsvr32 Urlmon.dll
regsvr32 Shdocvw.dll
regsvr32 Shell32.dll
regsvr32 Oleaut32.dll
regsvr32 Actxprxy.dll
regsvr32 Mshtml.dll
une par une en testant à chaque fois
puis la version 7 qui ne se termine pas..?
PUIS CELLE CI

@ alain1
D'accord avec Hapax, demandes gentiment une analyse de ta machine: postes un log hijackthis dans cette section
Bonjour,

@ Lilangel
Bah fais de la prévention (ton post n'est pas vraiment préventif ...) si ça t'intéresse, tu vas voir que par le biais du net c'est pas toujours facile. Et si ça tu t'en moques et tu ne veux pas aider les gens, je trouve inutile ce genre de remarques (méprisantes :arrow: voir tes " :xpdr: " ) ; pas tout le monde n'est informé du danger du net et c'est généralement par ignorance que l'on demande quel est le meilleur AV.

@ alain1
D'accord avec Hapax, demandes gentiment une analyse de ta machine: postes un log hijackthis dans cette section

malheureusement je ne peux utiliser les liens
y a til une autre solution pour faire l'analyse de mon pc et la mettre en ligne?
alain1
Libellulien
Libellulien
 
Messages: 91
Inscription: 02 Oct 2008 16:21

Re: internet explorer probléme

Messagepar Hapax » 05 Oct 2008 16:29

re
ce que je ne comprend pas c'est comment tu peux venir sur Libellules et pas pouvoir ouvrir d'autres liens :
c'est avec une autre machine que tu viens ici?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: internet explorer probléme

Messagepar Falkra » 05 Oct 2008 16:34

Bonjour, si le clic sur les liens ne fonctionne pas, copie colle les liens dans la barre d'adresse, ça peut passer.

La manip regsvr32 devrait fonctionner par contre.
Essaie un autre navigateur le temps des manips ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: internet explorer probléme

Messagepar alain1 » 05 Oct 2008 16:38

Je viens de reussir en clickant droit sur le lien et j'ai enregisté la cible sous mon bureau.
j'ai donc posté un postes un log hijackthisog comme prévu.
je vais attendre que ce scan soit expertisé et aprés je verrai...
merci à tous..
je vous tiens au courant
alain1
Libellulien
Libellulien
 
Messages: 91
Inscription: 02 Oct 2008 16:21


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron