Rechargement batterie notebook

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Rechargement batterie notebook

Messagepar wayne09 » 26 Mai 2007 13:22

Bonjour je viens d'acheter un notebook et il n'y a pas de manuel avec. Vous pouvez me dire comment charger la batterie? Quand je mets le cable, rien ne se passe, il ne sert qu'à faire marcher le PC sous alimentation
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Re: Rechargement batterie notebook

Messagepar Dell » 26 Mai 2007 15:51

wayne09 a écrit:Bonjour je viens d'acheter un notebook et il n'y a pas de manuel avec. Vous pouvez me dire comment charger la batterie? Quand je mets le cable, rien ne se passe, il ne sert qu'à faire marcher le PC sous alimentation


Hello

ton notebook,

:arrow: quelle marque :?:

:arrow: quel modèle :?:

_DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9463
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Messagepar wayne09 » 26 Mai 2007 16:35

Un fujitsu Siemens Amilo La 1703
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Messagepar wayne09 » 26 Mai 2007 17:03

Il y a peut-être un interrupteur ou une combinaison de touche à faire?
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Messagepar shymata » 26 Mai 2007 17:12

aucunement.

la charge est automatique dès que la batterie est correctement insérée et le chargeur correctement branché entre l'ordi et la prise murale.

Ton ordinateur devrait faire apparaitre une led allumée pendant la charge de la batterie.

Marche-t-il avec la batterie insérée et sans le cable secteur?
Shymata

Horizon pas net, reste à la buvette!
Avatar de l’utilisateur
shymata
Libellulien
Libellulien
 
Messages: 93
Inscription: 03 Avr 2007 16:20
Localisation: [Fribourg/Vétroz]

Messagepar wayne09 » 26 Mai 2007 17:19

non justement
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Messagepar wayne09 » 26 Mai 2007 17:21

Quand je le branche, la diode prise secteur s'allume mais dès que je débranche c'est tout noir.
Et pourtant, la batterie est insérée correctement
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Messagepar shymata » 26 Mai 2007 17:23

Alors ça commence très très mal... :?

Perso, je ne vois pas d'autre chose si ce n'est: "cours vite au mag et fais marcher la garantie"!

Mais attendons un autre avis, peut-être que... :wink:

EDIT: branché et la batterie insérée, c'est la led verte sur le laptop qui s'allume? la led secteur donc... mais aucune autre? orange peut-être?
Shymata

Horizon pas net, reste à la buvette!
Avatar de l’utilisateur
shymata
Libellulien
Libellulien
 
Messages: 93
Inscription: 03 Avr 2007 16:20
Localisation: [Fribourg/Vétroz]

Messagepar wayne09 » 26 Mai 2007 18:35

non rien d'autre
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Messagepar wayne09 » 26 Mai 2007 22:59

mais vous pensez pas qu'il y a un switch genre "mode Charge"?
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Messagepar Dell » 27 Mai 2007 10:59

Hello

De quelle année et ta batterie :?:

quel est le type de la batterie

:arrow: lithium ion :?:

:arrow: Ni-Mh :?:

:arrow: ou autre :?:

A+ _DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9463
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Messagepar wayne09 » 27 Mai 2007 14:04

Vu que j'ai acheté l'ordi hier elle est toute nouvelle.
c'est une lithium ion FOX-E25-SA-XXF-04 (c'est ce qui est marqué dessus ent out cas)
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont

Messagepar Achille1er » 27 Mai 2007 17:37

L'indicateur de charge devrait donner un indice, complètement allumé, cligotant ou couleur verte/orange/rouge.
Si la batterie est complètement plate (très grave, car 20% de la capacité est définitivement perdue), il faut essayer de charger machine éteinte une heure ou deux...

...mais ça sent pas bon.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar wayne09 » 27 Mai 2007 17:42

ça a chargé toute la nuit ça ne marche toujours pas. Je vais le rendre, merci pour votre aide
wayne09
Libellulien
Libellulien
 
Messages: 54
Inscription: 01 Jan 2006 16:34
Localisation: Delémont


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Ahref et 0 invités