Réseau CPL : Adaptateur Devolo : mot de passe oublié-Résolu]

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Réseau CPL : Adaptateur Devolo : mot de passe oublié-Résolu]

Messagepar jpkohaku » 28 Jan 2009 22:18

Bonsoir à tous,

Voilà un de mes soucis du moment. Heureux, enfin pas encore tout à fait, acquéreur d'un kit starter Devolo pour réseau CPL, je me trouve confronté à une difficulté embarassante. Dans les premiers pas de la configuration, il est réclamé un mot de passe à modifier. Ce que j'ai fait. Toutefois, à l'aveugle car il n'affichait pas les caractères, et la zone à disposition ne permettait la visualisation que de +/- 10 caractères. Toutefois, n"écoutant que mon bon coeur, me voilà parti pour encoder 32 caractères de mot de passe (en fait le même que ma clé wap). Mais comme décrit ci avant ne se sont affichés qu'une série de point noirs. Qui une fois la cellule remplie, ne défilait même plus. Ensuite, confirmation du mot de passe dans la cellule en dessous et enter. A priori nouveau mot de passe accepté. Mais par après, tentative d'entrée dans le module de configuration, et voilà qu'il me réclame un mot de passe. Mais refuse obstinément celui que je pense avoir introduit précédemment... :oops:
Donc mes questions :
1) quelqu'un sait il combien de caractères ont été pris comme mot de passe?
2) Y a t il un moyen de remettre ces paramètres en condition de sortie d'usine, qui selon le manuel sur le cd devrait être un mot à passe à blanc?
Il y a bien un petit orifice à côté de la fiche rj45 sur le module wifi, mais son mode de fonctionnement n'est pas décrit dans le manuel. Est ce un bouton reset? Si oui, fait il un reset également du mot de passe? Combien de temps faut il maintenir celui ci enfoncé? Faut il qu'il soit branché dans la prise électrique pour ce faire?
Si vous m'avez lu jusqu'ici, déjà je vous en remercie. Si en plus, quelqu'un à une solution à mon problème je serai son obligé.
Merci d'avance.
Dernière édition par jpkohaku le 03 Fév 2009 21:14, édité 1 fois.
jpkohaku
 
Messages: 2
Inscription: 28 Jan 2009 22:12

Re: Réseau CPL : Adaptateur Devolo : mot de passe oublié

Messagepar Iznogoud » 03 Fév 2009 20:42

Salut,
Je réponds pas tout de suite, mais voici une piste:
http://www.generation-nt.com/test-devol ... 171-5.html
Je sais même si tu as bien ce kit, google est avare sur ton problème :? .
Bon courage ;)
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 10:48
Localisation: near paris

Re: Réseau CPL : Adaptateur Devolo : mot de passe oublié-Résolu]

Messagepar jpkohaku » 03 Fév 2009 21:17

Un tout grand merci à Alexis.
Entretemps, j'avais mis la main sur la solution consistant à réinitialiser via le petit orifice.
J'ai eu de nouveau accès aux paramètres, et lui ai laissé choisir le mot de pase lui même.
Le reste de la config s'est passé assez facilement. NB pensez à modifier le canal. Chez moi, il emble qu'il entrait en conflit avec mon routeur wifi, et en changeant le canal plus de problème.
Ils conseillent de séparer de 5 unités les n° de canaux, donc soit 1 soit 6 soit 11.
A part la connexion wifi qui ne passait de façon régulière entre 2 étages, est complètement opérationnelle grâce à ce kit.
A bientôt.
jpkohaku
 
Messages: 2
Inscription: 28 Jan 2009 22:12

Re: Réseau CPL : Adaptateur Devolo : mot de passe oublié-Résolu]

Messagepar Iznogoud » 04 Fév 2009 20:26

Super, content que ça soit résolu :supers: !
++
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 10:48
Localisation: near paris


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron