Réseau et NAS, film MKV s'accade sauf si ...

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Réseau et NAS, film MKV s'accade sauf si ...

Messagepar Gribouillon » 22 Juin 2013 08:39

Bonjour le monde des Libelluliens :-D

Cela fait une paie que je ne suis pas revenus par ici mais bon faut croire qu'informatiquement je me débrouille pas trop mal mais pour une fois je sèche sur un soucis que j'ai ou je job et chez des clients.

Matériel utilisé :

Routeur testé : Linksys E4200 & Linksys EA6500, routeur Swisscom blanc

NAS testé : Zyxcel NSA320 (2 différents)

Switch testé : Linksys 1GB 6 RJ / Linksys 1GB 8 RJ / Lindy 1GB 8 RJ

Film testé : The Avengers 1080P AC3.X264 taille environs 30GB & film HD en 720P et 1080P de caméra numérique de clients

Câble testé : Cat5E, Cat6A, Cat7 sur des longueurs divers de 3 mètres à 40 mètres

Résultat :

Si je branche le NAS et le téléviseur qui possède les décodeurs intégrés (codec) directement sur n'importe quel routeur et testé avec différent câblage, le résultat est médiocre, les films de plus de 720P saccadent !

Si je rajoute juste un SWITCH entre le téléviseur et le routeur (testé avec les 3) et bien la "miracle" buffer de max 2 secondes et le film est super fluide surtout le plus gros fichier "Avengers" !

Donc pour résumer :

Branchement en directe sur le router : films saccadent

Rajout du SWITCH entre le téléviseur et le routeur : films ne saccadent plus et fluide

Je n'ai pas encore testé avec des autres marques de routeur vus que nous avons installés les Linksys mais j'aimerais savoir si vous avez une idée pourquoi cela bug sans le SWITCH et avec non !

Je pense à un meilleur contrôle des flux sur les câbles réseaux mais c'est le jour et la nuit quand même avec ou sans SWITCH !

Merci d'avance de vos idées, réponses, Yan
En codage de mon futur projet !
Gribouillon
Maître Libellulien
Maître Libellulien
 
Messages: 786
Inscription: 07 Mai 2004 15:06
Localisation: Sion - Valais - Suisse

Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités