Reseau partage internet pb connection msn et tous sites cros

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Reseau partage internet pb connection msn et tous sites cros

Messagepar pollux-box » 16 Aoû 2004 00:24

Bonjour à tous,

Récement un virus a frappé de plein fouet le pc de mon frère, après avoir reformarté tout nickel sans virus. Remis le pc sur le réseau.
Il faut savoir qu'il partage la connection internet ADSL de mon père.
(Donc le pc de mon père partage sa connection adsl avec el pc de mon frère pour résumé).

Je précise que les deux pc sont sous XP pro. Pas de SP1 ni sur l'un ni sur l'autre.

Tous marche nickel comme avant, sauf .... qu'il est impossible de se connecter sur tous les sites microsoft ainsi qu'au logiciel msn depuis le pc de mon frère.

J'ai ramener le pc de mon frère chez moi et l'ai mis sur mon réseau pour voir.... Tout marche, les sites microsoft tout comme msn. A rien comprendre.

Le pc de mon père possède un firewall (zone alarm) qui est configurer comme il faut. Puisque Internet fonctionne chez mon frère sauf les sites microsoft et msn... J'ai tester en enlevant le firewall ça fait la même chose.

Le firewall d'Xp n'est pas actif sur aucune des deux machines.

J'ai fait un ping sur les deux bécanes entre elles des deux cotés pas de problèmes.

Depuis le pc de mon frère, si je fait un ping sur google ou n'importe quel site autre que microsoft pas de problèmes.
Si je fait un ping sur un site de microsoft quelconque délai dépassé

J'ai même essayer de baisser le MTU mais rien n'y fait.

Aucun virus trouvé sur le pc du père, comme celui de mon frère.

Bref je n'ai plus d'idée, si une âme charitable peu m'aider merci d'avance.
Avatar de l’utilisateur
pollux-box
Libellulien
Libellulien
 
Messages: 56
Inscription: 17 Mar 2004 21:39

Messagepar Anthrax132 » 16 Aoû 2004 15:16

Salut,

Malheureusement,aucune reponse a ton probleme,c'est juste pour signaler que je suis actuellement devant le meme que toi.
D'apres ce que j'ai pu en voir,il semblerait que ca soit le login au niveau du service PASSPORT qui pose un probleme.
J'ajoute que tous les ports au niveau d'MSN ont etes ouverts sur le serveur,et que ca fonctionnait nickel avant!
Meme en essayant avec Windows messenger,meme probleme.

Donc,si quelqu'un avait une solution,je crois qu'on serait preneurs :cry:
Prayin' to god won't help...I never listen :evil:
Avatar de l’utilisateur
Anthrax132
Maître Libellulien
Maître Libellulien
 
Messages: 524
Inscription: 01 Mar 2004 11:49
Localisation: Somewhere...between sacred silence and sleep

Messagepar pollux-box » 16 Aoû 2004 15:33

Merci de ta réponse et je cherche toujours...

Mais on est sûr d'une chose, cela vient bien du pc qui partage la connexion internet (en l'occurence celui de mon père, le serveur donc).

J'ai regarder dans l'observateur d'événements (outils d'adminstration), il bloque bien à chaque fois que le pc de mon frère fait une demande sur un site microsoft ou msn messenger.

D'après ma soeur, le pc de mon frère n'as plus accés maintenant à tous les sites en .net

Donc je pense qu'il ya un problème au niveau du partage de connexion lorsqu'il doit renvoyer les donner des sites en .net

Une question alors me vient à l'esprit est-ce que les sites en .net, sont des sites hébergés sur un serveur microsoft IIS :?: Donc la je comprendrai pourquoi il n'as pas accés.

Et si c'est ça, il y a bien un moyen de réinstaller ça sans avoir a formatter, car mon père ne sera pas d'accord pour formatter sa machine...

Merci de donner des nouvelles si tu as des idées ou résolu le problème Anthrax132.
Avatar de l’utilisateur
pollux-box
Libellulien
Libellulien
 
Messages: 56
Inscription: 17 Mar 2004 21:39


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités