(resolu) graveur CD/DVD ne lit pas sur XP.

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

(resolu) graveur CD/DVD ne lit pas sur XP.

Messagepar lampil » 06 Jan 2005 08:19

Bonjour,

Je me permets de vous soumettre un probleme...

Config:
Portable No-Name P4 2.4
1024MB ram
DD 80G
WinXP Pro SP2
NERO 6.6.0.3
Toshiba sd-r6472

Un jour,
le proprio de ce portable avais des problème pour lire ses CDs . Il met en doute le lecteur et commande donc un graveur dvd Toshiba sd-r6472. Il l'install et a notre grande surprise ce graveur ne lit rien non plus (quelque fois il fini par monter... apres 5-6min). Il est reconnu correctement dans le gestionnaire de périf'. Il n'est pas reconnu par nero. Le malheureux utilisateur, a recu un cd, mais ce cd ne contient pas de driver. Le drivers qu'XP a monter pour ce perif sont les drivers standard windows.

Si, par-contre, j'utilise un CD/DVD-LIVE (type Knoppix, linspire...) pour booter. Le graveur marche à merveille !!!!!

Quelqu'un a deja eu ce prob ?

toshiba ne semble pas proposer de drivers, ni de firmware pour ce model...
lampil
 

Messagepar Curtis Newton » 06 Jan 2005 08:36

SAlut,

J'ai eu un problème similaire avec un lecteur DVD pioneer...

Ce n'est pas un problème de driver, le générique d'XP fonctionne très bien; preuve en est qu'il lit tes DVD à merveille....

Je pencherait plutôt pour un CD gravé de mauvaise qualité (no name ou CD inconnu), car c'est le problème que j'avais avec mon DVD pioneer.... tous les CD de mauvaise qualité n'étaient lus qu'après un bon moment dans le lecteur... c'est l'info que j'avais trouvé dans des forums chez Pioneer...

Le seul moyen, utiliser des CDs de meilleure qualité et si possible un upgrade du firmware (ça devrait se trouver sur les forums... ici par exemple http://forum.rpc1.org/dl_firmware.php?download_id=1988 :wink: ).
Avatar de l’utilisateur
Curtis Newton
Libellulien Junior
Libellulien Junior
 
Messages: 240
Inscription: 05 Déc 2003 15:06
Localisation: Lausanne

Messagepar lampil » 06 Jan 2005 09:25

Merci, Mais malheureusement il ne lit NI les CDs NI les DVD, Originaux R ou RW...

C'est vrai que ce n'était pas clair....

alors quelqu'un a une idée ?

Je vais tester le firmware de l'adresse que tu m'as donné, merci beaucoup.
lampil
 

Messagepar Curtis Newton » 06 Jan 2005 09:30

DAns ce cas, il se peut qu'il soit défectueux.... as-tu regardé avec le magasin? Si tu viens juste de l'acheter, ils doivent te l'échanger...
Avatar de l’utilisateur
Curtis Newton
Libellulien Junior
Libellulien Junior
 
Messages: 240
Inscription: 05 Déc 2003 15:06
Localisation: Lausanne

Messagepar lampil » 06 Jan 2005 09:36

Non, je ne pense pas qu'il soit défectueux, sinon je ne pourrais pas démarrer un live-cd linux... et je te rappel que le lecteur précèdent a fait la même erreur...
lampil
 

Messagepar emer » 06 Jan 2005 10:06

peut-être que le bios du portable ne supporte pas ce graveur ? :?
emer
Libellulien
Libellulien
 
Messages: 82
Inscription: 15 Juin 2004 22:18
Localisation: Genève

Messagepar lampil » 06 Jan 2005 10:16

peut-être que le bios du portable ne supporte pas ce graveur ?


Oui... mais malheureusement il le reconnait... mais je vais aussi essayer de le flasher...
lampil
 

Messagepar Toon's » 06 Jan 2005 14:44

Salut,

Je te donne trois liens tres explicite allant de l'installe à la configuration:
1) Installation

http://www.gravure-news.com/html/tuto/07/page01.php

2) configuration

http://www.gravure-news.com/html/tuto/03/page01.php

3) petit plus pour compatibilité pour l'utilisation de logiciels la plupart free

http://www.gravure-news.com/html/tuto/06/page01.php


Si cela ne résoud pas ton problème va dans ton bios met default.
Toujours pas? Alors mise à jour de ton bios + firmware de tes lecteurs.

Tiens nous au courant.
Entre tout ce qui ce dit et ce qui ce fait, fais ce qu'il te plait !
Avatar de l’utilisateur
Toon's
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 16 Juil 2004 10:08
Localisation: Inconnu

Messagepar lampil » 07 Jan 2005 07:35

Salut !

Merci toon pour ces liens tres bien documenté, mais sans vouloir me la "péter" je connaissais deja la procédure...

Mon problème est a semi-réglé, grace a l'installation de nero reloaded (probleme ASPI ?).
Pourquoi semi-régler , car il suffit que nero soit chargé pour que le graveur marche parfaitement. Sinon toujours le message fonction incorrecte....

J'ai testé DMA ou PIO, changer les parametre bios, remis par défault. Updater la firmware....

Bon il faut dire que le pc est tres chargé, Tweak XP, XP cleaner, XP optimizer... une demi douzaine de ces prog sensé améliorer les perfs du PC.... peut-etre la probleme viens de là... Sinon je pencherais pour un probleme ASPI... On verra tout ca...
lampil
 

Messagepar lampil » 08 Jan 2005 18:45

VOILA LA SOLUCE :

Regedit, rechercher:

HKEY_LOCAL_MACHINE
SYSTEM
CurrentControlSET
Control
Class
{4D36E965-E325-11CE-BFC1-08002BE10318]

Effacer les valeurs sem situant dans:
UpperFilters et LowerFilters

Redemarrer le PC et ca marche !
lampil
 

Messagepar kreptor » 09 Jan 2005 17:50

lampil a écrit:VOILA LA SOLUCE :

Regedit, rechercher:

HKEY_LOCAL_MACHINE
SYSTEM
CurrentControlSET
Control
Class
{4D36E965-E325-11CE-BFC1-08002BE10318]

Effacer les valeurs sem situant dans:
UpperFilters et LowerFilters

Redemarrer le PC et ca marche !


winaspi pour controler les drivers!!! :-D
windows XP pro sp2. pour le bugzilla.
Ubuntus.
et tout freeware.
Avatar de l’utilisateur
kreptor
Libellulien Junior
Libellulien Junior
 
Messages: 230
Inscription: 25 Avr 2003 15:08
Localisation: Luxembourg


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités