(RESOLU) Grosse boulette !

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

(RESOLU) Grosse boulette !

Messagepar HELIFAN » 04 Fév 2009 16:20

Bonjour,

J'ai un portable DELL Inspirion sous XP

Suite à un problème (non résolu!) avec HAL.DLL j'ai réinstallé XP sans formatter la partition.
Bien entendu j'ai perdu beaucoup de fichiers utilisateur dans l'aventure.

J'ai alors lancé TestDisk, hitoire de voir si on pouvait récupérer qqchose.
Je n'ai pas lu la remarque ci dessous avant de faire une mauvaise manipulation.

Citation TestDisk
Récupération sur un ordinateur Dell

Sur un ordinateur Dell, il existe une partition spéciale appelée DellUtility. C'est une partition FAT16 invisible pour Windows puisque son type de partition est DE.

Disk 80 - CHS 4865 255 63 - 38162 MB (Enh BIOS mode)
* FAT16 >32M 0 1 1 3 254 63 64197 [DellUtility]
P HPFS - NTFS 4 0 1 4864 254 63 78091965

Après Analyse, sélectionnez la partition DellUtility, utilisez 'T' pour changer le type de partition en DE. Utilisez la toucher flèche pour démarrer sur la partition NTFS

EOQ



Mon soucis est que (en tout cas je le suppose) le portable boote maintenant sur la partition FAT16 qui lance uniquement les tests matériels de DELL.

Je suppose (encore!) que XP est intact car je suppose que je n'ai modifier que le secteur de boot ...

Ma question est comment lancer XP?

J'ai essayé depuis la console de Réparation Windows:

mais je ne connais pas la commande à utiliser pour lancer XP de là. (Mais peut-être que ce n'est pas la solution!)

J'ai tenté FIXBOOT et FIXMBR sans succès.

Ou alors comment relancer TestDisk?
Est-ce que la console de réparation est une sorte de DOS?
Possible en mode DOS?

2ème question: Y-a-t-il une autre solution que de formatter tout le disque?

Merci de votre patience
Dernière édition par HELIFAN le 06 Fév 2009 10:48, édité 2 fois.
HELIFAN
 
Messages: 6
Inscription: 04 Fév 2009 16:00

Re: Grosse boulette !

Messagepar HELIFAN » 05 Fév 2009 15:38

Bonjour,

Simplement un petit mot pour vous informé que j'ai trouvé la solution:

- Installé Toutou Linux sur une clé USB
- Dans le gestionnaire de partition : Boot flag sur la seconde partition (il était sur la première)

C'est magique Windows a redémarré!

J'ai trouvé toutes les infos dans et à partir du site Libelllules!
Merci et bravo pour cette super source d'infos.
HELIFAN
 
Messages: 6
Inscription: 04 Fév 2009 16:00

Re: Grosse boulette !

Messagepar VEZUVE » 05 Fév 2009 16:06

Hello,
:supers: qu'elle aie pu te rendre service.

@+
VEZUVE
 

Re: Grosse boulette !

Messagepar Gerros » 05 Fév 2009 17:59

Re,

Et aussi merci à toi pour le réflexe d' avoir mis de la réponse qui a résolut ton cas, :wink:

:evil: Toute :twisted:
"Dites au Major que la manipulation l'attend ds l'antichambre !!!."
Gerros
Libellulien Junior
Libellulien Junior
 
Messages: 415
Inscription: 12 Avr 2004 21:08
Localisation: Geneve

Re: Grosse boulette !

Messagepar Falkra » 05 Fév 2009 18:03

Tu peux marquer résolu dans le titre, (en éditant le premier post, le titre devient modifiable).

Par curiosité, la solution figurait sur le forum, le blog, MP ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités