(Résolu) Icones en plein grève.....

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

(Résolu) Icones en plein grève.....

Messagepar lomniom » 20 Jan 2006 23:43

Bonjour et bonsoir à tous (selon zone geographique),

Voilà m'est venu un nouveau de plantage de windows XP. J'ai installé Style XP pour pouvoir relooker mon bureau, la thème a changé, tout était bien. A nouveau, j'ai vu qu'on pouvait aussi changer les icones, et cette fois-ci, pas de réussite, l'ordi se fixe (this is how we say "freezed" in french,non?), et je devais le redemarrer.

Alors là, surpris! Ce qu'il reste sur l'ecran est juste des textes des icones (Icon titles) et pas d'icones! (il y a un accent circonflex ^ que je ne sais plus le mets, à i ou à o?), et là, je suis fichu, et je ne sais plus qoui faire.

restauration de système a été faite, Bitdefender antivirus executé, ainsi Xosftspy, rien. encore j'essaye avec la modification de registre, encore rien. Uninstallation de Style XP, le re-installer à nouveau, encore rien.

dur, et là j'ai besoin de vous; les vrais pros. Aidez-moi svp. Merci
Dernière édition par lomniom le 21 Jan 2006 02:19, édité 1 fois.
Avatar de l’utilisateur
lomniom
Libellulien
Libellulien
 
Messages: 84
Inscription: 24 Déc 2005 21:27
Localisation: Franco-Malaisie

Messagepar Falkra » 20 Jan 2006 23:50

Bonsoir, ou bonjour :wink:

Pour les icônes, le cache de windows doit être mort, il n'a pas aimé tous ces changements. Par contre, ce n'est pas normal que le système gèle (je crois que c'est ce qu'on utilise le plus souvent pour freeze).

Essaie de recréer le cache des icônes avec Icon tools, si ça ne règle pas le problème, on trouvera autre chose. :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar lomniom » 21 Jan 2006 01:18

Malheureusement, je ne peux pas le faire car le lien "Rebuild Icon Cache" n'a pas marché chez moi. Si vous pouvez poster le fichier .exe ici ou bien dans l'e-mail en zip, j'espère que cette solution m'aidera. Merci =)
Avatar de l’utilisateur
lomniom
Libellulien
Libellulien
 
Messages: 84
Inscription: 24 Déc 2005 21:27
Localisation: Franco-Malaisie

Messagepar lomniom » 21 Jan 2006 02:26

C'est en fait à l'aide de ce site que j'ai réussi à normaliser ma situation.
http://www.windowsnetworking.com/kbase/WindowsTips/WindowsNT/AdminTips/TroubleShooting/HowtoRepairtheIconCache.html
Merci pour ceux qui ont jeté un coup d'oeil ici. =)
Avatar de l’utilisateur
lomniom
Libellulien
Libellulien
 
Messages: 84
Inscription: 24 Déc 2005 21:27
Localisation: Franco-Malaisie


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités