(Résolu)Lignes horizontales sur écran LCD

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

(Résolu)Lignes horizontales sur écran LCD

Messagepar mitch55 » 16 Nov 2007 16:03

Bonjour,

Depuis quelque temps, des lignes horizontales apparaissent sur l'écran de mon portable Acer.

Il faut savoir que ces lignes disparaissent lorsque je passe le curseur dessus ou que je "scroll" j'ai remarqué aussi qu'elles se trouvent toujours dans la même partie de l'écran.

Elles ne se voient pas sur les captures d'écran alors j'ai fait une photo de mon écran.

Image

Le curseur "dédoublé" ne bouge pas alors que le "vrai" oui.
Mon écran est-il en train de rendre l'âme?
Faut-il que je prépare une lettre pour le Père Noël pour qu'il m'envoie un nouveau portable?

Merci par avance.
Dernière édition par mitch55 le 18 Nov 2007 10:25, édité 1 fois.
Pourquoi jouer tant de notes alors qu'il suffit de jouer les plus belles. (Miles Davis)
Avatar de l’utilisateur
mitch55
 
Messages: 10
Inscription: 22 Oct 2007 15:35
Localisation: Vaud/Suisse

Messagepar Mékol » 16 Nov 2007 16:43

Hello !

Des précisions sur le modèle exact de portable et la version du pilote graphique installé serait certainement utiles.

A première vue, il semblerait que la résolution (voire la fréquence ordinairement à 60 Hz) gérée par le pilote graphique soit inférieure à la résolution native de l'écran. Par exemple, si l'écran est prévu pour afficher nativement avec une résolution de 1280 x 1050 et que la résolution choisie est de 1024 x 768, l'affichage peut en être perturbé selon l'application en exploitation qui ne le supporterait pas. Enfin, le curseur de la souris vit un peu en symbiose avec l'affichage. Donc à vérifier tout çà.

Si le défaut persiste et qu'il est toujours couvert par la garantie, ce que je doute du fait qu'on fait déjà plus ou moins appel au Père-Noël, utiliser la garantie. Si ce n'est pas une affaire de pilote graphique, il se peut enfin que la puce ou la carte graphique arrivent à leur terme. A tout hasard, est-ce que les câbles plats qui lient le système à l'écran sont bien connectés ou souffrent d'une oxydation ?.

Le support on-line d'Acer ne dit-il rien sur cette défectuosité ?

Au pire.... bon Noël ?
Din la Chuich' ly a una montanye, di plye hôtè, di plye balè....A Molèjon, a Molèjon
Mékol
 
Messages: 20
Inscription: 04 Mar 2006 11:36
Localisation: CH-1752

Messagepar b25 » 16 Nov 2007 16:47

Il est vrai que ça ne sent pas bon ton truc.......
Créer une image avec un fond noir avec un log. de photo, au format 4/3 et mets le en papier peint de bureau pour voir si tu as toujours cette barre.
b25
Libellulien Junior
Libellulien Junior
 
Messages: 335
Inscription: 01 Nov 2007 10:26

Messagepar Falkra » 16 Nov 2007 20:48

quand tu fais défiler vers le bas, ça bouge avec l'image ou c'est statique et permanent à cet endroit ?

Est-ce que ton appareil est encore sous garantie ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar mitch55 » 18 Nov 2007 10:22

Bonjour,

Merci pour vos réponses.

Je suis rouge de honte car je crois bien que ce problème n'en est plus un depuis que j'ai remis l'accélération matérielle sur complète. Je l'avais désactivé pour pouvoir visionner une vidéo sur la TV et j'ai oublié de la réactiver après :oops:

Encore merci
Pourquoi jouer tant de notes alors qu'il suffit de jouer les plus belles. (Miles Davis)
Avatar de l’utilisateur
mitch55
 
Messages: 10
Inscription: 22 Oct 2007 15:35
Localisation: Vaud/Suisse

Messagepar Falkra » 18 Nov 2007 12:12

Ne rougis pas, je n'aurais pas pensé à te proposer ce réglage, tu semble"s avoir trouvé seul une solution, c'est bien. :wink:

Par contre ce type de déchirure d'image, en accélération matérielle à zéro, me fait penser que la carte graphique pourrait avoir un problème.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Ahref et 0 invités