(résolu) Ne trouve pas de lien de téléchargement d'extension

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

(résolu) Ne trouve pas de lien de téléchargement d'extension

Messagepar Libellulien » 17 Avr 2008 13:23

Bonjour,

Juste une petite question sur l'installation des extensions de firefox à partir du site officiel (mozilla), par exemple cette extension (https://addons.mozilla.org/en-US/firefox/addon/1419) dont je ne trouve pas un lien de téléchargement ou installation sur ce site? que s'est-il passé ? on me demande de réinstaller firefox en entier pour avoir cette extension ? !! est-ce normal et que le système d'extension (téléchargement et installation) a été changé ainsi ?
ça fait longtemps que je n'ai pas téléchargé d'extension ni aller sur le site de firefox !


Merci pour votre aide et bonne journée
Dernière édition par Libellulien le 17 Avr 2008 14:38, édité 1 fois.
On est libre tant qu'on utilise le libre...
Avatar de l’utilisateur
Libellulien
Maître Libellulien
Maître Libellulien
 
Messages: 576
Inscription: 02 Fév 2006 02:46
Localisation: Sur une aile d'une libellule !

Re: Ne trouve pas de lien de téléchargement d'extension FF ?!

Messagepar Cyano » 17 Avr 2008 13:37

Bonjour,
Il me semble qu'il faut cliquer sur : An older version may work
et sur la nouvelle page choisir d'installer la dernière version : Version 1.5.20080310

Edit: j'ai tenté d'installer la dernière version mais elle est seulement compatible avec Firefox 3.
Il faut donc prendre la version 1.3.3.20070528 qui convient à Firefox 2.0.0.14 pour ceux qui n'ont
pas la Beta 3.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 582
Inscription: 14 Déc 2007 08:19
Localisation: A droite du lion

Re: Ne trouve pas de lien de téléchargement d'extension FF ?!

Messagepar Libellulien » 17 Avr 2008 14:38

En effet ! c'est ce que je viens de faire et ça marché !
Idem pour moi, la dernière version de IE tab n'est pas compatible avec FF2 !

Merci pour ta réponse cyano.
Bonne journée
On est libre tant qu'on utilise le libre...
Avatar de l’utilisateur
Libellulien
Maître Libellulien
Maître Libellulien
 
Messages: 576
Inscription: 02 Fév 2006 02:46
Localisation: Sur une aile d'une libellule !


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité