RESOLU-Probleme avec la restauration du systeme !!

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Probleme de restauration!

Messagepar Juan-13- » 25 Aoû 2006 23:01

re Falkra,ça y est j'ai fixé les lignes R1-et 014-mais pour winlogon,impossible à fixé.Meme que je fais terminer le processus avec le gestionnaire de tache,il bouge pas,meme pas une demi seconde!!!

Et juste après avoir fais ça,je suis allé faire un tour dans observateur d'évenement,et j'ai eu erreur suivante,source DCOM:ID 10010-

Le serveur {F3A614DC-ABEO-11D2-A441-00C04-F795683}ne s'est pas enregistrer sur DCOM avant la fin du temp imparti.
Je sais pas si c'est lié avec la tentative de mettre fin de processus de winlogon???
Mais pour les autres,ils ont disparut!Et c'est très bien!Je te remercier encore une fois pour tout tes services,ton aide et tes conseils.
Mais je voudrais bien trouver la solution de supprimer le dernier qu'il me reste,(winlogon)
Je te dis bonne fin de soirée,et a + Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Messagepar Falkra » 26 Aoû 2006 08:17

La ligne est celle là :
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll

Winlogon est un processus de window (vital auqel il ne faut pas toucher, ni faire fin de tâche). Sur ce processus, des dll s'attachent, comme cette wgalogon.dll, virer la ligne doit empêcher le retour de la dll après redémarrage.
Si elle se réinscrit dans hijackthis, c'est à étudier.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Probleme avec la restauration!

Messagepar Juan-13- » 26 Aoû 2006 12:06

Bonjour,depuis hier que j'ai fixé les trois lignes,mon PC steins plus vite avant ça,il m'étais au moins 3 à 4 mn avant la fermeture.Maintenant en 30 secondes il est éteins.

Par contre la ligne 020 de winlogon Notify:Wgalagon-à chaque fois que je la fixe elle disparaît après un scan hijackthis pour vérifié,et quand je redémarre mon PC et que je refais un scan hijackthis elle est encore présente.

Comment je pourrais faire pour le supprimer définitivement?Et aussi même après avoir restaurer mon PC a chaque fois que je l'éteins et que je le redémarre.

Dans l'observateur d'évenement j'ai l'avertissement suivant,Source Usereny-ID 1517-windows a sauvegardé le registre utilisateur alors qu'une application ou un service utilisait toujours le registre pendant la fermeture de la cession.etc...

Je voudrais aussi savoir si ewido est un bon anti spyware?Merci encore pour toute ton aide!A + Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Messagepar Falkra » 26 Aoû 2006 12:58

3-4 minutes pour l'extinction, ça n'était pas normal du tout.
Il te le faut bien à jour, ton antivirus, si ça n'est pas déjà fait.

Le winlogon, si c'est WGA notifications (installé ? la petite étoile microsoft WGA), il y a removeWGA (sur le blog) pour le virer, si c'est un spyware, c'est autre chose. Tu as WGA notifiations installé ? (différent de WGA tout court).

Pour le registre, c'est un programe qui tarde à s'éteindre... Norton par exemple. Perso je vire Norton, mais si tu l'as acheté... autant en profiter non ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Probleme avec la restauration!

Messagepar Juan-13- » 26 Aoû 2006 15:58

re,comme tu dis,ce n'étais pas normal.Même moi que j'y comprend pas grand chose je m'en étais rendu compte!C'était évident qu'il y avait malaise.

Mais,en principe.Quand on restaure F11 sorti d'usine,à l'arrivée il ne doit pas être (sorti d'usine!!!)comme ils disent.Exempt de spys ou autre virus???Car avant d'aller sur internet j'ai mis a jour windows,norton,et toute les les mises à jour!

J'ai redémarrer au moins trois ou quatre fois mon PC,si c'est pas plus!
Mais la ça va beaucoup mieux!Quand je l'arrete,quand il arrive sur fermeture de windows,de 3 à 5 seconde il est stopé.

Pour winlogon,je le vois à la fin du scan d'hijackthis,mais WGA excuse moi mais je ne sais pas se que sais.Et je ne me souviens pas d'avoir installé un truc dans le genre.A partir de la,je suis perdu!!!Entre WGA notifications et WGA tout court,je n'arrive pas à faire la diférence.Si tu peux m'éclairer plus a ce sujet SVP.

Pour norton,je l'avais désinstaller la dernière fois car la première fois ou j'avais restaurer mon PC l'abonnement que j'avais renouvellé,il ne le reconnaissait plus.L'abonnement expire le 19 mars,et quand j'avais fini la restauration après les mises à jour,il expirait trois mois après.

Alors,quand je suis arrivé presque à expiration et comme il était pas sortie du coma,je les désinstaller.
Et cette fois,quand j'ai restaurré,et que je l'ai mis à jour.Il est revenu à lui.S'il fait pareil avec les virus,c'est pas gagné.Mais dès qu'il va falloir renouveller,je reprendrais avast.

Avant de venir sur le forum,j'ai été en mode sans échec,et fais un scan avec ewido,et norton.Mais ils m'ont rien trouvé!
A,je voulais savoir si ewido était un bon antispyware?Et qu'est ce que je pourrais prendre comme logiciel en free,pour les recherches de spys.

Et une dernière chose,comment je dois faire pour WGA.Car je ne voudrais pas faire une bouillotte.
Maintenant qu'il fonctionne bien,je ne voudrais pas le dérégler.Encore merci pour tout!!!Et a + Juan-13-
Dernière édition par Juan-13- le 27 Aoû 2006 06:57, édité 1 fois.
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Probleme de restauration!

Messagepar Juan-13- » 26 Aoû 2006 19:42

re,je sais peut être d'où viens winlogon.A chaque fois que je le fixe avec hijackthis,il est supprimé sur!Car après je refais des scans,et il n'y est plus!Et à chaque fois,il réapparait après une mise a jour de Microsoft.
Ça fait deux fois que je le fixe,et deux fois qu'il réapparaît après cette mises à jour.
Je ne suis pas sur de ce que j'avance,c'est peut être aussi une coïncidence.
Car même si je fais analyser mon rapport par le lien que tu ma donné, même avec winlogon sur la ligne il le déclare bon!!!
Mais maintenant,mon PC est au top!!!Il démarre vitte,et il s'éteint aussi vite!C'est l'essentiel.
Avant de mettre mon sujet en résolu,j'attend une réponse au sujet de la protection et de recherche de spys et virus.
Car depuis kerio et l'écran bleu,je me demande si tel ou tel logiciel est compatible ou pas.
Encore merci pour tout,et a + Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Messagepar Falkra » 26 Aoû 2006 21:53

Pour windows, voilà une méthode, mais ce n'est pas un spyware, juste un dispositif de microsoft un peu intrusif.
http://www.libellules.ch/dotclear/index.php?2006/07/12/1073-removewga

Kerio n'est plus là, c'est probablement Norton qui est un peu envahissant.
Toujours ces écrans bleus ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Probleme de restauration!

Messagepar Juan-13- » 27 Aoû 2006 07:22

Bonjour Falkra,merci pour le lien.Mais c'est pas la peine car comme je t'explique dans mon précédent méssage à chaque fois il se réinstalle avec une mise à jour de Microsoft (winlogon WGA).
Non j'ai pas eu d'écran bleu!Ce que je dis c'est qu'il y a apparemment des logiciels qui ne sont pas compatible.
J'aurais encore quelques conseils et questions et après je pourrais mettre en résolu ce sujet.
Je profite de la compétence du site !!!
A chaque fois que je télécharge msn messenger,dans l'observateur d'évènement dans application j'ai pleins d'avertissement dont la source est la même mais pas l'id.
Source MsiInstaller:ID 1er 1015-2ème 1004-3ème 1001.
Et ce a chaque fois que je l'installe.Et par la suite quand je le lance.
Alors je l'ai désinstaller et je me suis rendu compte que dans le gestionnaire des taches il y étais toujours(msmsgs.exe)???
Et quand je fais un scan avec hijackthis,j'ai vue qu'il y avait sur la ligne 09-Extra buton:Messenger.
Et la dernière question,avec EasyCleaner,je trouve une clé verte au nom de Software\Microsoft\Windows\Current\Version\Setup.Service Pack Cache Path.
Je voudrais savoir SVP si je peux la supprimer.
Et aussi je voudrais connaître un bon anti-spyware.Merci encore pour toute l'aide et services rendu.A + tard Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Messagepar Falkra » 27 Aoû 2006 10:49

L'observateur d'événements se contente de noter. Si ça n'est pas une croix blanche dansun rond rouge, pas de problème, (et encore, pas toujours problématique). En fait, si rien ne s'affiche sur le bureau, comme un message d'erreur par exemple, à la rigueur peu importe ce que ça marque, tant que tout fonctionne bien sûr.

Tu peux laisser le winlogon, c'est bien cleui de microsoft, ce n'est pas un virus par exemple (certains se cachent là), maintenant on est sûrs de ça. L'autre qui est dans les tâches est peut-être windows messenger (et non MSN messenger, un vieux machin désactivable avec par exemple SafeXP (sur le blog)), si besoin. Gaffe aux réglages de SafeXP, les 3 pour messenger sont utilisables (retirer d'outlook, etc, au milieu à droite).

Le bouton messanger (09) n'est pas méchant, ni à retirer particulièrement, juste une intégration dans internet explorer.

Pour les bons anti spywares, le plus simple est d'essayer d'abord les gratuits (spybot et ad-aware, ou a²). Ils sont présentés dans ce guide. Au besoin, des produits mayants existent. Ewido a été apprécié par certains membres du forum, ou XoftSpy, qui est en vente sur libellules sur cette page. Dans un premier tmeps, familiarise toi avec les solutions gratuites, après... à toi de voir en fonction de tes besoins. :-D

En tout cas il faut absolument avoir des antispywares sur son pc, bien à jour, et s'en servir. Le couple ad-aware + spybot est un bon ensemble. (cf guide)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Probleme de restauration!

Messagepar Juan-13- » 27 Aoû 2006 12:20

re,OK ta réponse est claire nette et précise!Donc tant que je n'ai que des avertissement,et non des messages d'erreurs a l'écran ou des pastilles rouges dans l'observateur d'évenement,j'en tiens pas compte!
Comme anti-spyware j'ai télécharger spywareblaster et winpatrol,c'est plus pour protéger!
Car j'ai déjà spybot,ad-aware,et je crois que je vais reprendre ewido ou a2 free.Mais hijackthis c'est bien aussi!Surtout avec le lien que tu m'as donné pour faire analyser les rapports en ligne!
Par contre dans information système, Internet Explorer,Version du fichier.J'ai deux fichiers manquant:1er iecont.dll,2ème iecontlc.dll.
J'ai fais des recherches avec google,et ce serait des spyware?Ou j'ai pas bien compris?
Est ce que je dois réparer ces fichiers manquant?Pour l'instant je n'ai eu aucun pb!
Par contre,tu ne ma pas répondu pour EasyCleaner!Il a trouvé une clé verte au nom de Software\Microsoft\Windows\Current\Version\setup.Service Pack Cache Path.
Et je n'ose pas la supprimer car en recherchant avec Google je crois que c'est assimilé au SP2.Alors j'attends d'être sur pou pouvoir la supprimer.
Merci pour les liens pour les anti-spies!Je vais aller y jeter un oeil.
Je te dis 1000 fois merci pour toute ton aide!!!A + Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Messagepar Falkra » 27 Aoû 2006 14:07

Setup.Service Pack Cache Path est peut-être une application du constructeur, à vérifier via google.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Probleme de restauration!

Messagepar Juan-13- » 27 Aoû 2006 14:16

re,j'ai éssayé de vérifié via google,et j'ai des infos pas très claire.Ce que j'ai pu avoir comme infos,c'est du genre service SP2 ???
Et pour les fichiers manquant de IE ? Dont je te demande sur mon précédent méssage,SVP Merci !!!
C'est les dernières questions,après je ne t'ennuie plus.
Tu vas pensé que je suis un peu lourd ! Mais pour moi,c'est pas évident.
Merci pour tout.Et a + Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Messagepar Falkra » 27 Aoû 2006 15:39

Software\Microsoft\Windows\Current\Version\setup.Service Pack Cache Path.

En fait c'est

Software\Microsoft\Windows\Current\Version\setup\
et
"Service Pack Cache Path"

C'est juste une clé à utiliser pour le sfc scannow. Innofensif et utile, à laisser tel quel donc, ça sert à windows à retrouver ses petits, quand on retaure des fichiers, sans oublier que le service pack a été installé.

Les fichiers IE manquent souvent, mais sans problème constaté.
Si tu veux les restaurer (pas obligé) :
http://www.dll-files.com/dllindex/dll-files.shtml?iecontlc
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Probleme de restauration!

Messagepar Juan-13- » 27 Aoû 2006 16:12

re,pour l'instant je vais mettre ces liens dans mes favoris au cas ou.Mais avec hijackthis il m'avait signalé ces fichiers comme spywares,ou peut être juste infecté?
Mais tant que ça roule comme ça,je vais pas me compliquer les choses!
En trois jours que je viens sur votre site et forum,mon PC est réglé comme une horloge!!!
Franchement,il y à pas photo avec il y a quelques jours.Et en plus j'ai beaucoup appris sur votre site.Très satisfait d'y être venu!!!
Je te remercie pour toute l'aide et les conseils que tu as pu m'apporter.
Je vais aller mettre ce sujet en résolu.
Encore une fois un grand merci pour tout.Bonne continuation!
Et pourquoi pas à bientot!Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

RESOLU-Re: Probleme avec la restauration du systeme !!

Messagepar Juan-13- » 28 Aoû 2006 10:10

Bonjour,et désolé je me suis trompé:J'ai voulu éditer pour metre en résolu,et j'ai fais citer a la place.Je me suis rendu compte par le mail recu.
J'ai rectifié.Juan-13-
Juan-13-
 
Messages: 25
Inscription: 19 Aoû 2006 14:15

Précédente

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités