(résolu) problème installation imprimante

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

(résolu) problème installation imprimante

Messagepar Renard » 04 Aoû 2008 09:32

Bonjour,

Je commence juste avec Vista !

J'ai un petit problème avec l'installation de l'imprimante (brother DCP-560CN). Pendant l'installation tout c'est bien passé et ça fonctionne très bien chez moi (sur mon compte),

mais si on essaye d'imprimer quelque chose à partir du compte de mon amie, ça ne marche pas.

Voilà ce qui se passe !
- imprimer
on reçois une fenêtre avec un onglet "général", 2 boutons : "préférences" et "rechercher une imprimante" il n'y a rien sous ce 2e bouton.
- je fais à nouveau imprimer
on reçois une nouvelle fenêtre qui me demande : "enregistrer le fichier en tant que *.xps" et depuis là je cale !

Je regarde le diagnostic : voici le message: "L'installation n'a pas été correctement terminée"

Quelqu'un peut-il m'aider à résoudre ce problème ?
D'avance un grand merci !
Dernière édition par Renard le 04 Aoû 2008 11:28, édité 1 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: problème installation imprimante

Messagepar Renard » 04 Aoû 2008 11:28

Bon ben ça marche !

Il m'a fallut 2 jours pour trouver le détail qui coinçait.

Donc scuses pour le soucis. Et merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: (résolu) problème installation imprimante

Messagepar juju-baba » 10 Aoû 2009 16:32

Bonjour, j'ai le même problème, comment avez vous fait pour réparer l'imprimante ?!
Dernière édition par Falkra le 10 Aoû 2009 18:04, édité 1 fois.
Raison: Renard est utilisateur régulier, mais regardez la date d'un post avant d'y répondre. ;-)
juju-baba
 
Messages: 1
Inscription: 10 Aoû 2009 16:30

Re: (résolu) problème installation imprimante

Messagepar Renard » 10 Aoû 2009 18:03

Bonjour et bienvenue sur Libellules !

Voila comment j'avais fait:

- panneau de configuration
- choisir imprimante
- là dedans, tu sélectionne l'imprimante que tu veux avoir
- au dessus tu peux cliquer "par défaut"
- je ne sais plus s'il faut faire OK

Le tour est joué. Etait-ce bien là ta question ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités