" Résolu"Un message d'alerte tous les 5mm !!!

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

" Résolu"Un message d'alerte tous les 5mm !!!

Messagepar olive10 » 03 Avr 2006 18:18

Bonjour tout le monde !!!
Un petit problème m'amène à poster ce premier message.
Des fenêtres d'avertissements surgissent tous les 5mm, je n'aie pas pu trouver d'où cela vient, de quel logiciel !
Image
Image
Si vous avez déjà eu ce problème, je serai content de savoir, comment s'en débarrasser.
Merci a l'avance
Olive10
Dernière édition par olive10 le 04 Avr 2006 16:09, édité 1 fois.
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Achille1er » 03 Avr 2006 18:23

Pas de pare-feu ou un spyware actif, il ne faut surtout pas aller sur le site en question qui installera quelque chose de bien pire...

Utiliser les soluces habituelles de nettoyage de la machine, contrôler la config du pare-feu ou en installer un.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar olive10 » 03 Avr 2006 18:34

J'ai fait une recherche avec Ad-Aware et avec Spybot, ils n'ont rien trouvés.
J'ai Kerio Personal Firewall aussi, je pense bien configurer !!
et Avast en antivirus, mais je ne vois pas ou ce cache ce truc !
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Revjones » 03 Avr 2006 18:37

Il faut désactiver le service d'affichage des messages, avec cet utilitaire par exemple:
http://www.libellules.ch/dotclear/index ... -messenger
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar krigou » 03 Avr 2006 18:41

Si tu arrives pas à télécharger ce programme, la procédure pour désactiver le service d'affichage des messages est expliquée ici !

http://www.libellules.ch/supprime_pub.php
La libellule existait déjà, il y a 300 millions d'années
Image

Mes rêves sont peuplés de villes à l'architecture somptueuse, dénuées de voitures, de publicités, de stress. Les réveils sont parfois difficiles...

https://500px.com/krigou
Avatar de l’utilisateur
krigou
Admin libellules.ch
Admin libellules.ch
 
Messages: 1839
Inscription: 16 Oct 2002 12:21
Localisation: Bienne, Suisse

Messagepar olive10 » 03 Avr 2006 18:46

Oui, ça a l'air simple, mais ne penses-tu pas qu'il va rester un indésirable sur le DD,voire un truc qui consomme de la mémoire ?
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Achille1er » 03 Avr 2006 18:48

Désactiver le service ne fera que masquer le problème...

Sur google on ne trouve aucune autre référence que le site lui-même, ça semble donc être un phishing tout nouveau. On en saura plus déjà demain.
Dernière édition par Achille1er le 03 Avr 2006 18:59, édité 1 fois.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Falkra » 03 Avr 2006 18:58

C'est bien le service d'affichage des messages de windows, la première chose à faire est de le désactiver (tuto pour tous les services).

Ensuite il faut installer un "vrai" firewall (autre que celui de windows, qui ne filtre le traffic que dans un sens) : il y en a des gratuits : zone alarm, kerio, jetico, etc etc (regarde sur le blog du site au passage).

Une fois que c'est fait, ces messages disparaîtront et le pc sera correctement sécurisé.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Revjones » 03 Avr 2006 19:19

Achille1er a écrit:Désactiver le service ne fera que masquer le problème...


Non, il le résoud, même si un pare-feu en sus n'est pas du luxe.

Sur google on ne trouve aucune autre référence que le site lui-même, ça semble donc être un phishing tout nouveau. On en saura plus déjà demain.


C'est une utilisation abusive du service lui-même (qui est inutile de toute façon) à propos duquel on trouve des articles datant de 2003 déjà :)
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar olive10 » 03 Avr 2006 19:20

J'ai lu attentivement ces tutos, très intéressant, je les ai d'ailleurs appliqués a mon ordi, mais pas a celui de ma copine !! :oops:

Il est vrai qu'une recherche sur Google ne m'a rien appris non plus.
J'ai fait une recherche avec Autoruns aussi .
De toute façon,je vais désactivé ce service !
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar olive10 » 03 Avr 2006 19:36

Me voilà rassuré, et donc merci à vous de faire vivre ce site super et plein d'enseignements, j'en ai fait ma page d'accueil depuis longtemps.
Je viendrais bien sur vous raconter si j'ai du nouveau !!
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Théodore » 03 Avr 2006 19:39

façon par rapport a ça ce n'est absolument pas un signe d'infection de ta machine, ces messages sont envoyés aux hasard, le seul truc qui cloche c'est ton OS car si tu sous win xp le Service Pack 2 désactive ce service par défaut donc j'en déduit que n'es pas à jour........et ça c'est nettement plus regretable
Théodore
Libellulien
Libellulien
 
Messages: 85
Inscription: 16 Avr 2005 18:02

Messagepar Achille1er » 04 Avr 2006 07:39

Revjones a écrit:Non, il le résoud, même si un pare-feu en sus n'est pas du luxe.


Ben non, le port reste ouvert et quand y'en a un d'ouvert...

De plus le service peut très bien être réactivé à la faveur d'une restauration système, un patch de sécurité, une réinstallation, un spyware...

Je maintiens que c'est une très mauvaise idée de faire l'autruche dans ce cas là, mais chacun voit midi à sa porte...

Quand au site piège, il semble être tout neuf lui.
Quand on tient un marteau à la main, tous les problèmes ressemblent à des clous.
La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar lampil » 04 Avr 2006 09:50

Hello,

Je confirme désactiver le service règle le probleme de maniere definitif. Des robots scannent et trouvent les machine qui ont ce service activé. Puis ils envoyent de la pub via ce service. La machine en soit n'est pas forcement infectée !

Donc une desactivation du service, un bon scan anti spy (suivre la jolie procedure de Falkra, sinon pourquoi il se fatigue ?). et installer un FW (ce qui est la cas à priori). et si tu as un peu d'argent, un petit routeur firewall ou firewall(hardware) te protegera contre ce genre de soucis et bien d'autre.
Je rajouterais: utiliser firefox ou opera, et meme mieux, oublier windows... mais bon... tout le monde ne veux pas se mettre aux logiciels libres, gratuits, securisés, stables et non propriétaires...

a++

Lampil
lampil
 

Messagepar Falkra » 04 Avr 2006 15:15

Merci Lampil. :-D

Je confirme, désactiver le service ferme le port. Cependant il peut être ouvert par voie logicielle, patch ou saletés diverses, alors autant avoir le beurre et l'argent du beurre, un bon firewall (bien configuré), n'est pas un luxe...

Olive10, ça donne quoi ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar olive10 » 04 Avr 2006 15:53

Service désactivé, ça fonctionne, plus de messages indésirables
Pour ce qui est des logiciels, je pense être correctement équipé :

Ad-Aware
Spybot
Kerio Personal Firewall
Avast Antivirus
Firefox
Thunderbird

Il me manque quoi ?
Merci a tous
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Falkra » 04 Avr 2006 15:58

olive10 a écrit:Il me manque quoi ?


Rien ! C'est impeccable. :-D
Un chti "résolu" ? (pour éditer le titre du sujet, édite le premier post).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Revjones » 04 Avr 2006 15:59

olive10 a écrit:Service désactivé, ça fonctionne, plus de messages indésirables
Pour ce qui est des logiciels, je pense être correctement équipé :

Ad-Aware
Spybot
Kerio Personal Firewall
Avast Antivirus
Firefox
Thunderbird

Il me manque quoi ?
Merci a tous


Au niveau des logiciels je pense que c'est bon, rien de "vital" ne fait défaut. Peut-être encore une mise à jour de Windows avec le SP2, comme Théodore l'a très justement noté plus haut.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar olive10 » 04 Avr 2006 16:22

J'ai lu tellement de désagréments apportés par le SP2, que j'hésite encore !
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar RazorBlade » 04 Avr 2006 16:23

Salut à tous,

J'arrive un peu tard, mais ce cas est assez commun.

Certain "vendeurs" de logiciels squattent une addresse sur internet, voire changent une certaine partie du code et/ou sont de connivence avec le proprio du site, et en profitent pour balancer des pop-ups du genre.

En utilisant les skins et les messages windows, il essayent de te faire croire que tu es infecté, pour que tu achètes leur daube.

La meilleure solution est de nettoyer le cache d' IE et de démarrer chaque fois sur une page blanche, et conserver un log des pages consultées pour trouver quel site est associé à ce phénomène, s'il se reproduit.

Souvent casinos en ligne, traducteurs, xxx, et ainsi de suite.

Dans ce cas, tu peux tout essayer, sans que les SW AW et autres ne le détectent, parce que le code est dans la page que tu consultes et non sur ton ordi.


:shock:
mais alors ?
Avatar de l’utilisateur
RazorBlade
 
Messages: 26
Inscription: 14 Nov 2005 21:18
Localisation: là-bas

Suivante

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités