<RESOLU>Vista Désinstaller un programme qui veut pas..

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

<RESOLU>Vista Désinstaller un programme qui veut pas..

Messagepar Gladus » 12 Nov 2007 12:09

Bonjour,

Ben voila mon problème:
J'ai installé un programme ASUS pour contrôler la température de ma carte graphique (SmartDoc)
Pour obtenir toutes les informations, j'ai du upgrader un 2ème programme ASUS (ASUS GamerOSD), puis passer à la dernière version du pilote de ma carte graphique.
En fait, l'upgrade du pilote de la carte graphique c'est moyennement passé: écran noir, hard reset, et quelques bip de la carte mère.
Malgé tout, vista est reparti correctement, mais le Media player était à la peine.
J'ai donc fait une restauration avant toutes ces manipulations, opération qui s'est bien passée.
Il me reste un problème:
L'application ASUS GamerOSD est encore présente, puisqu'elle était installée avant les manipulations.
Par contre, il y a divergence entre ce qui existe dans la base de registre et l'application installée. (pas la même version).
La réinstallation de l'application me demande de désintaller celle qui existe.
Mais le désinstalleur ne fonctionne pas, à cause de cette divergence.
Existe-t-il un soft pour désinstaller cette appli ?
Dernière édition par Gladus le 13 Nov 2007 21:33, édité 1 fois.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Messagepar b25 » 12 Nov 2007 17:33

Salut,

L'application tourne dans les processus ou tu as simplement un dossier résiduel asus games ?
b25
Libellulien Junior
Libellulien Junior
 
Messages: 335
Inscription: 01 Nov 2007 10:26

Messagepar Gladus » 12 Nov 2007 17:37

L'application tourne dans les processus, mais de manière incomplète. Elle n'est pas utilisable.
Enfin, je la stop avant de procéder à la désinstallation.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Messagepar b25 » 12 Nov 2007 17:56

Je sais, ce genre de choses.............pas facile à expliquer et encore moins à comprendre :-D

Tu ne peux pas stopper ce processus ? Si tu peux l'arrêter, il faut retrouver le dossier asus games et le supprimer.

Sinon, regarde dans les services s' il n'est pas en automatique et démarré et dans les programmes de démarrage de win.

Je suis sous xp sp2 et je ne connais que très peu vista, mais ça doit-être sensiblement la même chose pour régler ce type de pbl.
b25
Libellulien Junior
Libellulien Junior
 
Messages: 335
Inscription: 01 Nov 2007 10:26

Messagepar Gladus » 13 Nov 2007 08:04

Je l'ai déjà supprimé dans le démarrage automatique.
Je vais continuer à chercher.
Voir comme tu le conseilles dans les services.
Puis supprimer le répertoire.
Ce qui m'embête, c'est que je ne peux plus le réinstallé à cause des traces qui subsistent dans la base de registre.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Messagepar Gallikerfamily » 13 Nov 2007 11:07

Hello,

Et si tu essaies CCleanear pour supprimer justement ce fichier de la base de registre?
Gallikerfamily vous salue
Avatar de l’utilisateur
Gallikerfamily
Super Libellulien
Super Libellulien
 
Messages: 1431
Inscription: 02 Nov 2003 19:41

Messagepar b25 » 13 Nov 2007 11:17

D'accord avec galli, c'est exactement ce que je t'aurais proposé pour effacer les clés invalides, CCLEANER .

De plus, tu peux installer EASY CLEANER.

A eux deux (ils sont complémentaires) ils font du bon boulot sans abimer le système.
b25
Libellulien Junior
Libellulien Junior
 
Messages: 335
Inscription: 01 Nov 2007 10:26

Messagepar Gladus » 13 Nov 2007 21:33

Résolu,

J'ai fais un peu tout ce que vous avez proposé:
Suppression du répertoire
CCleaner.
Et après réinstallation. En fait, c'était pas totalement désinstallé, mais il m'a proposé une réparation. Donc merci, c'est OK.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités