rootkit détecté par AV, mais pas supprimé [Résolu]

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 23 Avr 2011 19:32

Bonsoir,
C'est à toi d'en décider, je ne peux pas décider pour toi.
Question de niveau de protection souhaité pour être rassuré.
Je pense que la décision est réversible.
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 23 Avr 2011 19:38

C'est ça que je voulais savoir, merci nardino !

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 23 Avr 2011 20:51

Après réinstallation de Comodo c'est pareil, Windows ne le reconnait pas, mais il fonctionne bel et bien, il vient de me signaler un Trojan.gen qu'il a supprimé.
IE fonctionne à nouveau, mais seulement avec MSN en m'envoyant beaucoup de pubs. Sitôt que je cherche à remplacer la page de démarrage MSN, IE ne fonctionne plus. Google ne m'ouvre plus "iGoogle" et me redirige sur "Google.ch".

J'ai revérifié un peu tous les derniers rapports de scans/nettoyage, étrangement Malwarebyte's et Ad-Remover ne signalent jamais rien...et pourtant il y avait Ask, entre-autre. Je te passe le dernier scan de nettoyage Ad-R, il y a des lignes sous IE qui m'intriguent (LiveSreach, dtUser.exe, par exemple).

http://www.filefactory.com/file/cbe0021 ... port-CLEAN[3].txt

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 24 Avr 2011 08:59

Bonjour,

As-tu réinitialisé Interner Explorer ?

Rafraîchis le Centre de sécurité.
Dans Démarrer, Exécuter, tape cmd.
Tape les commandes suivantes en répondant O (Oui) aux demandes de confirmation :

net stop winmgmt ===> Entrée -Cliquer sur o - Entrée
cd %windir%\system32\wbem ===> Entrée
rd /s Repository ===> Entrée -Cliquer sur o - Entrée
net start winmgmt ===> Entrée et tu fermes la fenêtre


Remarque : il faut taper la lettre o ou O , mais pas le chiffre 0 (zéro)

Après redémarrage du PC, le système met environ une minute à récupérer les informations WMI.
@+
Les informations du centre de sécurité sont à jour.
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 24 Avr 2011 11:40

Joyeuses Pâques, nardino et à tous ceux qui passent par ici !

J'ai fait cmd, il indique que le fichier rd /s Repository est introuvable.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 24 Avr 2011 12:36

J'ai réinitialisé Internet Explorer une nouvelle fois.
A chaque fois après redémarrage il affiche une fenêtre pour configurer IE8 avec un tas de questions difficiles à savoir que réponde au mieux (accelérateurs, recherche personnalisée et ci et ça). J'ai décoché Live Search partout, mais comme les autres fois, maintenant IE ne fonctionne plus. Par contre iGoogle fonctionne à nouveau !
Non mais c'est quoi ce remue-ménage entre navigateurs.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 24 Avr 2011 13:28

Je viens de faire une vérification du volume avec Windows en cochant les 2 cases (Réparer automatiquement.... et Rechercher et tenter une réparation...).
Je ne sais pas si c'est bien utile, ceci m'a remis Internet Explorer avec msn et bing (que je ne désires pas au démarrage). Mais bon, c'est mieux ça que rien du tout.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 24 Avr 2011 14:32

Bonjour,
Si ce n'est que cela , tu dois pouvoir modifier et la page d'accueil en cliquant sur l'icône Maison et le moteur de recherche dans le cartouche en haut à droite.
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 24 Avr 2011 16:23

J'ai réussi via l'icône "la maison" d'annuler msn en cliquant simplement sur suppriemr. Maintenant dans la barre d'adresse c'est marque "about:blank". Je pense que c'est ok.

Reste les autres disfonctionnements : le centre de securité signale toujours que le pare-feu et l'antivirus sont désactivés.
Tu as vu plus haut, il ne trouve pas le fichier rd /s Repository. Est-ce normal ?

Puis reste tous ces fichiers à la racine du disque C qui semblent appartenir au système, dont certains ont été trouvés dans JDownloader. Je les ai mis là pour tout regrouper.

Image

Image

Je ne sais pas où les remettre.
J'ai l'impression que certains logiciels ont remplacés des fichiers système. Est-ce suite à des rotkits, éliminés entre-temps ?

La restauration système, je ne sais pas si elle fonctionne, je viens d'épurer les points et fixer un nouveau.
N'as-tu rien vu de suspect dans le rapport ZHPDiag ?

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 24 Avr 2011 16:50

Bonjour
Pour ta première saisie, je ne vois rien d'anormal.
Pour la seconde, vire ces fichiers, si c'est toi qui les as mis là dans ce dossier.
Dans le doute, tu les fais analyser sur http://www.virustotal.com/
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 24 Avr 2011 17:06

Mais tu ne penses pas que des fichiers comme "windows-restore" aurait été détourné et qu'il manquerait à l'emplacement d'origine ?

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 24 Avr 2011 18:00

Bonsoir
La seule chose possible est qu'un ou des points de restauration contiennent un infection , s'ils sont créés avant que le pc ne soit désinfecté.
Mais tant que l'on n'a pas recours à ces points, l'infection est inactive.
Le nettoyage des ces points se fait en de coup, car il vaut mieux avoir un point infecté que pas de point du tout.
On en crée alors un qui est sain.
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 24 Avr 2011 19:58

Merci nardino pour ton dévouement.
Selon ton conseil, j'ai tout analysé avec Virustotal. 2 fichiers étaient signalés par un seul AV. J'ai tout viré.

Maintenant, as-tu une idée comment faire accepter l'antivirus et le pare-feu par le Centre de sécurité Windows ? Windoes dit toujours que je n'ai pas de protection.

Puis j'aimerais aussi remettre le démarrage de Windows come j'ai toujours eu. Ca se lançait directement sans avoir à cliquer sur une petite fenêtre pour valider.
Idem pour le Gestionnaire des tâches, au lieu de l'avoir directement à l'écran quand j'appuie sur Crlt+Alt+Delete, j'ai une ptite fenêtre ou je dois cliquer.
De même quand je viens sur ce Forum et que je désire accéder à la page 2 d'une discussion, il y a une petite fenêtre qui me demande d'indiquer la page désirée.

Je ne sais pas comment modifier ça.

aloes
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 24 Avr 2011 20:08

Dans Démarrer, Exécuter tu tapes cmd et tu cliques sur OK.
Vérification des fichiers système
-Au prompt, tu tapes sfc /scannow, tu appuies sur [Entrer] et tu laisses l'opération se faire jusqu'au bout.
Ceci pour vérifier l'intégrité des fichiers système.
"Démarrage de la phase de vérification de l'analyse du système.
La vérification ..% est terminée"
Apparait sur la fenêtre.
Laisse faire, cela peut prendre un certain temps selon ta configuration et l'état des fichiers système.
Compte au moins 10 minutes
A la fin du scan, un rapport succinct sera affiché dans cette fenêtre.
Tu le notifies ici et tu refermes la fenêtre.

Image

Sous XP il faut insérer le disque d'installation.
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 24 Avr 2011 20:52

Je suis sous XP et pas de CD d'installation, hélas. J'ai un ancien CD XP Familial, mais là c'est un XP professionnel.
Tu penses que ça peut jouer ?


blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 25 Avr 2011 07:01

Bonjour,
Non, il faut celui de XP Pro.
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 25 Avr 2011 16:17

Donc impossible de réparer les fichiers système par un autre moyen ?
J'ai passé Dial-A-Fix. Existe-t-il un autre outil dans le style qui pourrait encore réparer des trucs ?

J'ai tout de même eu une bonne nouvelle aujourd'hui en allumant le PC, Bluetooth fonctionne à nouveau (il ne fonctionnait plus du tout).
Faut croire que la bête est partie. C'était probablement gràce à ZPHDiag que tu m'a suggéré.
Reste l'histoire de la protection qui n'est pas reconnue par Windows, et le démarrage modifié.
Ah, j'allais oublier, je n'arrive pas à accéder à Windows Update non plus, il me dit de télécharger Active-X, mais je n'ai pas de fenêtre contextuelle pour l'activer.
Il dois y avoir encore quelques noeuds dans le système.

En tout cas, je te remercie de toute ton aide.
S'il te viens encore une idée pour Windows Update et cette protection qui est signalée inexistante par Windows. Ce n'est pas grave pour le moment puisque Comodo semble fonctionner correctement, mais le jour où Comodo ne fonctionnera plus (quand les bêtes seront de retour), je risque de ne pas m'en apercevoir à temps.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 25 Avr 2011 20:21

Juste encore ceci :
en passant CCleaner, je vois une vingtaine de lignes sous Nettoyage registre "Active-X/COM/inexistant".
Je n'y ai rien touché pour l'instant.

Image

Serait-ce pour cette raison que je n'arrive pas à accéder à Windows Update ?

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: rootkit détecté par AV, mais pas supprimé

Messagepar nardino » 25 Avr 2011 20:51

Bonsoir,
Pas de rapport entre ce que tu montres et l'activation de celui nécessaire pour Windows Update.
Normalement tu as une ligne dans le haut du cadre de navigation quand tu es sur Windows Update, il faut cliquer pour accepter l'installation.
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: rootkit détecté par AV, mais pas supprimé

Messagepar blueway » 25 Avr 2011 22:39

C'est justement le problème, c'est que j'ai aucun menu proposant l'installation de l'Active-X en cliquant (droit) sur la barre d'information.
Regardes :

Image

J'ai déjà cliqué sur toutes les barres de haut-en-bas au moins 20 fois, rien, aucune fenêtre contextuelle proposant cette installation !

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

PrécédenteSuivante

Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités