Sata et installation d'Xp ? (oui, j'ai vu le F6 ;) )

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Sata et installation d'Xp ? (oui, j'ai vu le F6 ;) )

Messagepar Naif » 24 Nov 2004 20:03

Bonoir,

Oui, encore un message sur le sujet, mais ne partez pas !

Ma belle Asus P5GD1 me sourit :) et mon Seagate aussi mais en plus ricanant lui.

1. drivers fournits par Asus sont sur une disquette: ok
2. le dd est dans le bios sous ide/enhanced et sata boot: ok
3. à l'invite de l'installation, je fais f6 et indique que je veux installer un pilote scsi raid tierce partie: ok.
4. la disquette est reconnue: ok (sil drivers)
5. L'installation continue: ok
6. Argh: il ne reconnait le C: que comme un ide normal de 137 mo :(

Dois-je le formater quand même ?

Merci de m'expliquer (aimablement) :)
Avatar de l’utilisateur
Naif
Libellulien Junior
Libellulien Junior
 
Messages: 147
Inscription: 24 Sep 2003 15:33

Messagepar Tekzone » 24 Nov 2004 20:43

Oui biensur tu dois formater
Avatar de l’utilisateur
Tekzone
Super Libellulien
Super Libellulien
 
Messages: 1978
Inscription: 22 Oct 2002 12:17
Localisation: Paris, France

Messagepar Naif » 24 Nov 2004 20:48

Même si c'est un DD de 200 et Xp ne voit sur l'écran d'installation que 137 (et bien sur la partition de 8 mo) ?

C'est en fait par la suite que XP le reconnaitra correctement ?
Avatar de l’utilisateur
Naif
Libellulien Junior
Libellulien Junior
 
Messages: 147
Inscription: 24 Sep 2003 15:33

Messagepar Kokin » 24 Nov 2004 21:01

Kokin
 


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités