Session qui n'apparaît pas au démarrage (mais elle existe)

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar Solidsnake » 22 Mar 2009 03:43

Bonsoir/bonjour je sais pas trop quoi dire à cette heure-ci :p

Voilà mon problème, un ami m'a prêté son ordinateur portable qui tourne sur Windows Xp et j'ai voulu me créer une session pour ne pas squatter la sienne. Je le fait donc, mais maintenant sa session n'apparait plus ! J'ai d'abord pensé que j'avais fait une simple modification du nom d'utilisateur au lieu d'en créer une nouvelle, mais en rechangeant le nom, Windows me dit "une session portant ce nom existe déjà"
Je veux bien, mais où???
Comment faire pour remédier à cela? Merci d'avance !
Qui diable es-tu?! -A quoi te servirai mon nom, tu es déjà mort.
Avatar de l’utilisateur
Solidsnake
Libellulien
Libellulien
 
Messages: 83
Inscription: 28 Déc 2005 14:24
Localisation: Vaud

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar gedeon1999 » 22 Mar 2009 11:58

Bonjour

Tu aurais aussi pu activer la session "invité" au lieu d'en créer une nouvelle.

En ce qui concerne ton problème: vérification des sessions présentes
Tu dois entrer dans une session administrateur:

Tape
Démarrer
Exécuter
cmd
net user

Tu devrais voir la liste de tous les comptes présents sur le PC.
Est-ce que le compte apparaît ?
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar Solidsnake » 22 Mar 2009 13:55

Je ne pouvais pas utiliser la session invité parce que j'avais des programmes à installer !

Alors après avoir fait ta manoeuvre, j'obtiens à l'écran :

Guest HelpAssistant Nom de la session de mon ami
La session que j'ai créée SUPPORT_388945a0


Voilà donc la session de mon ami apparaît.


PS : Lorsque j'allume l'ordinateur, il se connecte immédiatement sous ma session, je n'ai même plus le choix d'entrer sur le compte invité, est-ce parce que je n'ai pas mis de mot de passe?
Qui diable es-tu?! -A quoi te servirai mon nom, tu es déjà mort.
Avatar de l’utilisateur
Solidsnake
Libellulien
Libellulien
 
Messages: 83
Inscription: 28 Déc 2005 14:24
Localisation: Vaud

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar gedeon1999 » 22 Mar 2009 14:02

Bonjour

Donc, les sessions sont bien présentes.

Il faut modifier la façon de se loguer au démarrage.

Ouvre la session administrateur
Vas dans:
- panneau de configuration
- comptes d'utilisateurs
- modifier la façon dont les utilisateurs ouvrent et ferment une session
- cocher les 2 cases
- appliquer

Cela devrait permettre de faire apparaître le choix de sessions au démarrage.
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar Solidsnake » 22 Mar 2009 14:11

Bonjour merci de la rapidité des réponses !

Alors cette méthode ne fonctionne pas car elles étaient déjà cochées les 2.
Mais le truc c'est qu'en dessous (là où je séléctionne la session à modifier) je ne vois que 2 sessions, la mienne et la session invité !
Qui diable es-tu?! -A quoi te servirai mon nom, tu es déjà mort.
Avatar de l’utilisateur
Solidsnake
Libellulien
Libellulien
 
Messages: 83
Inscription: 28 Déc 2005 14:24
Localisation: Vaud

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar gedeon1999 » 22 Mar 2009 14:17

Bonjour

Depuis la session admin:
cmd
net user [nom de la session]

Tu vas voir l'état de cette session. Est-elle au moins toujours active ?
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar Solidsnake » 22 Mar 2009 14:30

Alors ça me donne :

NET USER
[Username [Password ¦ *] [options]] [/DOMAIN]
username {password ¦ *} /ADD [options] [/DOMAIN]
username [/DELETE] [/DOMAIN]

Qu'est-ce que cela veut dire? :D
Qui diable es-tu?! -A quoi te servirai mon nom, tu es déjà mort.
Avatar de l’utilisateur
Solidsnake
Libellulien
Libellulien
 
Messages: 83
Inscription: 28 Déc 2005 14:24
Localisation: Vaud

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar gedeon1999 » 22 Mar 2009 14:32

Bonjour

ça ce sont les options que tu peux mettre

Pour ton problème, fais seulement
NET USER Solidsnake (sans les crochets !)
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar Solidsnake » 22 Mar 2009 14:34

Solidsnake?

Ou alors je dois mettre le nom de la session de mon ami?
Qui diable es-tu?! -A quoi te servirai mon nom, tu es déjà mort.
Avatar de l’utilisateur
Solidsnake
Libellulien
Libellulien
 
Messages: 83
Inscription: 28 Déc 2005 14:24
Localisation: Vaud

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar gedeon1999 » 22 Mar 2009 14:35

Bonjour

ça c'était un exemple ...

Mets le nom de la session qui n'apparaît pas .
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar Solidsnake » 22 Mar 2009 14:37

Ouais je me disais bien ^^

Alors c'est fait j'ai toute une liste d'information dont une qui me dit "Account Active : Yes"

Donc c'est tout bon?
Qui diable es-tu?! -A quoi te servirai mon nom, tu es déjà mort.
Avatar de l’utilisateur
Solidsnake
Libellulien
Libellulien
 
Messages: 83
Inscription: 28 Déc 2005 14:24
Localisation: Vaud

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar Solidsnake » 22 Mar 2009 17:45

Je me permet d'insister parce que je dois lui rendre son ordinateur d'ici une ou deux heures donc s'il vous plait aidez moi !
Qui diable es-tu?! -A quoi te servirai mon nom, tu es déjà mort.
Avatar de l’utilisateur
Solidsnake
Libellulien
Libellulien
 
Messages: 83
Inscription: 28 Déc 2005 14:24
Localisation: Vaud

Re: Session qui n'apparaît pas au démarrage (mais elle existe)

Messagepar gedeon1999 » 22 Mar 2009 19:17

Bonjour

Essaie une restauration système pour régler plus vite le problème.
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2629
Inscription: 28 Nov 2007 23:06


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités