Seven ne me crée pas de points de restauration. Pas OK!

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Gladus » 26 Aoû 2010 19:43

Bonjour,

Je suis sous Seven 64 Professionnel.
Il tourne parfaitement, mais si je crèe un point de restauration, il ne me l'enregistre pas.
Dans la liste des points de restauration, je n'ai que:
13.01.2010 20:14:42 Point de restauration d'image système de Type Sauvegarde.

J'aurai donc un problème en cas de casse.
Dernière édition par Gladus le 27 Aoû 2010 17:56, édité 2 fois.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Seven ne me crée pas de points de restauration

Messagepar Falkra » 26 Aoû 2010 20:52

Bonsoir,

est-ce que la restauration système est bien activée ?
As-tu des messages d'erreur ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Seven ne me crée pas de points de restauration

Messagepar Gladus » 26 Aoû 2010 21:01

Oui, la restauration est bine activée, et je n'ai pas de message d'erreur.
Je viens de faire une mise à jour proposée par Windows Update. Avant la mise à jour, le système m'a annoncé la création d'un point de restauration, et, ce point, une fois de plus je n'en trouve aucune trace.
De plus, je viens de consulter les observateurs d'événements qui ne me signalent rien.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Seven ne me crée pas de points de restauration

Messagepar Gladus » 26 Aoû 2010 21:13

Merci Farka, en fouillant un peu, j'ai remarqué un paramètre qui n'était pas activé...
Cette fois ça marche.
Je marque résolu.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: [Résolu]Seven ne me crée pas de points de restauration

Messagepar cxcou » 26 Aoû 2010 21:21

Bsoir, Gladus peut-on connaître ce paramêtre, qui
t'as permis de faire fonctionner ton point de restau
ration ?
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10

Re: [Résolu]Seven ne me crée pas de points de restauration

Messagepar Falkra » 26 Aoû 2010 21:24

Oui, ça m'intéresse aussi, si ce n'est pas juste le service désactivé.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: [Résolu]Seven ne me crée pas de points de restauration

Messagepar cxcou » 26 Aoû 2010 23:31

rebonsoir,
ce qui est parfois désolant, c'est que les gens demandent
des renseignements, ou sont avides de connaissance, mais
s'ils trouvent la solution eux-mèmes, ils cachent leur décou
verte.
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10

Re: [Résolu]Seven ne me crée pas de points de restauration

Messagepar Gladus » 27 Aoû 2010 07:10

cxcou a écrit:rebonsoir,
ce qui est parfois désolant, c'est que les gens demandent
des renseignements, ou sont avides de connaissance, mais
s'ils trouvent la solution eux-mèmes, ils cachent leur décou
verte.

Donne juste un peu de temps au gens... :wink: , une fois la solution trouvée, je l'ai signalée et ensuite j'ai arrêté mon PC. Je travaille le matin...
Si tu regardes mes messages, je n'ai JAMAIS bouclé un dossier sans donner la solution trouvée !
Patience, patience. :lol:

En fait de solution, ce n'en est pas vraiment une. J'ai 3 disques logiques (2 physiques): C, disque physique et un 2ème disque partitionné en D et E.
La restauration était activée sur le disque C (disque système) et désactivée sur le autres disques. Il a suffit que j'active la restauration sur D, que je fasse une restauration, puis que je la re désactivée. Depuis la restauration sur C fonctionne.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: [Résolu]Seven ne me crée pas de points de restauration

Messagepar cxcou » 27 Aoû 2010 09:37

Bonjour,
Gladus, comme tu avait mis le sujet en résolu, s'en donner
ta trouvaille, je pensais ne plus te revoir.Si j'ai fait une
erreur dans mon raisonnement, je te présente toutes mes
excuses et te souhaite une bonne journée.
cxcou
Libellulien
Libellulien
 
Messages: 71
Inscription: 04 Déc 2009 23:10

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Gladus » 27 Aoû 2010 17:57

En fait le problème subsiste.
Seven me crée bien les points de restauration, mais ces derniers sont effacés au prochain démarrage...
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar choupettes » 27 Aoû 2010 22:44

:hello: Gladus
si tu permets une question(peut-être idiote),j'aimerais savoir si par hasard tu ne serais pas en dualboot.
XP/W7 ou Vista/W7?
:enaccord9
choupettes
 

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Gladus » 28 Aoû 2010 08:40

choupettes a écrit::hello: Gladus
si tu permets une question(peut-être idiote),j'aimerais savoir si par hasard tu ne serais pas en dualboot.
XP/W7 ou Vista/W7?
:enaccord9

Bonne question, j'ai repéré le problème souvent annoncé, mais malheureusement ce n'est pas ça.
Merci tout de même.
J'était en dual boot Vista XP avant de passer à Seven.
Mais là, l'installation est du pur Seven (à moins qu'il reste des trace du dual boot, mais j'en doute.).
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar choupettes » 28 Aoû 2010 10:28

:hello: Gladus
Question subsidiaire:
Quel pourcentage d'espace attribues tu pour les points de restauration?
Bon week-end :enaccord9
choupettes
 

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Gladus » 28 Aoû 2010 11:38

Merci Choupettes de t'inquiéter de mon problème.
10% de l'espace, soit 2 gb sont réservés.
Le point de restauration de mon disque C occupe en général moins de 200 Mb donc ça devrait être suffisant
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar choupettes » 28 Aoû 2010 12:30

:hello: gladus
apparemment le taux conseillé est de 15%
je te mets ici un lien où peut-être tu trouveras ton bonheur.
http://www.forum-seven.com/forum/topic6182-10.html
http://www.forum-seven.com/forum/topic3876.html
:enaccord9
choupettes
 

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Gladus » 29 Aoû 2010 15:33

Merci pour le suivit du problème.
J'ai poussé le taux à 20% sans plus de succès.
Bien que le planificateur prévoie un point au démarrage (lu sur un des forums pour lesquels tu as mis les liens, il ne se fait que si le dernier point a plus de 7 jours), rien ne se passe, et rien dans l'historique, bien qu'il soit activé.
Donc toujours le même soucis.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Falkra » 29 Aoû 2010 15:36

Si tu lis l'anglais, jette un oeil ici :
http://www.askvg.com/fix-system-restore ... nistrator/
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Gladus » 29 Aoû 2010 16:02

Merci Falkra,

Les exemples proposés d'une part ne correspondent pas au problème que je rencontre. (La restauration est activée dans le menu système), et d'autre part, les entrées de registre à corrigés n'existent pas dans Seven, ce sont des entrée XP.
Merci tout de même.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Falkra » 29 Aoû 2010 16:16

Pas que XP.

Tu as Kaspersky ? Est-ce que tu as défragmenté ton disque ? Ceci peut supprimer des points de restauration.
http://www.d2i.ch/pn/depannage/restaura ... me_xp.html

Une excellente page ici :
http://social.answers.microsoft.com/For ... 4a0022716b

Pour ceux qui lisent, la question du dualboot (il n'en reste rien hein ?) :
http://dechily.org/Forum_Aski/topic287.html

Voir ici aussi pour plus de solutions (3 pages) :
http://www.forum-vista.net/forum/topic10874.html

http://support.microsoft.com/kb/926185/en
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Seven ne me crée pas de points de restauration. Pas OK!

Messagepar Gladus » 29 Aoû 2010 19:31

Falkra a écrit:Pas que XP.

Tu as Kaspersky ? Est-ce que tu as défragmenté ton disque ? Ceci peut supprimer des points de restauration.
http://www.d2i.ch/pn/depannage/restaura ... me_xp.html

Une excellente page ici :
http://social.answers.microsoft.com/For ... 4a0022716b

Pour ceux qui lisent, la question du dualboot (il n'en reste rien hein ?) :
http://dechily.org/Forum_Aski/topic287.html

Voir ici aussi pour plus de solutions (3 pages) :
http://www.forum-vista.net/forum/topic10874.html

http://support.microsoft.com/kb/926185/en


Merci pour les url proposées.
Mais rien y fait:
J'ai Antivir.
J'ai essayé de dimensionner l'espace réservé au moyen de la ligne de commande
Je n'ai pas de Dual boot
j'ai essayé d'annuler la restauration, de rebooter, puis de la remettre

Rien y fait.
Merci tout de même.
Atteindre le savoir, c'est reconnaître le gouffre de son ignorance.
Avatar de l’utilisateur
Gladus
Maître Libellulien
Maître Libellulien
 
Messages: 689
Inscription: 16 Mar 2004 10:31
Localisation: Région Yverdon

Suivante

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité
cron