[RESOLU] - Socket Notification Sink

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[RESOLU] - Socket Notification Sink

Messagepar byp » 22 Déc 2007 12:58

Bonjour à toutes & tous !

Depuis 3 jours à la fermeture de windows (XP Pro) j'ai le message :

"Socket Notification Sink ne répond pas."

Puis je dois attendre que le processus me permette de le fermer manuellement.

J'ai passé 2 heures sur le web (inclus mon forum Libellule adoré = aucun sujet abordé sous ce thème) à essayer de trouver la réponse dans divers forums. Les réponses sont soit inexistantes, voire stupides ou jamais très compréhensibles (pour moi, pov'ignare).

Il me semble que c'est un problème qui n'a jamais été résolu ni ne trouve une explication certifiée.
Si l'un d'entre vous a une idée...
Merci déjà, encore, d'avance...
Dernière édition par byp le 31 Déc 2007 15:21, édité 1 fois.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4084
Inscription: 08 Aoû 2007 08:00
Localisation: Genève

Messagepar diavolezza » 22 Déc 2007 16:07

hello
L'anglais, ça va ? des solutions possibles, là Socket Notification Sink Error
RESOLUTION: computer users

To date, there have been several steps that have reduce the frequency of the error or have eliminated it altogether. The following steps are ordered in the frequency in which they seem to have corrected the sink error. Please note that that several of the following steps are advanced and may result in creating problems if performed by users not skilled at working with computers. Apteryx takes absolutely no responsibility for any problems that may result by following the advice presented in this documentation.

1. Update the application or service that is generating the error. Depending on how the sink error is generated, you may or may not be able to determine which application or service generated the problem.
2. If the previous step does not correct the error (of the application/service could not be determined) then update your computer's NIC device drivers and any other network adapter drivers you may have on your computer (be sure to include any "internet service provider” software that may be active on the computer). For more information on updating device drivers, please refer to Window's online help about using the Device Manager or consult the documentation that came with your hardware.
3. If the previous step does not correct the error then check the TCP/IP setup of the computer and make sure that it is installed and properly configured.
4. If the previous step does not correct the error then look at the services installed and running on your computer and update as many of those as possible. These services may be located either under Computer Management or Services in your Start menu.
5. If the previous step does not work: download and save the latest NIC driver updates on your computer somewhere; go into Computer Management or Device Manager and remove the NIC/network devices from the hardware list (if it asks you if you want to uninstall anything say Yes); close down and turn off your computer; physically remove your NIC/network hardware; reboot your computer; reinstall the drivers for the hardware (even though the hardware is not plugged in); shut down and turn off your computer; plug your network hardware back in; power back on your computer and follow the steps in the new hardware detected wizard.
6. If all else fails, remove your current network hardware (both from the device manager and the physical hardware from the computer) and purchase a new NIC card (we recommend that you stick with a larger manufacturer).

Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 15 Sep 2005 13:49
Localisation: virtuelle

Messagepar byp » 22 Déc 2007 16:36

Hello Diavolezza
L'anglais ça va, la technique un peu moins.
Merci bcp pour ton aide, je vais m'en occuper ces prochains jours et voir ce que ça va donner après quelque frmetures, mais ça va prendre quelques jours, je veux faire les choses lentement pour ne faire de co###ries... :-D
Encore merci et bonnne fêtes de fin d'année.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4084
Inscription: 08 Aoû 2007 08:00
Localisation: Genève

Messagepar byp » 31 Déc 2007 15:21

Coucou les Libelluliennes (et ..liens…)

Désolé de vous avoir dérangé ! Mon problème est résolu car il s’agissait en réalité de la version 2008 de Panda antivirus & firewall qui m’a joué de bien sales tours sur les 2 sujets, celui-ci et l’autre (Téléchargement se bloque : voir http://www.libellules.ch/phpBB2/telecha ... tml#164724 ) proviennent de là.

J’ai désinstallé la version 2008, remis la 2007 (je suis in fana inconditionnel de Panda depuis de nombreuses année et j’en suis très content - sauf pour l’instant…).

Tous mes problèmes ont disparus et mon PC, ses connections & tout et tout fonctionnent à 100% !

J’ai fait un rapport complet à Panda et j’espère que le schmilblick va être mis à jour vite fait.
Si j’ai des explications de leur part je les posterai.

Encore 100000000000 mercis pour votre aide.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4084
Inscription: 08 Aoû 2007 08:00
Localisation: Genève


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités