souci lors de changement de CG

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

souci lors de changement de CG

Messagepar Triton » 26 Nov 2007 11:07

Hello,

Ma fille a un PC pentium 4, 2,5 ghz qui possède une carte graphique Radeon 9000 64 M DDR Vivo V2.0. Comme son ordi ne sert que pour les jeux (Sim's 2, ma clinique vétérinaire), le curseur clignote ou le jeu rame un tout petit peu, parfois.

Possédant une autre carte graphique ATI Rage 128 Pro AGP 4x TMDS, je l'ai installé.

J'ai désinstallé l'ancien pilote de la carte 64M et j'ai installé le nouveau pilote après l'avoir téléchargé sur Touslesdrivers (Wxpr1286133279.exe).

Résultat, les jeux rament trois fois plus avec cette carte, normalement plus puissante. Cela vous est-il déjà arrivé ? Comment remédié à la chose ?

J'ai aussi une autre vieille carte : GeForce MX 400 w/64MB tournerait-elle mieux que la Rage 128 ?

Merci de votre aide.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58

Messagepar Triton » 26 Nov 2007 14:34

Cherchez plus, j'ai trouvé !

ATI Rage 128 Pro est une carte graphique de 32 MB et non pas 128 MB comme je le pensais.... :roll:

Forcément, ça ne peut qu'aller plus mal.

Je vais remettre l'ancienne en attendant.
Sam
Avatar de l’utilisateur
Triton
Libellulien Junior
Libellulien Junior
 
Messages: 431
Inscription: 18 Mar 2004 21:58


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités