SP2 et connexion ADSL

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

SP2 et connexion ADSL

Messagepar jobb44 » 29 Sep 2004 17:11

bonjours à tous

voila mon problème :

voila lorsque je télécharge avec E-mule par exemple he ben au bout de quelque heure ma connexion internet s'interromp completement impossible de surfer et de télécharger. Pourant il me suffit de désactiver la connexion et de la réactiver juste après dans "Connexion Réseau" pour que tout revienne dans l'ordre...bizarre

je pense qu'il doit y avoir un prob avec XP SP2 et le fait que l'ip change toute les 20 heure avec bluewin.... comment faire pour la conexxion ne se stoppe pas????

merci

jobb44
Avatar de l’utilisateur
jobb44
Libellulien
Libellulien
 
Messages: 63
Inscription: 11 Juin 2004 17:20

Messagepar 1suisse » 29 Sep 2004 17:16

je n'ai pas de réponse à ton problème, mais comme je fais pas mal de post inutile, et que j'aime bien ton avatar, eh bien j'en profite pour le signaler ! mais n'imaginez surtout pas que je n'ai rien à faire en ce moment :wink:
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3560
Inscription: 19 Fév 2003 16:20

Messagepar jobb44 » 29 Sep 2004 17:22

merci

on me la deja dit....

bref quelqu 'un a une solution??

merci

jobb44
Avatar de l’utilisateur
jobb44
Libellulien
Libellulien
 
Messages: 63
Inscription: 11 Juin 2004 17:20

Messagepar permidion » 29 Sep 2004 17:32

le service pack 2 limite le nombre de connections, donc c la merde avec la mule et autre p2p.
Il te faut dl un patch qui désactive cette limitation (j'ai pas l'url désolé -> google est ton ami)

Si ca va toujours pas, essaye soit de dl la dernière version , soit de diminuer le Nombre Max. de connections dans les settings de la mule.
Avatar de l’utilisateur
permidion
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 09 Mar 2004 18:47

Messagepar ikki » 29 Sep 2004 18:00

djthal a écrit:je n'ai pas de réponse à ton problème, mais comme je fais pas mal de post inutile, et que j'aime bien ton avatar, eh bien j'en profite pour le signaler ! mais n'imaginez surtout pas que je n'ai rien à faire en ce moment :wink:
:-D t'es trop drôle des fois bonhomme :wink:

@jobb44
Pour ce qui est de la limitation du nombre de connexions, utilise XP-antispy pour régler comme tu veux et passer outre la limitation introduite par le SP2.
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

limitation de connexions

Messagepar Invité » 29 Sep 2004 18:02

Bonjour a tous,

voici le lien du patch pour supprimer la limitation de connexions apres application du SP2 de Microsoft

http://download.microsoft.com/download/ ... 86-fra.exe

Bonne soirée
Invité
 

Messagepar invité » 29 Sep 2004 18:11

RE hello,

pour le problème de deconnexion, tu peux utiliser le freeware ADSL Autoconnect (bon produit !)

bye
invité
 

Messagepar jobb44 » 29 Sep 2004 20:44

Merci a tous vous etes vraiment une équipe sympa

a bientot

jobb
Avatar de l’utilisateur
jobb44
Libellulien
Libellulien
 
Messages: 63
Inscription: 11 Juin 2004 17:20

Messagepar ikki » 30 Sep 2004 21:23

jobb44 a écrit:MessagePosté le: 30 Sep 2004 18:22 pm
Sujet du message: Problème de connexion lors de téléchargements

bonjours a tous

voila j'ai installer sp2 et souvent quand je télécharge avec bitorrent ou e-mule j'ai un message après quelque heure comme quoi ma connexion est faible ou inexistante. Je sais pas trop quoi faire et c plutot embetant pour le téléchargement

qui peut m'aider

merci beaucoup

jobb
Tu te crois où???

ça ne sert à rien de multiplier les messages en changeant de rubrique!

=> ton deuxième message est effacé! non mais!
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar jobb44 » 01 Oct 2004 11:19

désolé

mais j'ai installer le dernier patch pour la limitation de connexion et de ce coté cela marche je télécharge de nouveau comme d'hab mais l'erreur vient toujours souvent "la connexion est insuffisante ou inexistante" avec autoconnect cela marche pas car je me connect depuis un modem adsl speed touch pro et il y a rien dans la liste durant la config

que faire??

merci
Avatar de l’utilisateur
jobb44
Libellulien
Libellulien
 
Messages: 63
Inscription: 11 Juin 2004 17:20

Messagepar permidion » 01 Oct 2004 11:21

essaye de diminuer ton nombre max de connections dans emule
Avatar de l’utilisateur
permidion
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 09 Mar 2004 18:47

Messagepar jobb44 » 01 Oct 2004 11:35

je vais essayer mais ca doit pas etre ca car avec bitorrent ca fait pareil pourtant la mule est pas lancée

...... je vous tiens au courant des résultat

ce qui est drole c que cela me fait ca uniquement quand je télécharge et pas quand je surfe normalement

jobb
Avatar de l’utilisateur
jobb44
Libellulien
Libellulien
 
Messages: 63
Inscription: 11 Juin 2004 17:20

Messagepar MightY » 02 Oct 2004 00:44

J'ai eu exactement le même problème pendant un moment avec emule sous Win XP SP1 (provider: GREEN) même en diminuant le nombre de connexion max, rien n'y faisait... tout fonctionnait à merveille durant plusieurs jours, puis suivait un période équivalente ou les déconnexions survenaient sans-cesse.

Pour moi le problème à cessé lorsque j'ai commencé à utiliser l'IP-FILTER intégré à eMule... au moment ou j'ai commencé à l'utiliser des travaux ont égalements été effectué sur les lignes... j'en ai déduit que l'un ou l'autre avait joué en ma faveur.

Te voilà avec deux nouvelles pistes ! :)

Tiens nous au courant !!
-MightYmIkeE-

Image
Image
Image
Avatar de l’utilisateur
MightY
Libellulien
Libellulien
 
Messages: 56
Inscription: 20 Sep 2004 08:30
Localisation: [GVA] Genève


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités