sp2 fr pour xp est la, vos impressions svp

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Messagepar ikki » 03 Sep 2004 09:18

SP2 pour la version française est disponible via http://windowsupdate.microsoft.com
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar ikki » 06 Sep 2004 09:28

Enfin, ZDnet UK nous informe que les possesseurs de portables Dell Inspirons ont massivement rencontré des problèmes : leur système s'est trouvé fortement ralenti allant jusqu'à diviser les performances par 10 (le processeur 2,6GHz rivalisant difficilement avec un 300MHz ?).

...

Dell a répondu qu"[il] ne valide aucun logiciel extérieurement installé et peut donc aucunement s'assurer de leur efficacité, de leur stabilité, de leur convenance, ou de leur sûreté [...] tous les problèmes produits avec ce genre de logiciel devraient être adressés au fabricant respectif."

source: http://www.pcinpact.com/actu/news/SP2_l ... itiges.htm


lire la suite
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar ikki » 08 Sep 2004 07:26

Performances du Service Pack 2 contre le Service Pack 1

http://www.pcinpact.com/actu/news/Perfo ... vice_P.htm (renvoie vers un article en anglais)
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar ikki » 10 Sep 2004 07:31

Windows XP: Après le SP2, Microsoft se lance dans le SP3

Image



:arrow: http://www.techno-science.net/index.php ... s&news=243
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar ikki » 10 Sep 2004 19:35

Entendez-vous ? C'est l'appel à la guerre

Notre (estimé) confrère The Inquirer nous retransmet les propos qui auraient été tenus par un brave monsieur sur Windows XP.

Le monsieur en question, Alistair Baker de chez Microsoft UK, aurait déclaré que Windows XP SP2 avait bien des atouts dans sa manche et appelait les hackers à venir casser les protections de leur système.


lire la suite
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar ikki » 14 Sep 2004 11:59

Microsoft : Le SP2 craint spécialement les spywares


Microsoft a déclaré que la présence d'un spyware pourrait bloquer l’application du SP2 de XP ou provoquer des incompatibilités et empêcher son système d’exploitation de fonctionner correctement.


lire la suite
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar Toon's » 14 Sep 2004 12:56

Hé ben voila, on c'est déjà que le service pack 3 aura un anti-spywares avec mise à jour critique :lol:

Et vous pensez qu'il y aurra quoi dans le futur des futurs services pack de XP :wink:
Entre tout ce qui ce dit et ce qui ce fait, fais ce qu'il te plait !
Avatar de l’utilisateur
Toon's
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 16 Juil 2004 10:08
Localisation: Inconnu

Messagepar Geneva-By-Night » 17 Sep 2004 12:48

Tout fonctionne correctement... même avec le firewall activé.
.:: Geneva - By - Night ::.
Avatar de l’utilisateur
Geneva-By-Night
Libellulien
Libellulien
 
Messages: 64
Inscription: 14 Jan 2004 12:47
Localisation: GenevA

Messagepar Papymarc » 18 Sep 2004 16:38

Impressions: téléchargement OK, mise en place OK. Seul petit problème, je ne sais plus ouvrir les fichiers attachés en Power Point dans ma boite à message Outlook. Je suis renvoyé vers le panneau de configuration - option des dossier et je dois faire une association que je n'arrive pas solutionner. D'autres "libelluliens" ont-ils eu ce problème et ont ils une solution ? Salutation et mille mercis d'avance.
Avatar de l’utilisateur
Papymarc
 
Messages: 21
Inscription: 30 Aoû 2004 21:47
Localisation: BELGIQUE-SERAING-LIEGE

Messagepar bretzelman » 19 Sep 2004 00:27

J'ai lu quelque part que IE SP2 empêche de télécharger firefox :shock:
bretzelman
Libellulien Junior
Libellulien Junior
 
Messages: 414
Inscription: 02 Juil 2003 08:02
Localisation: sur la banquise

Messagepar djthal (offline) » 21 Sep 2004 11:17

et voilà, j'ai tout formaté avec bonheur, tout réinstallé, y compris sp2 (en téléchargement depuis yacapa, avec flashget, car en windows update, ça déconnait au moment de l'installation - après le long téléchargement... - "merci de rétélécharger sp2", et depuis clubic, j'ai eu problème lorsqu'il restait 2 secondes...).

avant de tout reformater, j'ai téléchargé les dernièrs drivers de studerus pour le zyxel 630-11... je ne les avais jamais testé. j'avais une ancienne version.

le premier problème que j'ai eu avec sp2, c'est l'installation du modem. mais est-ce que cela ne viendrait pas des nouveaux drivers ? ça je n'en sais rien. toujours est-il que après le redémarrage, ça marquait "travail en cours" sans jamais disparaitre (j'ai laissé 10-15 minutes). j'ai tout désinstallé, j'ai réessayé: pareil. finalement, j'ai fait une install manuelle, vu que ça ne m'installait pas jusqu'au bout le modem, ni le raccourci de connection sur le bureau...

le deuxième problème est lié à ma radeon (et peutetre un rapport avec sp2, jen sais rien)... j'ai téléchargé les derniers catalyst et à chaque redémarrage ça me remettait une basse fréquence (scintillement des blancs)... mais après un nouveau reformattage complet, j'ai installé les drivers par windows update, et là ça marche. je ne sais pas si les drivers pour la radeon par windows update sont aussi bien que le pack téléchargeable sur le site d'ati, mais bon...

j'ai constaté des améliorations de connection à internet (plus rapide), mais impossible à dire si cela vient de sp2 ou des nouveaux drivers zyxel...
djthal (offline)
 

Messagepar Redzone » 21 Sep 2004 11:19

J'attend le CD.... Pas le temps de télécharger je dois aider ikki à nettoyer la forêt :P
Pa glop pa glop
Avatar de l’utilisateur
Redzone
Libellulien Junior
Libellulien Junior
 
Messages: 140
Inscription: 16 Juil 2004 08:51
Localisation: Ile de la Réunion

Messagepar ikki » 21 Sep 2004 20:00

Redzone a écrit:J'attend le CD.... Pas le temps de télécharger je dois aider ikki à nettoyer la forêt :P
Ah, c'est toi! je me disais que ça avançait plus vite :)
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar 1suisse » 21 Sep 2004 20:39

:shock: quelle forêt ?!
photographe mariage Suisse romande https://vos-photos.ch et France https://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3560
Inscription: 19 Fév 2003 16:20

Messagepar Sangoku » 01 Oct 2004 17:44

Alors voilà, je l'ai installé, mais sur le portable seulement, sur le fixe je suis pas encore prêt!! :-D

Mais il faut dire que pour l'instant je suis satisfait!

Aucun problème en vue!
Avatar de l’utilisateur
Sangoku
Modérateur
Modérateur
 
Messages: 1859
Inscription: 03 Jan 2004 15:52
Localisation: Ne

le fameux SP2!

Messagepar gericompat93 » 01 Oct 2004 22:24

avec 2 installations réussies,le SP2 modifie trop profond ton systeme,et te pourri quelques progs,moi j'appelle cela des buggs ,dû peut etre à la précipitation de sortie du produit.Un exemple de pourriture qu'il te fait entre autre,te fout une pagaille ds internet exploreur6,des prog qui roulaient bien ne fonctionnaient plus.Des pages webs qui galéraient pour s'ouvrirent,idem le pire est que cela endommages les fichiers de restaurations qui deviennent incompréhensibles à restituer sous Power quest! alors que vous dire de plus!ah oui,je ne pense pas que cela provient de mon ordi car récent 3ghz,alors je ne sais quoi dire ....pour ma part,mauvaise finition!!!
gericompat93
 

SP2

Messagepar Jeanbave » 03 Oct 2004 10:35

Bonjour à tous,

Voici les impressions d'un KrosofKamikazeBeta MS:

J'ai fait la maj avec le CD il y a 2 semaines, Machine à jour, Log sans Bid.....
Fonctionnement global de tous les logs OK ( même P2p).
Plutôt plus fluide, pour la nav internet.
Démarrage plus lourd.
Attention!!! Le SP 2 a désactivé sur ma machine: 4 ports sensibles dont les: [445 - 123 - 5000 - 1900]

Le pare-feu: bof j'ai désactivé, pas de contrôle de sortie!!!!
Il digère quand même les dizaines de rustines à Bilou et peut-être qu'il nous injecte des petites choses en cadeau!!!!
Je garde (IE6) en veille, Je surf avec Mozilla 1.7.3

Attendons les remarques!!!! n'enlevons pas nos capotes!!

Bilou nous doit des dommages et intérêts pour fourniture de produits no-conforme!!!

Bonne journée.


Xp Pro/A.V-PF Trend/IE6 SP2 /Mozilla/Zeb P/SB&D/S.G/AdA6/P.P./Bho/HJT
Jeanbave
 

Messagepar Gribouillon » 03 Oct 2004 17:39

Pour moi SP2 fonctionne bien, meme très bien :wink:

Et Kazaa, la mumule ainsi que tous mes autres programmes !!!

Point de vue sécuritée j'attend de voir.... :P
En codage de mon futur projet !
Gribouillon
Maître Libellulien
Maître Libellulien
 
Messages: 786
Inscription: 07 Mai 2004 15:06
Localisation: Sion - Valais - Suisse

Messagepar ikki » 19 Oct 2004 15:07

WinXP SP2 plus fort que WinXP SP1?


Très bel article en anglais sur les différences de performances entre un système qui tourne sous Windows XP SP1 et un autre sous Windows XP SP2.

:arrow: http://kama.sarcnet.com/xpsp1vsxpsp2_page6.html



Résumé très bref:

Win XP SP2 plus lent, pas de beaucoup, mais pour les "gamers" toute perte de performance n'est pas toujours optimal...
| "Gentlemen prefer blondes" | "Intelligent girls are sexy, low-rise jeans are sexier" |
Avatar de l’utilisateur
ikki
Super Libellulien
Super Libellulien
 
Messages: 1095
Inscription: 13 Mai 2003 15:04
Localisation: Suisse

Messagepar Gallikerfamily » 19 Oct 2004 15:38

Salut les gens,

Perso j'ai pas fait le grand saut.

Je viens d'aller chez un copain qui a l'installation automatique de windows update, donc il s'est fait refilé le SP2. Ben euh, pourquoi il peut plus ouvrir certains mails lesquels n'ont aucun documents de rattachés?

Donc désinstallation du SP2 et désactivation de la mise à jour automatique de Windows et il peut revoir ces mails.
Gallikerfamily vous salue
Avatar de l’utilisateur
Gallikerfamily
Super Libellulien
Super Libellulien
 
Messages: 1431
Inscription: 02 Nov 2003 19:41

PrécédenteSuivante

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités