[temporairement résolu] test d'affichage

Développement, conception de sites web, PHP, (X)HTML, ASP, Ajax, CSS, Javascript, Flash, MySQL, et autres ont leurs entrées dans cette section. On peut aussi parler d'hébergement, de maintenance, de sécurité...

Modérateur: Modérateurs

[temporairement résolu] test d'affichage

Messagepar colinus » 18 Jan 2007 19:07

Salut tous!
Pour un pote qui part en voyage à vélo, j'ai fait un blog sur mon serveur.
Seulement j'ai des problèmes d'affichage, à croire que le css a fumé la moquette. Pareil que ce soit sous IE ou FF.

si vous pouviez jeter un noeil et me dire si ça le fait aussi chez vous ou pas, ça m'arrangerai pas mal.

Voici l'adresse: http://www.racinecarree.ch/fabien/

Merci pour vos feed-backs!

colinus
Dernière édition par colinus le 21 Jan 2007 12:24, édité 1 fois.
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Messagepar Falkra » 18 Jan 2007 20:02

Bonsoir, c'est le thème graphique qui a un problème, essaie de réuploader cette partie des fichiers/dossiers si ça a été modifié.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar colinus » 20 Jan 2007 11:31

Yop, merci!
J'ai ré-uploadé les thèmes, mais rien n'y fait.... sauf si je remets le thème par défaut. Pour l'instant j'en reste là, mais c'est tout de même zarbi comme problème!

merci!
colinus
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.

Messagepar le gaulois » 21 Jan 2007 09:34

bonjour :lol:

heu chez moi il me faudrait un décodeur pour lire, mais je pense que tu vas y arriver :roll: Malheureusement ce n'est pas moi qui peut t'aider, mais il y a assez de gens compétents ici pour le faire :wink:
Être intéressé par une activité ne signifie pas que l'on soit capable de la réaliser !

Image
Avatar de l’utilisateur
le gaulois
Maître Libellulien
Maître Libellulien
 
Messages: 892
Inscription: 25 Juil 2004 17:33
Localisation: sur le trône

Messagepar scaphoide » 21 Jan 2007 11:56

J'ai pas trop compris le problème, mais si j'en crois le code source, il suffit d'écrire en français et pas en javanais....
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar colinus » 21 Jan 2007 12:23

C'était un pb d'affichage des éléments graphiques de la page n'étant pas alignés correctement.
Il ne s'agit pas du texte de l'article avec plein de fautes.

J'ai remis le thème par défaut, et ça fonctionne, même si j'ai pas compris la source du problème.

c'est donc temporairement résolu.

Merci!
colinus
Image
Avatar de l’utilisateur
colinus
Maître Libellulien
Maître Libellulien
 
Messages: 791
Inscription: 28 Avr 2004 14:08
Localisation: Juste derrière toi avec un lance-roquettes.


Retourner vers Développement, conception de sites web

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités