Thunderbird : comportement étrange [RESOLU sans solution]

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Thunderbird : comportement étrange [RESOLU sans solution]

Messagepar byp » 29 Oct 2010 05:50

Bonjour à toutes et tous,

Depuis 4 jours lorsque j'ouvre TB il ne fonctionne pas mais j'ai ce message :
Image

Je fais OK et je dois recliquer sur l'icône pour ouvrir l'application.

Puis je vais dans ? / Appliquer la mise à jour téléchargée, j'obtiens ceci
Image

je relance TB mais le même problème persiste.

Que se passe-t-il ?

Merci de votre aide et bon week end
Dernière édition par byp le 05 Nov 2010 14:38, édité 1 fois.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 3041
Inscription: 08 Aoû 2007 09:00
Localisation: Genève

Re: Thunderbird : comportement étrange

Messagepar diavolezza » 29 Oct 2010 07:39

hello
si il y a une webcam, l'arrêter le temps de la mise à jour
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: Thunderbird : comportement étrange

Messagepar byp » 29 Oct 2010 10:41

Hello diavolezza, merci mais je n'ai pas de webcam.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 3041
Inscription: 08 Aoû 2007 09:00
Localisation: Genève

Re: Thunderbird : comportement étrange

Messagepar diavolezza » 29 Oct 2010 12:45

quel Windows? si Vista ou plus, essayer de démarrer TB avec Exécuter en tant qu'administrateur
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: Thunderbird : comportement étrange

Messagepar byp » 29 Oct 2010 14:20

Windows XP pro
Pas urgent de répondre, vu que ça marche quand même, mais j'aimerais enlever ce bug si possible.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 3041
Inscription: 08 Aoû 2007 09:00
Localisation: Genève

Re: Thunderbird : comportement étrange

Messagepar diavolezza » 29 Oct 2010 14:29

Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Re: Thunderbird : comportement étrange

Messagepar Hapax » 29 Oct 2010 14:40

(en même temps,on en est à la 3.1.6...)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Thunderbird : comportement étrange

Messagepar byp » 29 Oct 2010 14:58

moi à la 3.1.4....
Normalement les m.a.j. se font automatiquement et sans problème... jusqu'à maintenant...
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 3041
Inscription: 08 Aoû 2007 09:00
Localisation: Genève

Re: Thunderbird : comportement étrange [RESOLU sans solution

Messagepar byp » 05 Nov 2010 14:42

Bon, hier matin, en démarrant et contrairement à tous ces derniers jours, TB m'indique qu'il a une mise à jour, qu'il l'installe et que je dois redémarrer pour que ce MàJ prenne effet...

Et depuis, tout fonctionne parfaitement. De 3.1.4 je viens de passer 3.1.6 comme l'indiquait Hapax.

Sans explication, sans excuses pour le dérangement. Donc je ne sais pas ce qu'il s'est passé. Les mystères de l'informatique sont insondables !

Merci encore à ceux qui ont répondu et bon week end.
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 3041
Inscription: 08 Aoû 2007 09:00
Localisation: Genève


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron